Aller au contenu

Change
Photo

Upgrade G73JW


  • Veuillez vous connecter pour répondre
45 réponses à ce sujet

#31
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
La colle ne changera rien . Il faut souder ^^ .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#32
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est logique que Caracole colle :lol: :jesors:
  • 0

#33
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Tu peux faire le test avec le pc allumé:
- Tu éteins la machine et tu démontes le clavier (et donc, tu as accès au connecteur cassé).
- Puis tu redémarres la machine et tu mets un mp3 en lecture en boucle;
- En tenant le connecteur avec une petite pince, tu vois si en le reposant sur ses contacts, tu peux sortir du son des speakers.

Si ça fonctionne, essaies de mettre un ou 2 PETITS points de super glu sur le connecteur pour le faire tenir en position sur la CM.

Modifié par Teksit, 25 juillet 2011 - 17:27.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#34
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
Ben en fait je l'avait déjà fait le test PC allumé. :happy: Quand le bidule est bien en place c'est bon le son revient. Alors je vais tester de le recoller sur les cotés. Et sinon que pensez-vous de l'alim GSM 150 ?
  • 0

#35
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Le connecteur n'a pas l'air d'être compatible avec celui des G73. Je te conseille plutôt la référence 150W officielle Asus 90-XB06N0PW00050Y. Lui au moins, on est sur qu'il fonctionne.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#36
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
"8 DC connecteurs amovibles"... Le modèle ASUS est à 99€
  • 0

#37
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Bah si tu est sur que l'un des connecteur correspond, pourquoi alors :D Au pire, un coup de ciseau, un peu d'étamage, deux soudures et de la gaine thermique :)
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#38
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
Je crois que je jouer la sécurité et prendre le asus.

Encore une chose, Je n'ai pas les options d'overclock du 920xm dans le bios (205). J'ai pourtant fait un reset bios...
  • 0

#39
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Upgrade-le, je les ai moi (213)
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#40
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
J'y avais déjà pensé mais je croyais que le bios n'était pas compatible.
  • 0

#41
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Si si pas de problème. Y'a une nouvelle options qui apparait dans le bios pour accéder aux coeffs du processeur.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#42
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
J'ai essayé de flasher le bios avec le 213, mais là..... :oak: ... c'est pas compatible avec mon PC (j'ai un JW et pas un JH).

Quelqu'un possédant un G73JW y est-il déja arrivé?

Modifié par Caracole, 03 août 2011 - 21:02.

  • 0

#43
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
:megaphone:
Sorry...
  • 0

#44
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Ah ben non, faut pas mettre les bios JH sur les JW :|
D'après ce que je vois sur asusrog, le 205 est le dernier pour les G73JW.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#45
Caracole

Caracole

    En attente de Visa

  • Membre
  • 28 messages
Oui je l'ai le 205. Par contre pas d'options dans le bios :/

Tant pis je vais me contenter de setfsb. Avec l'alim d'origine j'arrive tout juste à 3,3 GHz avec le 920xm
Et pour la GTX460M je suis à 800/1600 et 1500 pour la mémoire.

Sous 3dmark Vantage : 19600 pts :)
  • 0

#46
scapocrea

scapocrea

    En attente de Visa

  • Membre
  • 14 messages
  • LocalisationLille
Salut pour un i7 920 xm sur "laptopmonkey" le quel je peux prendre pour avoir la meilleur performance possible, j'ai un asus G73JW :D:D:D
Merci d'avance pour vos réaction et conseils !!

http://shop.ebay.fr/...lassifyToggle=0
  • 0
G73JW-TZ060V i7-740QM GTX460M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)