Aller au contenu

Change
Photo

PC qui freeze au lancement de vidéo


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Salut à vous.

Je me retrouve avec un tout petit problème, tellement insignifiant qu'il me prend la tête depuis ce matin :fight:
La tour de mon père viens d'avoir droit à sa remise à neuf (formatage/dépoussiérage/repast ), et depuis, à chaque fois qu'il essaye de lancer une vidéo (youtube ou autre), l'image se bloque, le son reste sur une seule et unique note (... un freeze, quoi ^^), et le pc reboot tout seul comme un grand.

Quelqu'un as-t-il une idée avant que je ne commence à jouer au foot avec ? (ou au rugby, plutôt... j'aime pas le foot)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#2
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Salut,
predator a eu un cas assez similaire, un problème avec Quick Time, regarde ici : http://portables4gam...ic.php?id=14248
  • 0

#3
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Malheureusement, ça aurais été trop simple, Quick time n'est pas installé. J'ai fais quelques tests matériels, et je sais déjà de quels pièces ça ne viens pas si c'est matériel (ce qui semblerai étrange étant donné que ça fonctionne parfaitement sauf avec les vidéos).
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tu as tente de réinstaller se qui pourrait causer un tel problème ??? (Navigateur, plugin, pilote...).

L'ordinateur reboot d'un coup, aucun BSOD ou autre ?? Peut-être que la case "Redémarrer automatiquement" est coché dans les paramètres de démarrage et récupération se qui ferait disparaître le BSOD.

Théoriquement, pas grand chose n'est capable de faire reboot un système excepter un périphérique qui pique une crise donc soit qu'il est défaillant ou bien que son chère pilote soit défaillant.

Tente de tester sur un autre navigateur.
Tente de réinstaller Flash player.
Tente de réinstaller le pilote vidéo et audio.

Ensuite, si sa ne résout pas le problème, ont ira fouiller plus loin :)
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Click droit sur un truc en Flash > Paramètres

Décocher "Activer accélération matériel".
  • 0

#6
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Bon, déjà, j'ai identifié le fauteur de trouble (en effet, le reboot cachais le BSOD... ça fais tellement longtemps que je n'utilise plus XP que j'avais oublié ça). Ca viens d'une DLL de chez... ATI (ativvxx.dll ou un truc dans le genre). Il va falloir que je vois si le soucis disparait avec les 11.5 (j'en déduis que le soucis viens des 11.6 étant donné qu'après 2 désinstallation/réinstallation propre de ceux-ci le problème subsiste)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#7
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Plusieurs problème sont apparu avec cette version du pilote, rétrograder est une très bonne idée.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#8
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Oui, rétrograder est un effet une bonne idée, mais quelle galère !
11.6=> freeze
11.5=> freeze
11.4=> n'as pas reconnu la carte (3 réinstallations quand même !)
11.3=> Ah, bah enfin !

Morale de l'histoire, si vous êtes sous XP avec une 4850... bah n'allez pas au dessus des 11.3.

Merci à tous pour votre aide, grâce à vous un PC à évité une mort certaine.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#9
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Le match de rugby est donc annulé :D
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Non, seulement reporté. Mon père est un spécialiste des problèmes lié au syndrome "chaise-écran". Je suis près à parié qu'avant la fin de la semaine je suis à nouveau sur sa machine à m’arracher les cheveux.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Et ont sera la pour te conseiller en cas de problème autant de fois qu'il le faudra :)
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#12
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
9 fois sur 10, je trouve tout de suite, mais là... il m'as bluffé, pour le coup. Je ne le pensais pas capable de mettre à jours des drivers graphiques :lol: Il as une bonne excuse, c'était pour faire tourner the witcher 2 (mais bon, avec sa config, c'est tendu :arf:)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)