Aller au contenu

Change
Photo

Config pas assez puissante pour Movie maker ? (6970+i7-2820)


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Bonjour,
On m'a dit que si Windows Movie Maker laggait, crashait, lorsque le projet est trop lourd (animations, effets, etc.)
c'est parce que la configuration n'est pas assez puissante. Vu ma config vous confirmez que c'est faux ? Est le cas chez vous aussi ? Pour moi ca vient juste du logiciel qui est pourri.. J'ai vu un réalisateur de film, monté un 26min d'imageFull HD sur final cut Pro sur un vieux mac.
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#2
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Perso, je l'utilise de temps en temps car il arrive qu'on me demande de travailler un peu de vidéo, et sur des projets relativement lourds, et je n'ai jamais eu de plantage. Vérifie au cas où ta ram, parce que comme il bouffe pas mal dans ces conditions, ça peux indiquer un défaut éventuel à ce niveau là.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#3
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Comment vérifier la RAM ?
Moi ca ne crash pas au début, mais quand le projet grossit, c'est intenable..
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#4
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Normalement, il existe un certain nombre d'utilitaire de test (et il me semble que les live CD linux le proposent)
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#5
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Oui, tu peux essayer un memtest depuis un live CD linux...
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#6
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Ok merci, et Barlous, quelle est ta version de WMM ? Merci.
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#7
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
La dernière (la 2.6), sauf s'il y'a eu une mise à jours dernièrement.
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#8
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Mais c'est pas possible.. Tu as essayé de faire des gros montages ?
(moi à partir de 5min de rush, avec transition, musique, effet, animation,etc. Ca crash en permanence..)
  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#9
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Alors j'y connais rien et je pencherait plutôt pour l'option logiciel pourri

Mais juste comme ça tu à vérifié l'emplacement du fichier temp ? Genre c'est sur un disque ou tu a un max de place ?

Modifié par silveraxe, 06 juillet 2011 - 10:48.

  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#10
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
5 Minutes ? Ho que oui, le plus gros montage que j'ai fais sur le m17x faisait 30 minutes environ (en full HD, ça va de soit), pour un copain (présentation d'une réaction chimique "spectaculaire", autant te dire que c'était du lourd), et le seul vrai soucis était que j'étais sacrement limité pars mes 4go de ram et la relative faiblesse du 720
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#11
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
pffff... t'as vu ma config ? ca lag au bout de 5 min..
fichier temps ?

Modifié par Majestic, 06 juillet 2011 - 14:29.

  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#12
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Oui, elle est bien supérieur à celle que j'utilise, et pourtant, ça marche nickel. Au cas où, tu as essayé de le désinstaller, de bien tout nettoyer et de réinstaller ?
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#13
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Ce truc la. Normalement il doit stocker le fichier non fini ici... donc si le disque est trop petit je me dis que ça peu le bloquer

Image IPB
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#14
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
C'est ton PC, cherches pas plus loin :vert:

:jesors:

[ Logiciel de m* ]

Modifié par Fitfit, 07 juillet 2011 - 18:04.

  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)