Aller au contenu

Change

Black KillerXS- plantage dans RBR


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Guest_Nirina58_*

Guest_Nirina58_*
  • Visiteurs
Bonjour à tous,

Je rencontre un souci que avec le black killer XS (clevo M570RU) avec la 8800M GTX. Lorsque je joue à une simulation de course automobile qui s'appelle Richard Burns Rally, j'ai souvent un plantage en pleine session. En pleine spéciale, dans le rapide, il y a comme des micro lags avec l'image et le son et/ou un bon gros plantage et il faut carrément éteindre le PC. Ca ne me le fait pas automatiquement mais ça arrive souvent.Les températures ont l'air correctes (idle: 42-45 et après avoir joué 65-60) ...pourtant je ne mets pas une résolution monstre (1024x728...:arf:) En fait ça me l'avait déjà fait dès que j'avais eu l'ordi il y a 1 an et demi, mais je pensais que ça venait du jeu. Et maintenant que je réessaye vu que je n'ai plus ma tour, je rejoue avec le portable et c'est la galère pourtant j'ai pensé bien investir dans ce portable. J'ai réinstallé le jeu plusieurs fois et repasser Ccleaner etc.. ça ne doit pas venir du soft. J'ai contacté Emmanuel de chez IL, sans réponse.

Modifié par Nirina58, 05 juillet 2011 - 09:58.

  • 0

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Bonjour, as-tu tes drivers à jour ?
est ce que ce problème se retrouve sur d'autres jeux ? si ce n'est pas le cas cela doit forcément venir d'un problème de drivers avec ce jeu
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Guest_Nirina58_*

Guest_Nirina58_*
  • Visiteurs
Je vais faire une ré-installation complète de la machine sur les conseils d'IL. croisons les doigts
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)