Aller au contenu

Change
Photo

Chute de FPS.


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Bonjour,
Normalement lorsque je suis en train d’enregistrer une vidéo avec fraps sur MW2, je suis à 60 FPS.
Or, depuis hier, je suis à 17-19, bref injouable. De même, sur the witcher2,en haut spec je ne suis plus qu'à 18-22 fps de moyenne. Au vue de ma config, il ya un problème non ?
J'ai déjà restaurer mon système, mais sans résultat... Je vais mettre à jour mon pilote graphique (ma version est la 8.810.0.0 pensez vous que c'est la dernière ?)
Mas que faire d'autre ?

Modifié par Majestic, 02 juillet 2011 - 11:56.

  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#2
Patol

Patol

    Newbie

  • Membre
  • 370 messages
Je ne pense pas que ton pilote graphique soit à jour... Voilà ma version (5870): 8.861.0.0
Go chez amd support pour télécharger les 11.6. :)

Modifié par Patol, 02 juillet 2011 - 12:33.

  • 0
Asus G73Jh TZ011V: Core i7 720qm/Ati Mobility Radeon HD 5870/6 Go/Crucial M4 128Go

Image IPB

#3
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Voilà le lien http://support.amd.c...ob_win7-64.aspx
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Sur The Witcher 2 en haute spec, avec Fraps derrière, sa ne m'étonne pas, surtout en haute résolution.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Non, sans lancer fraps ! sans enregistrer, je suis à 17 :/ en enregistrant je dois etre à 5...
Merci du lien, j'ao téléchargé le truc, mais lorsque j'essaye de l'installer, ca m'affiche:

"AMD catalyst mobility ne peut etre installer parce que le matériel ou le logiciel de votre ordinateur est incompatible. Votre ordinateur ne contient pas de carte graphique adaptée."

Hein ?! :huh:

De l'aide !
Merci.

Modifié par Majestic, 02 juillet 2011 - 15:33.

  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#6
Patol

Patol

    Newbie

  • Membre
  • 370 messages
Je crois que tu es le second à qui ça arrive sur le forum... Et toujours sur les 6970... Ces cartes auraient-elles un problème?
  • 0
Asus G73Jh TZ011V: Core i7 720qm/Ati Mobility Radeon HD 5870/6 Go/Crucial M4 128Go

Image IPB

#7
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
La solution pour lui a été le formatage ^^
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#8
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
Grrrr... je hais les reformatages :(
j'essaye un dernier truc, et je m'y résous :(
Merci de l'aide, je vous tient au courant.

Bon bah la réinstallation a fonctionné... les mystères de l'informatique :/


Modifié par parisianooo, 02 juillet 2011 - 20:06.

  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#9
Majestic

Majestic

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationRégion parisienne
:D

merci d'éviter les doubles postes, l'idéal est de reprendre le même poste en utilisant l'option "modifier" ;)

sur ce,

:jesors:

Modifié par parisianooo, 02 juillet 2011 - 20:08.

  • 0
Macbook Pro 13" / 2,8 GHz Intel Core i7 / 4 Go RAM / 128GB SSD ...

#10
hypnostick

hypnostick

    En attente de Visa

  • Membre
  • 96 messages
Pareil pour moi ! J'ai le même problème avec ma 6970HD. Un formatage est donc obligatoire...?
  • 0

#11
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Bah maintenant sa a fonctionné pour 3 personnes, donc autant le faire avant que le PC soit plein ^^
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#12
hypnostick

hypnostick

    En attente de Visa

  • Membre
  • 96 messages
Justement il était plein mdr. Je suis entrain de copier 300Go sur mon DD externe la loose :bigeyes:
  • 0

#13
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Bah, tu va pas mettre plus de 4 heures :vert:
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#14
Fitfit

Fitfit

    Geek certifié

  • Membre
  • 1 558 messages
  • Localisation<°(((((><
Ça dépend du disque, en tout cas moi j'ai acheté un boitier USB 3.0 et ça roxxe :vert:
  • 0

1353655852-userbar-p4g.jpg
G73JH-A1 150W [1er modèle]
Intel Core i7 720QM - 8GB DDR3 1333MHz RAM - ATI Mobility™ Radeon HD 5870, 1GB GDDR5 VRAM -  Ecran 17.3" AUO B173HW01 V.5 Full LED Backlit - 2x500GB Seagate Momentus™ 7200rpm - Lecteur Blu-ray


#15
hypnostick

hypnostick

    En attente de Visa

  • Membre
  • 96 messages

Bah, tu va pas mettre plus de 4 heures :vert:

Disque externe USB 3.0 , plus que 10 minutes lol.
  • 0

#16
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Ah ben sa va :P
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#17
hypnostick

hypnostick

    En attente de Visa

  • Membre
  • 96 messages
Comme les autres une réinstallation a résolu mon problème :).
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)