Aller au contenu

Change
Photo

[Win XP] Configuration d'affichage


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
Bonjour à tous,

J'ai un souci un peu étrange (à mes yeux) sur un poste utilisateur. Etant de moins en moins calée sur Windows, j'ai un peu de peine à trouver une solution.
C'est un poste équipé d'une CG Nvidia Quadro FX1800, de deux écrans ThinkVision 24" et installé sous Windows XP Pro SP3 (pour cause d'incompatibilité du logiciel spécifique installé dessus avec Vista et Se7en), drivers à jour.

La configuration normale est la suivante:
- Ecran de gauche en écran n°1 et affichage principal (icônes et bureau complet)
- Ecran de droite en écran n°2 et affichage étendu.

Son problème est le suivant: parfois, lorsqu'il se reconnecte sur sa station, les paramètres sont apparemment justes mais, réellement, le bureau s'affiche sur l'écran n°2 (droite). Il faut désactiver l'affichage étendu sur cet écran et le réactiver ensuite pour rétablir les bons paramètres.

Qu'est-ce qui peut provoquer ce problème ?
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#2
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
l'ordre de branchement des câbles des moniteurs sur la carte graphique ?
  • 0

#3
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
Correct, il n'a pas changé.
Par contre, entre-temps, en cuisinant un peu l'utilisateur, j'ai pu avoir quelques informations supplémentaires.

Sur le site où il travaille, les profils utilisateurs sont itinérants (stockés sur un serveur). Sa station habituelle est un ThinClient avec un seul écran, et non ce poste particulier à deux écrans. Donc, la question que je me pose est la suivante: est-ce que la configuration d'affichage peut être affectée par le fait qu'il utilise les deux postes à tour de rôle, suivant ses besoins ?

Je précise que, par obligation par GPO, il doit systématiquement fermer sa session pour quitter son poste et la station.
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#4
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
C'est un truc tout con genre il a que l’écran 2 d'allumé au moment ou il allume ? (normalement ça devrait pas faire de dif mais on sait jamais)

Les miens me font souvent des truc dans le genre et me font chercher pour rien

Modifié par silveraxe, 29 juin 2011 - 16:51.

  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#5
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
silveraxe a sans doute raison. Le pc cherhe d'abord le premier écran allumé. Je connectais mon dv6000 à un écran externe (définit comme écran principal) le jour x et l'écran du portable éteint (capot fermé, je plaçais le portable dans le meuble sous l'écran). Si le lendemain je devais emmener le pc à l'école et me servir de son écran, il repassait tout seul en écran principal. Le soir si je replaçais le pc dans le meuble, connecte l'écran externe et rallume le pc juste en levant à peine la capot pour passer le doigt sur le bouton d'allumage, l'écran externe restait noir. Donc il fallait ressortir les câbles pour ré-ouvrir le portable et remettre l'écran externe en principal et tant que je ne débranchais pas cet écran externe ni réouvrais assez l'écran du portable pour le faire allumer l'écran externe restait configuré comme principal.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#6
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
Ok, je vais voir l'utilisateur demain et je vérifierai ça.

Merci à vous.
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:

#7
Ashina

Ashina

    Geekette Royale

  • Membre
  • 5 904 messages
  • LocalisationLes Valettes [Suisse]
Juste au cas où quelqu'un viendrait à tomber sur ce topic...

Le problème venait bien du profil itinérant.
L'utilisateur se connectait habituellement sur une machine virtuelle via ThinClient équipé d'un écran 21" et parfois seulement sur cette tour équipée de deux écrans 24". Le profil utlisateur étant itinérant, les propriétés d'affichage changaient à chaque fois qu'il se connectait sur sa machine virtuelle, ces paramètres étant définis par GPO.

Correction mise en place: création d'un compte utilisateur générique sans profil itinérant pour utiliser la tour, ce qui arrange l'utilisateur et ses collègues du même service devant l'utiliser.
  • 0
T4G: HomeMade => Antec 902, Core2Quad Q9650, 8Gb RAM DDR2 1066MHz, SSD OCZ 120Gb, GTX 460 1Gb
ULTRAPORTABLE: Y'a plus non plus... :arf:
P4G: Y'a plus... :arf:




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)