Aller au contenu

Change

AMD 6970m, déçu des performances


  • Veuillez vous connecter pour répondre
92 réponses à ce sujet

#1
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Salut à tous!

Me voilà propriétaire depuis quelques jours de mon tout nouveau Alienware m17x R3 équipé de la 6970m, i7 2720QM et 4 go de ram full HD.

Seulement voilà, en jeu je suis assez déçu, je reste dans les environs de 25-35 FPS en très élèvés et même en élèvé avec des jeux de 2009 (Empire total war).

FIFA 2011 reste à 30FPS (néanmoins c'est fluide) et FEAR 2 et Alien VS predator dépasse pas les 35 en full également.

Normalement les pilotes sont à jours (Version 8.8...etc.)

Donc je voulais savoir si c'était normal, si le jeu fluide haute qualité était toujours une utopie sur portable ou bien si j'ai manqué quelque chose ou si j'ai fais une erreur?

Dans le Catalyst Control Center (pour la 6970M) j'ai réglé la carte sur "Performance" au lieu de "qualité" et j'ai remarqué qu'il y avait d'autre option comme l'anticrénelage (quoi ça être?) ou encore le filtre anisotrope...Que dois-je faire pour otpimiser un maximun?

Merci de m'apporter de l'aide :P
  • 0

#2
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
T'as pas la synchro verticale activée ? xD
  • 0

#3
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Heu...Ca doit s'activer où et ça change quoi?
  • 0

#4
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Fifa à 30 fps? dans les test de notebookcheck, avec tout en full elle était @ 170fps

Source: http://www.notebookc...0M.43077.0.html

Modifié par Arnak666, 28 juin 2011 - 15:10.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#5
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Justement, c'est ça qui me surprend. Cela vient peut-être du logiciel que j'ai utilisé (Fraps). Est-ce qu'il y a une façon de le régler ou pas?
  • 0

#6
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
C'est le même pour FEAR 2, normalement il devrait tourner à 86FPS alors que là il se limite à 40 :pff:
  • 0

#7
Extreme

Extreme

    Newbie

  • Membre
  • 408 messages
  • LocalisationMontélimar
t'es sur batterie ?

Ensuite il y a pas un mode économie dans windows, mets toi en performance au niveau de la gestion d'énergie .
  • 0
Mon site spécialisé uniquement sur l' Les tablettes

#8
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Oui oui je suis en performance élevé (j'ai rien modifié) quand je joue mais ça ne change rien :eyes2:

je ne sais vraiment pas quoi faire, ça me dégoute un peu :bigeyes:
  • 0

#9
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Du côté du stealth mode, activé ou désactivé si il est encore utiliser sur le R3 ???
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#10
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Stealth mode? je sais pas ce que c'est :gne:
  • 0

#11
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Voilà je viens de test RIFT avec les paramètres "Faibles" et j'ai 50 fps, je pense sincèrement qu'il y a un problème!
  • 0

#12
appyh

appyh

    En transit

  • Membre
  • 147 messages
  • Localisationà figeac (46)
alala moi qui vient de m'acheter un r3 avec une 6970 "juste" pour jouer à rift a fond tu me fait très peur!!!
  • 0
m17x r3 :2630/ 6990m/ 16go/m4 128go/momentus 320go/FHD WLED/W7/ 07/15
eeepc 1015pm :n550/ ion 2/ 2go/ hdd 250go / 7starter
hp pavillon dv 9000eu : athlon 64x 1,5gh/ 2go/ nvidia 7600 défectueuse changé 3x/ venturi extrême fait maison et downgrade xp / ubuntu => plus de problème

#13
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Ben à fond j'ai 30 fps mais je comprend pas, soit FRAPS foire complètement soit ma carte a un serieux problème
  • 0

#14
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Met tes pilotes à jour. Jette un coup aux fréquences du gpu avec gpu-z
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#15
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages

Bonsoir,
Met tes pilotes à jour. Jette un coup aux fréquences du gpu avec gpu-z

Un coup ? d’œil ? :lol:
  • 0

#16
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs

Bonsoir,
Met tes pilotes à jour. Jette un coup aux fréquences du gpu avec gpu-z

Mes pilotes sont à jour, j'ai la version 8.861.0.0 pour ma 6970m

j'irais voir les fréquences pour ma carte après avoir mangé ^^

Merci pour votre aide!
  • 0

#17
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Le stealth mode est un bouton je crois tactile sur l'alienware mais aussi dans le Bios qui permet si ma mémoire est bonne de downclocké le CPU et GPU. Donc perdre considérablement des performances, mais un gain tout aussi considérable en terme d'autonomie. Étant donné la puissance de ton PC, même avec une telle option activé, tu devrait pouvoir faire tourné la plupart des jeux. Donc je te recommande de contrôler se point là.
Je me trompe peut-être mais j'ai résolu plusieurs problèmes de performance sur les M17x causé par se problème là.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#18
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs

Le stealth mode est un bouton je crois tactile sur l'alienware mais aussi dans le Bios qui permet si ma mémoire est bonne de downclocké le CPU et GPU. Donc perdre considérablement des performances, mais un gain tout aussi considérable en terme d'autonomie. Étant donné la puissance de ton PC, même avec une telle option activé, tu devrait pouvoir faire tourné la plupart des jeux. Donc je te recommande de contrôler se point là.
Je me trompe peut-être mais j'ai résolu plusieurs problèmes de performance sur les M17x causé par se problème là.

Mh je vais essayer de voir si je peux trouver ça mais ça ne me dit rien. Je check
  • 0

#19
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Check check et donne des nouvelles ! :)
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#20
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs

Check check et donne des nouvelles ! :)

Le mode ça se trouve sous windows ou au démarrage dans les réglage de bios?

Voilà ma carte graphique avec GPU-Z http://imageshack.us...6/amd6970m.jpg/

Et l'alienware R3 ne possède pas de Sealth mode.

Apparement en GPU Clock je devrais avoir 900 MHz et non pas 680 :/ Ca serait le problème?

Modifié par Hannibal09, 28 juin 2011 - 20:55.

  • 0

#21
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Non les fréquences sont bonne à première vu. 680/900mhz.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#22
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Dans ce cas je comprend vraiment pas :/

40 fps en ultra a fear ou 30 fpq à fifa c'est pas normal mais alors où pourrait se situer le problème? Bios? Processeur?

Modifié par Hannibal09, 28 juin 2011 - 21:11.

  • 0

#23
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Sinon ressent tu des manques de performance sans te concentrer sur les Fps affichés ?
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#24
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs
Mh, quand même, ça manque un peu de fluidité et je trouve que les jeux de 2009 devrait tourner sans problèmes sur cette carte graphique quoi :/ Ou alors ça serait Fraps qui bug?

Est-ce que ça pourrait être un problème d'alimentation de la carte graphique? Car mon pc a buger deux fois avec écran bleu en prime quand j'ai permuté les cartes graphiques...

Que des enmerdes :arf:

Aussi avec Rift j'ai les images par seconde qui reste sur 30 aussi donc Fraps fonctionne apparement bien

Modifié par Hannibal09, 28 juin 2011 - 21:47.

  • 0

#25
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 491 messages
  • LocalisationGrenoble
Tu es pas sur l igp du coup ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#26
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
J'y penser mais je le trouver tout de même performant pour le jeux ou il a tester :vert:
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#27
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 491 messages
  • LocalisationGrenoble
Ça me choc pas trop, car l igp marche plutôt bien avec certain jeu.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#28
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs

Tu es pas sur l igp du coup ?

Non non quand même pas ça aurait été trop beau :P

Je vais aller regarder dans le menu BIOS au début du démarage voir les options qu'il y a. Sinon personne n'a une idée du problème?

J'ai regarder le menu de départ (F2) et pas grand chose à voir, ormis désactiver intelspeed mais je pense pas que ça changerai beaucoup.

Je devrais telephoner chez Dell?

Modifié par Hannibal09, 28 juin 2011 - 22:14.

  • 0

#29
Patol

Patol

    Newbie

  • Membre
  • 370 messages
Je te conseillerai de remettre Catalyst Control Center avec les Réglages par défaut, c’est peut-être pas ça, mais généralement ça ne sert à rien de toucher à ces paramètres.
  • 0
Asus G73Jh TZ011V: Core i7 720qm/Ati Mobility Radeon HD 5870/6 Go/Crucial M4 128Go

Image IPB

#30
Guest_Hannibal09_*

Guest_Hannibal09_*
  • Visiteurs

Je te conseillerai de remettre Catalyst Control Center avec les Réglages par défaut, c’est peut-être pas ça, mais généralement ça ne sert à rien de toucher à ces paramètres.

Je viens de remettre tout par défault et je tombe à 7-8 ips pour RIFT donc c'est pas ça...Je devrais p-e appeller Dell
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)