Aller au contenu

Change
Photo

Grosse perte de performance sur SSD OCZ vertex 2 50go


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je m'explique, je vien d'install mon ssd et a peine 2 jours d'utilsation et je n'est plus que 190mo/s en lecture et 65 en ecriture!
J'ai regarder sur le forum ocz mais c'est un vrai brik a brak et moi et l'anglais sa fait 2!!
Malgré toutes mes recherches pas de firmware pour corriger sa ni trim ocz !!
La je suis perdu! j'ai passer la nuit a chercher et sa me soule d'avoir payé 220 euro pour un ssd dont j'exploite a peine 60% de son potentiel!

j'appel a l'aide si quelq'un peut m'aider!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#2
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
c'est pas ceux là qu'il faut flasher en patriot torqx ?
  • 0
retour à l alienware m17x r2 full alu

#3
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
aucune idée! la je c'est vraiment pas!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#4
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
faudrait que tu demande à tettla il l'a fait.
  • 0
retour à l alienware m17x r2 full alu

#5
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
non moi j'ai un crucial M225
  • 0

#6
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
J'ai encore chercher mais c'est a croire que je doit etre le seul proprietaire de ce modele de ssd!!!

edit: toujours pas de solution au probleme!! je désespere!!:gne::gne:

Modifié par killflaker, 06 mai 2010 - 21:47.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#7
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Killflaker,

J'ai également acheté un Vertex 2 officiellement annoncé à 275/285. Après l'avoir installé, installé W7 depuis ma clef USB, j'ai lancé un premier bench avec AS SSD. Résultat...200/115. J'ai cru bigler et j'ai vite relancer le tout avec Crystal 3D qui m'a sorti les même bench. J'ai donc écrit à OCZ qui m'a indiqué que ces 2 logs de bench n'étaient pas compatibles (j'entends par là que soit disant, ils ne donnent pas les valeurs réelles mais des perfs très à la baisse) avec le Vertex 2 tout comme HD Tune, pourtant poids lourd du bechmark DD (ce dernier annonce une température assez dingue de 128°C...en raison du sensor du Vertex 2 pour l'heure pas super super au point). Le seul soft te sortant les specs annoncées est ATTO mais ce dernier n'a pas du tout le même mode de fonctionnement qu'AS SSD et Crystal. Ces 2 derniers logs sont pourtant bien plus représentatifs des perfs véritables d'un HDD/SSD.

Pour l'heure, pas de nouveau firmware et en dehors d'un HDD Erase, il n'existe aucune solution pour redonner à ton SSD ses perfs d'origine. Wipe, Santitary Erase ne fonctionnent pas avec le SandForce. En clair, si tu souhaites tester véritablement ton Vertex 2 et donc bench à tout va (qui va avoir pour conséquence de réduire à mort tes perfs), la seule solution pour redonner à ton SSD ses perfs maximales est un "formatage sécurisée" que tu peux obtenir avec le logiciel HDD Erase (que tu trouveras sur le CD Ultimate Boot).

De mon côté, après 6 jours de tests intensifs, de lecture, de coups de téléphone en Anglais, après 2 HDD Erase, je n'ai pu obtenir mieux qu'un 210/120 en speed. On est bien loin des 275/285. J'ai renvoyé mon Vertex 2 avant les 7 jours "fatidiques" ! Pas de firmware, toujours pas de ToolBox (contrairement au PostVille 80 Gig)...le Vertex 2 est pour moi une grosse grosse déception même si clairement, d'ici 2-3 mois, avec une MAJ indispensable, un ToolBox...ce SSD sera sans aucun doute l'un des meilleurs choix à faire. Pour l'heure, les premiers acheteurs essuient les plâtres, comme trop souvent !


PS : Pour info, le Vertex 2 sort à 7,7 à l'indice de Perf Windows 7...alors que l'Intel PostVille lui tape du 7,8. Oui, la soit disant nouvelle Référence de l'Univers SSD (qui contrairement au dernier Crucial n'est pas Sata 600), se faire crouter par un SSD sorti il y a environ 1 an, mis à jour depuis novembre dernier...ça le fait moyen ! Bref, le Vertex 2 oui...mais clairement pas tout de suite. Pour ceux qui y pensent...prenez votre temps, votre mal en patience.

Modifié par Ebobola, 06 mai 2010 - 23:44.

  • 0

#8
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
je v prendre mon mal en patience!! j'avais pour info 7.7 aussi mais depuis la baisse de perf je suis tombé a 7.4!! j'ai fai un peu de menage dessus et quelque reglage et pour l'instant j'ai pas mieux que 7.5!!

J'hésite quand meme, soit je le conserve et j'attend, soit je me jette sur un intel!!

Edit: Je vien de voir que mon ssd tourne en mode ultra dma 5 malgré que je soit bien en ahci dans le bios!!
encore une bizzarerie que j'arrive pas a modifier!!


up

Edit: probleme de ultra dma réglé mais c'est pas pour autant qu'il tourne mieux!
Toujours en attente d'un firmware pour corrigé tout sa!!!

Modifié par killflaker, 17 mai 2010 - 00:45.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#9
Olak

Olak

    Newbie

  • Membre
  • 396 messages
J'ai lu un truc intéressant sur un autre fofo la semaine dernière :
http://forum.hardwar...et_869070_1.htm

Vous avez procédé à cette maj du firmware qui est sorti depuis ?
Si oui, ça donne quoi chez vous ?
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#10
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages
Je n'ai plus le Vertex 2 mais à la vu des posts que tu linkes, la dernière MAJ permet enfin d'atteindre les vitesses d'écriture/lecture annoncée donc clairement, tu ne devrais pas hésiter longtemps. :)
  • 0

#11
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
J'ai fait la mise a jour! Mais les perf non pas changé contrairement a ce que j'ai vu sur d'autres fofo!
Mais j'ai vu qu'il faudrait aussi la toolbox ocz et la je trouve plein d'info mais aucun lien pour la DL!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#12
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Ça arrive à première vue très bientôt.
When can we expect the OCZ Toolbox?
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#13
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
J'espere que sa apportera quelques chose sinon je serait obligé de reinstall pour voir si c'est pas mieux!
Mais sa me fait *où sont les toilettes ? Viiiite !* de devoir reinstall!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)