Aller au contenu

Change
Photo

Carte graphique under-clockée ?


  • Veuillez vous connecter pour répondre
60 réponses à ce sujet

#1
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
J'ai quelques problème pour faire tourner mes jeux, donc je me suis penché sur ma config et j'avoue que j'ai un gros doute :

Je précise que mon PC est l'asus G73Jh.

Voila le descriptif de ma config donné par 3DmarkVantag :

Description

Processor
Processor
Intel Core i7-720QM Processor
Processor clock
996 MHz
Physical / logical processors
1 / 8
# of cores
4
Graphics Card
Graphics Card
Get it! ATI Mobility Radeon HD 5870
Vendor
Asustek Computer, Inc.
# of cards
1
SLI / CrossFire
Off
Memory
1024 MB
Core clock
300 MHz

Memory clock
1000 MHz
Driver name
ATI Mobility Radeon HD 5800 Series
Driver version
8.861.0.0
Driver status
Not FM Approved

300 MHz pour le GPU c'est pas un peu en dessous de ce que ça devrait être ?

Si oui, comment ce fait-ce ? Est ce que lorsque j'ai renvoyé mon ordi au SAV de la fnac pour GSOD ils se sont amusé à la brider ?
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#2
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Tu dois être en mode power4gear entertainement, FN/Barre d'espace pour passer en mode POwer4Gear High Performance.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#3
KisSme

KisSme

    Petit Geek

  • Membre
  • 639 messages
  • LocalisationParis
Moi ce que je conseil c'est de mettre le vbios de chatity et de supprimmer power4gear qui sert a rien :)
  • 0

XMG P722 (P370EM) Écran MATTE FHD CFX AMD 7970M

i7-3740QM 2x4GO @ 1600Mhz HDD 750Go @ 7200rpm

 SSD Samsung 256Go série 830 BigFoot Killer N-1202

• [REVIEW] Clevo P370EM •


#4
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Non je suis bien en high performance. Pour le vbios, bah j'ai celui là : http://portables4gam...pic.php?id=8831

je sais pas s'il en existe un autre.
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#5
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
C'est bien le bon.

Tu es sur secteur ?

Si tu n'as pas Power4gear, change ton plan d'alimentation dans windows : panneau de config, puis options d'alimentation.

Modifié par dablon, 28 juin 2011 - 12:49.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#6
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages

C'est bien le bon.

Tu es sur secteur ?

Oui, oui. Je me sert quasiment exclusivement de l'ordi sur secteur.
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#7
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages

C'est bien le bon.

Tu es sur secteur ?

Oui, oui. Je me sert quasiment exclusivement de l'ordi sur secteur.

Hier j'ai essayer de voir la config du proc/mémoire avec AMD overdrive mais dès que j'ai voulu lancer l'application j'ai eu droit à un magnifique écran bleu. Obligé de faire une restauration du système en mode sans échec pour pouvoir redémarrer win7 après.
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#8
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Bizarre...

Et si tu relèves tes fréquences avec un autre logiciel à tout hasard, ça te donne toujours 300 MHz pour le GPU ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#9
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Alors j'ai essayer avec Techpowerup GPU-Z

Sur la page de garde j'ai ce que je devrais avoir je pense :

Image IPB

mais si je clique sur sensors, là j'ai le niveau réel de mon GPU : 300

Image IPB

Au passage il chauffe pas mal, 78 ° pour seulement faire tourné windows...
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#10
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Désactive powerplay pour voir
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#11
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages

Désactive powerplay pour voir

Je le fait ou ?

Je viens de trouvé, dans CCC. Bon je regarde si ça change quelque chose.

Modifié par kerbec, 28 juin 2011 - 13:05.

  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#12
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Youpi ! Merci veasna69, je viens de relancer gpu-z sans powerplay et je suis passé a 700 MHz.
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#13
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Encore plus bizarre...

Les valeurs de la ligne GPU Clock du premier screen devrait correspondre aux valeurs du second.

De toute façon, 78° en idle avec les fréquences 300/1000 c'est absolument pas normal. Surtout après un SAV.

Edit : ah j'ai vu que Vesnea t'a bien aidé :) Relève tes temp° avec ces fréquences maintenant pour voir.

Modifié par dablon, 28 juin 2011 - 13:19.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#14
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
voila les nouveaux screen :

Image IPB

Image IPB

Je viens de faire tourné bench mark ventage, ce qui peux expliquer la hausse de température.

J'ai sacrément amélioré le score mais je reste très bas comparé au stat de vesnea. P6755 3DMarks

Mais ça a quasi doublé par rapport à avant...

Pour le SAV je crois que c'est rappé maintenant, l'ordi est plus sous garantie.

Modifié par kerbec, 28 juin 2011 - 13:28.

  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#15
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Oui là c'est normal, ce sont les 78° sous windows qui m'inquiètent.

Pour dissiper tous doutes, il faudrait que tu relèves les temp° en idle, lorsque tu es à 405/1000 en fréquence :)
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#16
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Aie et comment je me met en 405/1000 ?
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#17
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
C'est automatique avec le Vbios une fois sur le bureau.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#18
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Mouai, j'ai beau avoir tout fermé. Sur le bureau, ma fréquence reste a 700 maintenant...
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#19
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Pourtant tu sembles avoir le bon sur le screen (bios version)... Et dans ces conditions les temp° ça donne quoi ?
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#20
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Moi 405/1000 c'est avec powerplay activé
Par contre pour 3Dmarkvantage sans oc tu devrais être dans les 8000 sans oc et 9000 avec oc
78° sous windows c'est critique
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#21
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
10 min après redemarrage du pc, et juste quelque pages consulté sur le net :

Image IPB

Bref niveau température on est moyen moins. Bon fin de semaine j'ai un colis qui arrive avec une plate forme de refroidissement Zalman et une bombe dépoussiérante. Je vais faire le ménage de printemps dans le pc. J'espère que ça ira...

Après faut voir que l'air ambiant est à plus de 30° mais bon... j'avoue que je désespère une peut d'avoir quelque chose de correct avec ce pc.

Modifié par kerbec, 28 juin 2011 - 21:10.

  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#22
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Il faut que tu changes les pads et la pâte thermique et que tu nettoies les ventilos
http://portables4gam...ic.php?id=10795
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#23
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Ca fait passer aux choses sérieuses ça. J'ai rien contre, mais autant ça devrait régler radicalement le problème de la température, autant j'ai peur que ça n'influe pas sur mes performance. Le faible résultat au bench peut il être seulement dû à la température de la carte ? J'ai un doute.

Sinon je lis le topic, alors si je me plante pas faut que j'achète :

1 PHOBYA Pad Thermique pour Dissipateur Mémoire - 120x20x1mm normalement en découpant bien les bouts sans se vautrer y'a moyen de tout faire avec 1 seule ?

D'origine : une longue de 1mm ( 55 x 15 )
: l'autre longue 0,5 mm ( 55 x 15 )
: le petit carre 0,5 mm ( 10 x 10 )
: les deux petits 0,5 mm ( 10 x 5 )


http://www.pixmania....our-dissip.html

Les avis diverge plus ou moins sur le fait de savoir si on peux tout faire en 1 mm ou pas. Au final ?

+

http://www.pixmania....arctic-coo.html

+

http://www.pixmania....oyage-proc.html

Indispensable le produit de nettoyage ? La pate thermique d'origine est si corriage qu'il faut l'aider à partir ? Ou bien c'est juste qu'il faut que ça soit nickel pour bien marcher ?
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#24
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
J'imagine les temp° en jeu !

Bon sinon tu peux acheter effectivement un seul pad dans lequel tu découperas tes longueurs, ou plusieurs petits pads, à toi de voir.

Ensuite pour l'épaisseur entre 0.5 ou 1 mm, tout en un donne de bons résultats. Tu peux faire comme Théocat, les 2 petits en 0.5. Apparemment le seul qu'il faut laisser en 1 mm c'est celui de 10x10.
Tu pourrais essayer avec 0.5 partout sauf pour celui de 10x10, personne ne l'a fait je crois, ça pourrait nous fournir un bon retour d'expérience :lol: (je le ferais volontiers mais envoi à la Réunion des pads c'est galère et j'en suis à plus de 10 démontages, j'en ai un peu assez...).

Enfin moi je nettoie avec de l'alcool éthylique à 90°, ça fait l'affaire, mais il y a peut-être des produits plus efficaces ? En tout cas je n'ai plus de traces une fois tout astiqué.

Il y a aussi le tuto de Fitfit sur le réglage des ventilos en épinglé, ça marche très bien, mais j'imagine que ça doit réduire leur durée de vie.

Bon courage si tu te lances.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#25
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Merci pour les infos,

allez je me lance commande passé sur Pc-look.com pour des prix défiant toute concurrence :

Pad Thermique pour Dissipateur Mémoire - 120x20x0,5mm - 5 W/mk 1 3,49 € 3,49 €
Pad Thermique pour Dissipateur Mémoire - 120x20x1mm - 5 W/mk 1 3,99 € 3,99 €
Pâte Thermique - MX-4 - 4g 1 7,99 € 7,99 €

+ 6 € de frais de port

Je me suis dis pour le prix autant pas être radin de 4 € au pire ça me laissera un peu de marge pour me vautrer à la découpe.
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#26
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Le mystère powerplay, je l'ai remis en marche et là tout est nickel. 405 Mhz que le bureau, 700 dès que je fais quelque chose. J'ai même perdu en température !

A savoir que là je viens de jouer pendant une heure, certes à une jeu peu gourmand mais quand même ! Par précaution j'avais bloqué les ventillos à 100 % histoire d'être peinard.

Image IPB
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#27
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Ok pour ceux que ça intéresse j'ai compris ce qui m'est arrivé. Je me suis posé plein de question quand la fréquence est retombé d'un coup a 300 Mhz apparemment sans raison.

Alors voila la réponse, il arrive que l'ordi sache plus vraiment s'il est sur batterie ou sur secteur. En fait il fonctionne sur secteur mais en bas à gauche il affiche l’icône comme s'il marchait sur batterie (il affiche pas l'espèce de prise de courant), du coup power play dans le doute met la CG en sécurité en abaissant les fréquences à 300Mhz.

Il m'a suffit de débranché la batterie, puis de la rebranche pour que le symbole prise de courant apparaisse et que d'un coup la fréquence repasse à 405 Mhz.

Voila un mystère révélé, maintenant plus qu'a attendre de recevoir mes petites commande pour passer à l'étape supérieure et essayer de grappiller des point 3dmark. :P

En tout cas merci à ceux qui m'ont permis de trouver la solution.
  • 0
3D mark 2011 : 2401
3D mark vantage : 9233

#28
dablon

dablon

    Geek confirmé

  • Membre
  • 985 messages
  • LocalisationLa réunion !
Tant mieux si le mystère est levé :)

Par contre pour les temp° je crois que tu ne fais pas correctement le relevé : sur ta dernière capture, je pense que tu le fais une fois sorti du jeu. Dans le champ où il est indiqué 69°, tu peux cliquer pour faire apparaître l'indication max, et là tu auras les temp° en charge.

Sinon le logiciel HWINFO32 te donne lui les indications Current, Min et Max en même temps, c'est plus pratique !
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#29
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
:+1:
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#30
kerbec

kerbec

    En attente de Visa

  • Membre
  • 45 messages
Je viens de faire 5 min de fable 3 avec les graphisme en moyen :

Image IPB

Je préfère m’arrêtez là en attendant de pouvoir opérer. Les températures du GPU et du CPU pour une aussi faible utilisation sont alarmante.

Modifié par kerbec, 30 juin 2011 - 14:12.

  • 0
3D mark 2011 : 2401
3D mark vantage : 9233




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)