Aller au contenu

Change
Photo

Problème d'accès à un site internet.


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
Hellow tout le monde !

Je viens quémander un peu d'aide pour un accès à un site internet...
Non c'est pas pour accéder au boulot à un site filtré par le fortiguard ! (juste au cas où lol)

En fait, j'aurais besoin d'accéder de chez moi à ce site : www.dreamstore.ch, quand j'essai d'y accéder il me met un message d'erreur, alors que je suis bien connecté (SFR Neufbox). Par contre en 3G par l'iPhone, ca fonctionne très bien.

Je pense à un filtrage par la neufbox, mais j'en suis pas certain... Quelqu'un à une solution ? je pense à un port bloqué, mais à savoir lequel... c'est une autre question.

Merci par avance aux personnes qui pourront me filer un coup de main pour résoudre ce problème.
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#2
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
Salut as tu un pare feu d'installé? si oui lequel?
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#3
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
non pas de pare feu particulier en logiciel d'installé, si peut être celui de windows et encore je suis pas sur... je check ça ce soir.
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tu utiliser quel navigateur ?
Tu as contrôler à tout hasard le fichier host ?
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
oui j'ai essayer sur IE / Chrome et Firefox.
RAS pour le fichier hosts, je n'ai que adobe et gp qui sont bloqués. Image IPB

Modifié par Kenshiroh, 27 juin 2011 - 14:52.

  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#6
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Peut être un filtrage par DNS, ou les DNS de ton opérateur qui ne sont pas à jour.

Essaye avec des DNS alternatif comme OpenDNS et Google.

Si tu connais les DNS de ton FAI et que tu connais l'outil nslookup, tu peux voir si l'adresse de ton site peut être résolu ou non.
  • 0

#7
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
Salut et merci de votre aide,

Concernant l'accès au site, le problème persiste, j'ai pensé que les serveurs de dreamstore avaient banni le FAI (SFR Neufbox), mais en fait non, j'ai appelé l'assistance d'SFR, ils m'ont dit que tout était normal, le ping d'IP vers dreamstore marche, cela veut dire que j'arrive à communiquer avec le site (même si un seul paquet ne passe pas sur les 4).

Ils m'ont réinitialiser la neuf box, sans succès, après 1h de recherche, toujours rien.

D'après l'assistance tout est "normal", ils arrivent à se connecter au site sans problème de chez eux et ne détectent rien de restrictif au niveau de la box... mais voilà le problème demeure, j'vais essayer de rentrer en contact avec un admin de dreamstore, voir si mon IP n'a pas été blacklisté (ca m'étonnerais quand même).

@ziwa_68 : quid du DNS ? ça commence à se compliquer pour mon faible niveau en réseau... xD
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#8
silveraxe

silveraxe

    Geek certifié

  • Membre
  • 1 385 messages
  • LocalisationBretagne
Vu la mauvaise réputation de ce site dans wot c'est possible qu'il été banni par le navigateur (ou le fai mais s'ils te disent que non). C'est pas fortiguard qui te le bloque ?
http://www.mywot.com...d/dreamstore.ch
  • 0
m17x R3 -> i7 2720QM - 12 Go 1333MHz - Ecran 1080p WLED - HD 6990M - Win7 x64 Pro -> En train de jouer avec
Image IPB

#9
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
non non c'est un problème d'accès de la maison :)
d'après SFR, l'ip du site n'est pas bloqué...

le fortiguard c'est au boulot, et c'est moi qui ais la main mise dessus donc no soucy ! xD
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#10
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Les DNS c'est ce qui permet de "résoudre" un nom de machine en une adresse IP, afin que le navigateur puisse s'y connecter. C'est comme un annuaire téléphonique où tu rentres nom et adresse d'une personne et ça te sort le numéro de téléphone.

Par défaut ta box et ton pc sont paramétrés pour utiliser les serveurs DNS de ton FAI, mais tu as possibilités de prendre d'autres serveurs DNS, donc des serveurs DNS publique.

Sinon on va quand même vérifier que la résolution DNS est ok.
J'ai résolu à chaque fois pour 'www.dreamstore.ch' et pour 'dreamstore.ch', j'obtiens toujours la même IP : 82.195.231.114 (testé avec Orange, OpenDNS et Google)

Ouvre une invite de commande (console DOS) et tape :
nslookup www.dreamstore.ch
tu devrait obtenir une réponse du genre :
Réponse ne faisant pas autorité :
Nom :    www.dreamstore.ch
Address:  82.195.231.114
Ensuite, au niveau de l'erreur que t'as et j'ai oublié de demande d'avantage d'info, mais il y a marqué quoi exactement (au besoin faire une capture d'écran).

thx.

edit : question suivante, arrives-tu à accéder à : http://blog.dreamstore.ch/ ?

Modifié par ziwa_68, 28 juin 2011 - 18:49.

  • 0

#11
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Je suis aussi cher SFR et le site est offline pour moi. En revanche sur Free il fonctionne.

Modifié par DARKSYST3M, 28 juin 2011 - 18:54.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#12
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Ok, dernière question
tracert www.dreamstore.ch
ça donne quoi ?
  • 0

#13
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Ont est pas les seuls à avoir le problème d'accès sur la toile. Test via un proxy et ta réponse sera rapide.

http://www.webproxyonline.info/

Donc problème irrésolvable. Blocage cher SFR.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#14
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Pas forcément ! Ça peut très bien venir du fait que la route est "cassée" : chaque FAI dispose de son propre réseau, et chacun peut être interconnecté via un fournisseur de transit différent. Donc ton voisin qui a un autre ne prend pas la même route que toi pour accéder au site. La commande tracert (traceroute sous linux) permet de "voir" par où ça passe pour accéder à ton site et si la route est cassé on peut le voir.

Pour ce que j'ai pu voir, l'hebergeur est Genotec AG basé en suite. Au passage regarde si tu arrives à établir la connexion sur http://www.genotec.ch/. Si ça ne fonctionne pas, c'est que soit la route est cassé soit SFR n'aime pas les réseaux suisses, soit il y a un problème de transit/peering.

---
A mon avis, s'ils veulent réellement bloquer un site, ils jouent sur les DNS, soit en indiquant que le domaine n'existe pas, soit en donnant une fausse adresse, c'est la technique la plus courante, voir ensuite un filtrage par adresse IP, mais au risque de rendre plusieurs sites inaccessible (hébergement mutualisé).

Modifié par ziwa_68, 28 juin 2011 - 22:54.

  • 0

#15
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
Merci à tous les deux pour vos réactions, n'ayant pas pu voir vos messages hier soir (pour cause de piscine / barbeuc / et un peu de chimage) je testerai ce soir, en tout cas ziwa_68 t'es pas un cyber flic ? xD

D'après SFR, ils ne sont pas en cause, ils arrivent à accéder au site sans problème avec le réseau SFR, donc bizarre.

Second point, oui j'arrive à accéder au blog de dreamstore.

Donc see you tonight pour le compte rendu des command :)

Merci encore.
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#16
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin

en tout cas ziwa_68 t'es pas un cyber flic ? xD

Pas du tout :vert:

A l'école, si tu as des cours d'info et de réseau, tu apprends ce genre de truc.
De mon côté j'ai testé via la 3G sur mon Tel (je suis aussi chez SFR) et j'y accède, mais je pense que le réseau pour le mobile est un réseau distinct du réseau Adsl (qui est en plus derrière un proxy cache et/ou filtrant ; pour l'ADSL t'es directement exposé sur Internet, t'as pas de filtrage ou de restriction)
  • 0

#17
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages

Ouvre une invite de commande (console DOS) et tape :

nslookup www.dreamstore.ch
tu devrait obtenir une réponse du genre :
Réponse ne faisant pas autorité :
Nom :    www.dreamstore.ch
Address:  82.195.231.114

Oui exact j'ai ce message d'erreur.

edit : question suivante, arrives-tu à accéder à : http://blog.dreamstore.ch/ ?

oui le blog j'y arrive.




Ok, dernière question

tracert www.dreamstore.ch

ca donne ca :
Image IPB

Modifié par Kenshiroh, 29 juin 2011 - 21:40.

  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#18
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
J'ai eu l'appel d'SFR hier soir, ils auraient "réparé" le problème, j'ai désormais accès au site dreamstore :)
Je ne saurais pas le fin mot de l'histoire, c'est dommage.
Surement que le problème vient d'SFR ^^
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#19
Barlouse

Barlouse

    geek empereur

  • Membre
  • 6 014 messages
  • LocalisationAngers
Je pense au vue du site que tu devais avoir un soucis de "filtre parental" :lol:
  • 0

i5 3570K/8Go/SSD 120Go+1To/R9 290 tri-x/Storm sniper

U4W : Dell Lattitude 3550 i5 5300/ DD 1To/8Go de ram/ écran FHD/ garantie jusqu'en 2020


#20
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Ok, tant mieux si ça marche :)

Pour info, "Réponse ne faisant pas autorité" n'est pas un message d'erreur, mais une information pour dire que c'est une information qui est en cache et qui vient d'autres serveurs DNS, et que peut être entre temps, l'adresse IP de destination à bougé.
  • 0

#21
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
filtre parental xD mdr

merci pour ton aide ziwa en tout cas :)
si un modo passe par là, le problème est donc résolu par SFR, on peut clore le sujet ^^
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)