Aller au contenu

Change
Photo

Coupure en plein jeu !!


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Salut tout le monde !!

J'ai récemment fait l'acquisition d'un nouveau portable en profitant d'une offre d'invasion lab pour un P150HM, avec un processeur i7-2720QM, une carte HD 6970M, 4Go de Ram, un disque dur 500Go Momentus XT !! Enfin bref le P4G parfait dont je rêve depuis un an !!

Malheureusement aujourd'hui en jouant à Crysis, j'ai constaté une coupure net du jeu ! C'est à dire qu'en plein jeu, le soft se stoppe net et retour sur le bureau avec steam ouvert, sans aucun message d'erreur !!

C'est la première fois que cela m'arrive après avoir passé une bonne semaine et demi sur le jeu !! Je ne comprends pas pourquoi le jeu a planté parce que tout était très fluide, et cela ne faisait pas très longtemps que je jouait (pas tout à fait une heure, alors que j'ai déjà fait des sessions plus longue). J'ai relancé le jeu directement après, et rebelote 5 min plus tard !! Donc je n'insiste pas, et j'attends vos conseils !!

Etant assez noob en informatique j'espère que vous pourrez m'aider !!

PS: Je joue constamment avec une plaque de refroidissement Zalman réglée à fond !!
  • 0

#2
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
regarde le journal d'évènement de Windows pour voir ce qui s'est passé.

pour cela ouvres un explorateur windows.
clic droit sur "ordinateur" puis "gérer"
Va dans la partie : Outils système / Observateur d'évènements / journaux windows et application ou système.

Recherche une erreur, cela peut provenir d'une légère surchauffe du P4G qui a entrainé un plantage.

Voilà

si cela persiste, essaie de réinstaller le système...


Est ce que cela te le fait aussi avec un autre jeu ?

Modifié par Laban, 12 juin 2011 - 18:39.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#3
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Salut merci pour ton coup de main !! J'ai suivi tes indication et conseils !

Dans "système" j'ai un petit message d'avertissement qui réapparait à plusieurs reprises indiquant:
"Le nom demandé est valide, mais aucune donnée du type requise n’a été trouvée. (0x80072AFC)" et c'est à propos de NptClient -> absolument aucune idée de quoi il peut bien s'agir !

Mais sinon je n'ai aucun message d'erreur datant d'aujourd'hui !!

En outre je ne peux pas trop te dire sir le même prb se produit sur d'autres jeux parce qu'en ce moment je ne joue qu'à Crysis !!
  • 0

#4
fqKo

fqKo

    Geek certifié

  • Membre
  • 1 807 messages
  • Localisation.be
Un simple bug steam t'inquiètes pas :)
Reboot ton pc, et essaies demain si ça te le refait.

Modifié par fqKo, 12 juin 2011 - 19:12.

  • 0

What kind of car it is?


#5
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
fqKo, j'ai posté sur d'autres forum et les avis convergent effectivement pour dire que c'est dû à Steam !!

Comme je suis un ancien joueur console et que je viens de migrer vers le PC je ne connais pas très bien Steam, mais je pensais que c'était la plateforme la plus fiable ... cela se produit-il souvent que Steam bug ??

En tout cas j'espère que le pb viens bien de Steam ! Je confirmerai ou infirmerai cela demain lorsque je me ferai ma session journalière !
Sinon j'ai entendu le témoignage d'une personne affirmant que ses sauvegardes avaient buggé et étaient corrompues !! Comment cela est-il possible ??

Merci beaucoup de m'éclairer de toutes vos lumières !! :D
  • 0

#6
Biggybi

Biggybi

    Régulateur

  • Moderateur
  • 7 536 messages
  • LocalisationGrenoble
Ca, c'est plus un problème de Windows je pense (:vert:). Ca m'est arrivé sous Oblivion, le coup des sauvegardes mortes.
  • 0

P4G sur Google+, Facebook et Twitter (@Portables4Gamers).
–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Alienware M14x
HD+ - i5 3210M - 2 x 4Go Corsair 1866 MHz - Crucial 256Go mSATA + 500Go


Tour maison
Fractal Design Define R5 - Iiyama 27" WHD
Asus Z97-A - i5 4670k - Asus GTX 970 - 16 Go DDR3 Corsair - Crucial MX100 256 Go - WD 3 To


Corsair Vengeance K95 (review), Corsair M65, Sennheiser Momentum On Ear, Sennheiser HD555, OnePlus One 64Go, Panasonic Lumia GM1

––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––––


Student @ 42


#7
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
yep cela provient surement de steam :)

regarde ce post :
http://forum.vossey....ujet_9560_1.htm
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#8
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Tu n'as pas fait de mise à jour drivers de gpu depuis steam ? Un copain l'a fait et cela plantait sans arrêt les jeux. Il a du réinstaller les pilotes amd (il a une 4870). En tout cas ton problème n'a rien à avoir avec le hardware.

Modifié par toto63, 13 juin 2011 - 08:36.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#9
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Bon après le reboot le prb persiste malheureusement, et coupure puis retour à l'écran windows au bout de 7 à 10 min de jeu même en chargeant une sauvegarde précédente ??

Je ne pense pas avoir fait une mise à jour driver via steam !

Certain me conseillent de désinstaller et de réinstaller Crysis.

Que dois-je faire ??
  • 0

#10
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Bon là j'ai recommencé à jouer avec une sauvegarde plus ancienne et coupure idem au bout de 10 minutes, mais cette fois j'ai un message Windows qui apparaît (bon là il a disparu au bout de 30 sec dommage je ne me souviens plus exactement ce qu'il y a d'écrit) en me disant qu'il y a peut être un problème de performance lié au jeu de couleur Aero et qui me demande si je souhaite passer au jeu de couleur Windows 7.

Qu'est ce que c'est que ce truc ???

Bon ben en fait ça vient du jeu Crysis en lui-même, parce que je me suis fait une partie en ligne sur Starcraft II et une autre sur Crysis Wars (qui est un jeu Steam), et absolument aucun prb !!

Que me conseillez vous ? Je désinstalle Crysis et je le réinstalle en conservant mes sauvegardes ??

Merci pour votre aide !!

Bon après avoir réinstallé Crysis rien y fait le jeu plante toujours !! J'ai donc lancé une nouvelle partie et là aucun bug, tout va pour le mieux !! Je pense donc que certaines de mes sauvegardes sont corrompues. Mais comment voir les fichiers de save pourris et ceux encore viables ?? Par ailleurs j'aimerai éviter de me retaper tout le jeu, et j'ai entendu sur un forum que l'on pouvait utiliser la "commande map" permettant de reprendre le jeu de n'importe quel chapitre ... mais savez vous comment se sert-on de cet outil ??

Merci !

Modifié par Noxyx, 13 juin 2011 - 16:35.

  • 0

#11
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
pour les commandes console de crysis :
http://majorslack.co...rysis-cheats-2/
  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#12
Noxyx

Noxyx

    En transit

  • Membre
  • 159 messages
Merci Laban !! En fait j'avais trouvé les commandes consoles hier, mais ça n'a rien changé, les sauvegardes ne sont apparemment pas en cause !! Je ne sais plus quoi faire, seul ce jeu bug alors qu'il ne buggait pas du tout auparavant.

J'ai lu qu'il y avait beaucoup de prb sur le jeu et on m'a conseillé d'installer le tweak Pydon's Shaders Txeak 1.4, mais je ne suis pas fan de ce genre de truc ! Vous en pensez quoi ??
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)