Aller au contenu

Change
Photo

[Review] Clevo P170HM (i7 2720QM ES + GTX 485M)


  • Veuillez vous connecter pour répondre
110 réponses à ce sujet

#61
lanoblesse

lanoblesse

    En transit

  • Membre
  • 173 messages
petite question sur le logiciel cpuid cela dit que mon precesseur est un ES . . . . c'est normal de le recevoir alors que j'ai acheter sur clevo.fr ?

Modifié par lanoblesse, 23 juin 2011 - 17:47.

  • 0

#62
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Ben ton processeur est un ES :lol: qu'est ce que tu veux savoir?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#63
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Essaie de demander un geste commercial on sait jamais :chant:
  • 0

#64
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Ou alors un remboursement puis tu achètes un QS sur laptopmonkey
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#65
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Merci pour le review
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#66
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
@veasna69 :+1: ça coute rien d'essayer :)
@Solitaire De rien, chose promise, chose due :D
  • 0

#67
lanoblesse

lanoblesse

    En transit

  • Membre
  • 173 messages
Je vais tenter
  • 0

#68
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Parce que 351€ une version ES... :/
  • 0

#69
tamarin

tamarin

    En transit

  • Membre
  • 120 messages
  • LocalisationYEU2NAISS
Sur les conseils de SPAS je me suis laissé tenté par cette jolie petite bête !
Bon enfin c'est pas la configue de course de ce Monsieur SPAS non plus, hein !

En gros j'ai donc cela : Intel Core i7 2720QM ES 2.2 GHz (LTMonkey), Nvidia GTX 560M, 4x2 Go Ram 1333Mhz (occase à pas cher mais deux barrettes un peu bofs), HDD Momentus XT 500Go, Windows Seven 64bits.
J'ai monté le CPU avec de la MX-4 que j'ai achetée pour l'occasion puisque j'ai été incapable de mettre la main sur mon vieux tube d'artic silver 5 !
Le tout sur mon ZM-NC2000

Si je devais faire court et en vrac:

- Bonne finition du PC.
- Connectique quasi inégalable. (pas testé l'USB 3 par contre)
- Clavier et Pad plutôt pas mal, sauf le bruit de la touche ENTER (pas top) et le "défilement" du pad que je n'ai pas réussi à rendre aussi "systématique" que sur mon ancien PC.
- La gestion des ventillos est clairement minable pour un non GAMER (le ventillo CPU se met en marche genre à 50% toutes les 3 minutes pendant 30 secondes puis s'éteint complétement et ainsi de suite donc en utilisation soft type internet c'est pas mal gavant ! Pour un GAMER je pense par contre que la ventilation n'est pas vraiment bruyante d'autant qu'elle permet de maintenir des températures relativement basses !
- Autonomie sans doute correcte (1h30 de Net facile -> testé) mais si l'on retire la batterie le portable ne repose plus que sur 3 "pattes" donc il ne faut pas trop appuyer en bas à gauche du PC.
- La dalle brillante livrée par défaut est pas mal lumineuse mais il est clairement impossible d'avoir un noir correct sur ensemble de l'écran car l'on devine toujours très facilement le rétro éclairage situé en bas à droite.
J'en suis même à me demander si mon écran n'a pas un problème !

En conclusion, je dirai que que c'est pas possible de sortir un si bon et beau PC avec une ventilation aussi mal gérée !
Et, c'est un comble, mon 3DM06 ne dépasse pas les 5800 points alors que je suis bien en mode alim perf élevées.
Tests effectués avec le driver du CD (5830 environ) puis avec le 27550 moddé (5793 points).

Donc je ne sais plus trop quoi penser de ce PC en fait ...
  • 0
P4Pépère : FS Amilo XI2550 - T9300 - HD 2700 - 4 Go - 2x320Go 7200tpm en RAID 0 - 1920x1200 - Bluray

#70
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Active power play dans ATI CCC et ça ira mieux
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#71
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Mais il a pas une ATI il a une GTX 560M xD Moi, pour le ventilo, je l'entends jamais, en même temps, le GPU dépasse pas 38° en IDLE :D Pour la dalle, t'en fais pas, c'est pareil pour moi, on devine le rétro-éclairage :) Le défilement du Pad, j'ai enlevé moi, j'aime pas ça du tout :P Sinon bah pour la batterie, je crois que c'est sur tous les Clevo mdr
  • 0

#72
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu aurais dû prendre la hd 6970m qui est 30-40% plus puissante facilement pour 10-45€ de plus
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#73
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Oui, c'est vraiment dommage ça :/
  • 0

#74
tamarin

tamarin

    En transit

  • Membre
  • 120 messages
  • LocalisationYEU2NAISS
En fait j'ai choisi la GTX460M mais, et je ne vais pas me plaindre, Clevo.fr me l'a remplacé par la GTX560M pour des raisons de disponibilité.

Pas d'idée sur la cause de ce score 3DM06 minable ?

Modifié par tamarin, 28 juin 2011 - 08:35.

  • 0
P4Pépère : FS Amilo XI2550 - T9300 - HD 2700 - 4 Go - 2x320Go 7200tpm en RAID 0 - 1920x1200 - Bluray

#75
moI323

moI323

    Geek certifié

  • Membre
  • 1 469 messages
Effectivement c'est étrange pour 3D06. Sur notebookcheck ils obtiennent 15129.6pts

De mémoire 3D06 prend en compte le processeur aussi non ? Lien possible avec le processeur ES ?
  • 0

#76
Guest_KamiKaZe_*

Guest_KamiKaZe_*
  • Visiteurs
Peut-être un problème de drivers. Tu as installé la dernière version?
  • 0

#77
tamarin

tamarin

    En transit

  • Membre
  • 120 messages
  • LocalisationYEU2NAISS
P6441 3DMarks à Vantage drivers version 8.17.12.7550.
Y a un truc qui cloche !
  • 0
P4Pépère : FS Amilo XI2550 - T9300 - HD 2700 - 4 Go - 2x320Go 7200tpm en RAID 0 - 1920x1200 - Bluray

#78
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
T'es pas en économie d'énergie ? xD
  • 0

#79
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Vérifie tes fréquences gpu qui doivent être très faibles
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#80
tamarin

tamarin

    En transit

  • Membre
  • 120 messages
  • LocalisationYEU2NAISS
Je me met en perf élevées avant de lancer le bench sinon oui, j'suis en éco !
J'ai refait le vantage avec la batterie mais c'est pas mieux !

Comment connaître les fréquences relatives au GPU ?
  • 0
P4Pépère : FS Amilo XI2550 - T9300 - HD 2700 - 4 Go - 2x320Go 7200tpm en RAID 0 - 1920x1200 - Bluray

#81
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Avec MSI Afterburner par exemple qui te servira aussi à oc le gpu
Le bench avec la batterie ou le mode éco, c'est normal que test résultats soient faibles

Modifié par veasna69, 28 juin 2011 - 11:38.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#82
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Vachement étrange tout ça, t'as essayé de contacter Clevo ?
  • 0

#83
tamarin

tamarin

    En transit

  • Membre
  • 120 messages
  • LocalisationYEU2NAISS
Bon alors, je cherche, je cherche ...
Et, j'ai l'impression que le CPU ne se met jamais en turbo !
Donc le bench P4G itératif ->84s
3DM06 CPU ->1550p
-> je crois que mon C2D T9300 fait mieux !

Aucune différence suivant si mode éco ou perf élevées (j'ai bien sûr réinitialisé les valeurs).
J'suis un peu largué sur ce coup !
  • 0
P4Pépère : FS Amilo XI2550 - T9300 - HD 2700 - 4 Go - 2x320Go 7200tpm en RAID 0 - 1920x1200 - Bluray

#84
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
C'est bizarre, on dirait qu'elle passe pas en fréquence 3D, sinon essaie d'aller voir dans les paramètres avancés du mode Performance élevée voir si y'a pas un truc qui cloche :)
  • 0

#85
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Mets reset sur MSI Afterburner pour voir s'il met les valeurs d'origine et fait un bench
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#86
tamarin

tamarin

    En transit

  • Membre
  • 120 messages
  • LocalisationYEU2NAISS
Yiep !

Après une réinstallation en bonne et due forme plus de 15000 à 3DM06 en mode "usage normal".
Le CPU ne reste plus bloqué à 2.2 donc, cela se voit !

Par contre je ne vois pas où ma première installe a pu foiré !
Même si je l'ai faite un peu à l'arrache !
  • 0
P4Pépère : FS Amilo XI2550 - T9300 - HD 2700 - 4 Go - 2x320Go 7200tpm en RAID 0 - 1920x1200 - Bluray

#87
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Ah ça fait une grosse différence !
  • 0

#88
moI323

moI323

    Geek certifié

  • Membre
  • 1 469 messages
Bonne nouvelle quoiqu'il en soit ^^
  • 0

#89
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Sinon, j'ai un port pci-e libre sur le pc, quelqu'un sait ce qu'il serait intéréssant d'y mettre ? :)
  • 0

#90
moI323

moI323

    Geek certifié

  • Membre
  • 1 469 messages
Une carte graphique ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)