Aller au contenu

Change

[M17x] surchauffe CG 9400


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Guest_zelus_*

Guest_zelus_*
  • Visiteurs
Bonjour,

J'ai un M17x avec un SLI de GTX 260M et une carte graphique intégrée 9400. Comme mes ventilateurs fonctionnaient un peu trop, j'ai changé les pâtes thermiques du CPU et CG. J'ai également tout nettoyé. Malgré cela les ventilateurs soufflent encore beaucoup et cela est du à la température de la carte intégrée 9400. Je ne vois pas de refroidissement associé à cette carte et je ne vois pas comment la désactiver et éviter cette surchauffe.

Avez-vous des conseils ? Merci

Modifié par zelus, 06 juin 2011 - 17:40.

  • 0

#2
Vince207

Vince207

    Geek confirmé

  • Membre
  • 1 079 messages
  • LocalisationParis
en mode sli, tu fais ordinateur,propriétés, gestionnaire de périphérique, => desactiver la carte, par contre oublie pas de la remettre en marche si tu veux repasser seulement sur elle ;) sinon : ecran bleu

Modifié par Vince207, 06 juin 2011 - 18:19.

  • 0
Alienware M17XR2 - 160 GB intel postville- 750 GB Seagate Momentus - 8GB DDR3 - HD5870m CrossfireX - Intel i7 940xm
à venir : Alienware M18xR2 - 2x480go intel 520 + 750 go - 16 go corsaire vengence 1866 mhz - sli gtx 680m - intel i7 3920xm

#3
katalin_2003

katalin_2003

    En transit

  • Membre
  • 135 messages
  • LocalisationFrance 75
La 9400m est refroidi par le heatsink du CPU, elle est en contact avec le heatsink a l'aide d'un PAD thermique de 20mm x 20mm et 1mm d'epaisseur.
Tu peut la desactiver dans le BIOS (F2 au demarrage) puis Advanced Settings > Graphic Options > Hibrid SLi(Disabled). ;)
  • 0
M11x / M17x / M17x R2 / area-51 ALX Custom Sandy

#4
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
c'est en mode hybrid sli que la 9400M G est active
en mode sli ou si carte ati, elle est désactivée. en igp elle est active.

ce qui peut faire aussi chauffer le chipset, c'est l'overcloking. Sinon dans quelques part dans les pilotes nvidia, il doit y avoir des mécanismes d’économie d'énergie.
  • 0

#5
Psychotic Deformity

Psychotic Deformity

    Geek certifié

  • Membre
  • 1 382 messages
  • LocalisationBelgique, Overijse
moi perso je tourne avec le proco toujours à 100% (BOINC oblige ^^), et elle ne monte jamais plus haut que le processeur en températures, elle est même en dessous!

conclusion: elle monte en température a cause du processeur, pas l'inverse. Par contre j'ai viré le pad d'origine pour mettre de la MX3... donc avec une mauvaise interface thermique, c'est peut-être bien la 9400m qui fait surtout monter le proco...

Modifié par Psychotic Deformity, 07 juin 2011 - 17:31.

  • 0

305858.jpg

P4G: M17X / QX9300 / SLI 280m GTX@1.05v 625|1000|1625 / Samsung 830 256Go + 500Go HDD / 1920*1200 / 7 Pro x64

D4G: NZXT H440 / Asus Z97 Ranger / 4790k + NH-D15 / 2x8G G.Skill Ares 2133 / MSI GTX 970 / Crucial MX100 512G + WD Red 2T / W10 x64 / X-Star DP2710
Accessoires: Nova x600 + Logitech G700s / CMStorm TriggerZ / Tapis Overslide III / Cryo LX / Roccat Kave / Behringer B3031A + UCA222


#6
Guest_Samos_*

Guest_Samos_*
  • Visiteurs
La 9400m ne sert que si tu utilises souvent ton portable sur batterie, sinon tu peux te passer de son utilisation en la désactivant dans le BIOS ^^.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)