Aller au contenu

Change
Photo

Problème chauffe X300-12N (nettoyage)


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
spartanjulien

spartanjulien

    En attente de Visa

  • Membre
  • 38 messages
Bonsoir à tous,

A ce que j'ai pu voir je ne suis pas le seul à avoir ma CG qui monte à + de 100°...
Le mien n'est pas encore cramé mais j'ai a nouveau ces problèmes de surchauffe. (La dernière fois que ça m'avait fait ça, j'avais démonté et nettoyer mon pc). Mais cette fois ci ça recommence et j'ai une bombe à air sec.
Par contre pour bloquer le ventilo, vous utilisez quoi qui soit bien et qui bloque bien ?

Merci de vos réponses.
Cordialement
  • 0

#2
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Utilise un cure dent par exemple.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#3
spartanjulien

spartanjulien

    En attente de Visa

  • Membre
  • 38 messages
merci bien !
Cordialement
  • 0

#4
spartanjulien

spartanjulien

    En attente de Visa

  • Membre
  • 38 messages
Bon passage du pc a la bombe d'air sec et ben pas grand chose de changer dessus...
Dès que je lance un jeu, au bout de 15min la CG + le process remontent à + de 100°.
Peut on contrôler le démarrage du ventilo ?
Pour les possesseurs de x300 comme le mien ( avec une 9700M GTS), quelle est la version du pilote de votre CG ?

Sinon je crois que je vais le redémonter complet et bien le nettoyer, on verra si ça va changer quelque-chose.
Merci de vos réponses.
  • 0

#5
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
t'as combien de ventilos dedans?

j'ai vu sur un autre forum que certains étaient livrés avec un seul ventilo (l'autre emplacement étant vide)...


le mien en a deux et j'ai jamais eu des températures au dessus de 70°C quelle que soit la sollicitation du *lieu de rencontres charmantes* et plus de 2 ans et demi d'utilisation quotidienne (et je l'ai nettoyé une seule fois, il y a deux mois quand j'ai mon souci de CG (réparée pour l'instant par un passage au four, d'ailleurs)

si t'en as qu'un, il y a moyen de commander l'autre chez toshiba et l'installer, ça devrait refroidir bien mieux, vu qu'il soufflera sur une partie du radiateur du GPU qui, en "mono-ventilo" est en refroidissement passif uniquement ;)

Modifié par TooCool, 04 juin 2011 - 08:09.

  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#6
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Celui à la 9700M en a qu'un. Le plus embêtant est que le nettoyage à la bombe n'a rien changé.
-> Vérifie ton ventilo : sollicite ton pc (jeu lourd ou occt/furmark) en coupant le son et vérifie si le ventilo accélère et que de l'air sort derrière.
-> Si le ventilo accélère normalment, tu n'as malheureusement plus qu'a démonter tout le pc pour un nettoyage interne et un changement de pâte thermique cpu/gpu par de l'artic silver 5.
Vois après un support pour surélever ton pc : http://portables4gam...ic.php?id=12280 ici j'ai fait un tuto pour faire son cooler, pour ton pc un ventilo n'est pas indispensable mais un trou à la scie cloche à l'endroit où le ventilo prend l'air sera très bénéfique.
Bon courage.

Modifié par toto63, 04 juin 2011 - 08:48.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#7
spartanjulien

spartanjulien

    En attente de Visa

  • Membre
  • 38 messages
Merci de votre aide !
Bon actuellement simplement en ayant Firefox 4 en route, il monte encore à + de 100°.
Je l'avais déjà surélevé pour essayer d'avoir un meilleur refroidissement et ça marchait jusque là.
Pour le ventilo il fonctionne mais ne se déclenche pas quand il faudrait...

Bref je vais démonter mon pc et le nettoyer comme ça ce sera déjà une autre chose de faite !

Bonne journée.
  • 0

#8
spartanjulien

spartanjulien

    En attente de Visa

  • Membre
  • 38 messages
C'est encore moi.
Bon après démontage et remontage du pc, ça à l'air d'aller un peu mieux.

En revanche,je n'ai pas réussi à retirer le bloc de la CG: vis trop serrées et peur de les foirer.

En ce qui concerne les pâtes thermiques, est ce que vous croyer qu'un débutant peu le faire ou il vaut mieux le faire faire ?

Le ventilo avait un peu de mal à se lancer mais il tourne bien et les temperatures restent bonnes.
Par contre au bout d'un moment, dès que le ventilo se coupe et que les températures réaugmentent, celui-ci ne redémarre pas... Comment faire pour forcer le ventilo à tourner ou gérer son démarrage à partir d'une certaine température ?

Merci de vos réponses. Cordialement

Modifié par spartanjulien, 04 juin 2011 - 14:39.

  • 0

#9
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
ton ventilo semble un peu encrassé (sur son axe) et qui fait qu'il a du mal à démarrer et explique que ton ordi chauffe, finalement


il faudra peut etre le remplacer, car me^me nettoyé, il aura tendance à s'encrasser de nouveau assez vite
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO

#10
spartanjulien

spartanjulien

    En attente de Visa

  • Membre
  • 38 messages
Pour le moment tout remarche bien.
Le ventilo se déclenche quand il faut et pas de surchauffe: (Testé sur Mafia II avec tout à fond et ça va bien).
Par contre, je possède le jeu FIFA11 et là depuis que j'ai démonté mon pc, je ne peux plus terminer un match sans que le jeu bug et que le pc ne se bloque (écran noir) et obligé de redémarrer.

En tout cas, merci de votre aide.
  • 0

#11
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Réinstalle le jeu et met à jour tes drivers...
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#12
TooCool

TooCool

    Touriste

  • Membre
  • 277 messages
et, finalement, commande toi deux ventilos chez toshiba (normalement, t'as deux connecteurs sur la Cm, c'est la même à la base)

tu replaces celui qui est dedans et un peu "fatigué", et tu en mets un deuxième à côté. ton refroidissement ne s'en portera que mieux de toute manière
  • 0
Qosmio X300-126; T9400, 4Go, GF9800M GTX, OCZ Vertex 30Go Go + OCZ Core V2 60Go (eSATA) + OCZ Solid Series 120GO




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)