Aller au contenu

Change
Photo

[OC de mon G73Jh] - Pour quelques FPS de plus sur The Witcher 2


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Hello,

Après avoir essayé d'optimiser les paramètres de The Witcher 2 dans tous les sens, et diagnotisé que j'étais CPU limited, je tente la voie de l'overclocking.

Bon, j'ai bien lu le tuto d'Amon6, mais j'avoue à ma très grande honte que je n'ai pas compris grand chose.

La preuve : j'ai versé les 800 yens pour débloquer la version shareware de SetFSB, et puis j'ai décidé de me lancer. Je sélectionne le profil de mon ASUS G73JH, j'appuie sur Get FSB et là je déplace le curseur de 139 à 174 (voir le tuto d'Amon6). Et BOUM, un bon crash des familles.
Ca m'a rappelé qu'il y a quelques années, j'avais lu que pour l'OC, il fallait y aller à petite dose. Visiblement, ce conseil est toujours valable.

Bon, le résultat, c'est que maintenant je suis un peu refroidi. J'ai pas envie de le casser, mon P4G...
Que dois-je faire : augmenter la fréquence d'hertz en hertz et croiser les doigts ?
J'ai lu sur le forum de notebookreview que si je crashait, ça ne signifiait pas que j'avais forcément atteint la limite de l'OC, qu'il fallait avant tout viser la stabilité du système.
J'ai aussi lu là-bas que le TwinTurbo du G73 était une belle daube qui plombait les performances en bridant le coef multiplicateur. C'est vrai tout ça ?

Bref, en gros, tout ce que je souhaiterais, c'est glaner quelques conseils pour OC en toute sécurité et gagner quelques fps pour ce superbe jeu sur lequel je semble être CPU limited.
Donc, je prends tout : les conseils comme les insultes. Je ferai le tri :)

Encore merci pour votre aide :)
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Le jeu est optimisé nvidia, sa doit être pour sa, oc d'abord ton gpu et réessaye
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper

Donc, je prends tout : les conseils comme les insultes. Je ferai le tri :)

Effectivement, t'y connais rien, t'es un vrai noob, c'est dingue de voir des gens comme toi...
:boulet:

Bon, plus sérieusement, essaie d'overclocker un peu ton GPU. Ça se fait facilement avec MSI Afterburner, EVGA precision... Relève les FPS avec Fraps et observe si ça améliore les choses.

Si ça ne change rien, tu es alors CPU limited. Mais autant te prévenir tout de suite : sur un 720QM, tu n'as pas beaucoup de marge et dans tous les cas, l'OC, il faut y aller doucement et être très patient, tout en surveillant bien la température du PC.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#4
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il faut obligatoirement désactiver le twinturbo asus! Et attention, ne pas ce tromper entre les crans setfsb et les Mhz du fsb! 174 c'est pour sur les crans donc normal que tu ai eu un jolie écran bleu!

Modifié par killflaker, 31 mai 2011 - 00:40.

  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#5
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
OC le GPU ? Vous n'y pensez pas ! Je viens juste d'arrêter de jouer et j'ai eu une belle pointe à 105°C :arf:
Avec l'été qui aproche/qui est là, ma tablette de refroidissement ne va pas suffire...
Bon, je vais jouer dans le bac congélo, je crois...
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#6
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
:lol:
La ventilation des Asus ne vaut vraiment rien... Par contre 105° c'est pas normal, tu as un problème quelque part.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#7
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
Je crois que un démontage + dépoussiérage + changement de pathe thermique sur cpu/cg + repast cg s'impose !
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#8
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent

:lol:
La ventilation des Asus ne vaut vraiment rien... Par contre 105° c'est pas normal, tu as un problème quelque part.

La ventilation du G73 est très efficace, bien au contraire.
Pour les 105°, on en revient toujours au même problème, repasting, il y à un tas de post à ce sujet.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#9
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon

Je crois que un démontage + dépoussiérage + changement de pathe thermique sur cpu/cg + repast cg s'impose !

:+1:
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#10
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Yep, j'ai résisté 1 an, mais je crois que je vais y passer.
Je commence à regarder les vidéos sur youtube. La phase du décollage du clavier me hérisse toujours autant les poils. Ca, et le câble qui le relie qu'à l'air bien pénible à détacher...
Je vais faire le tour des tutos et je reviens avec mes questions :)
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#11
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Cort tu joues souvent et tu as ces temp° depuis le début ? Juste pour savoir si tu soumets ton ordi à ces conditions extrêmes depuis longtemps, et donc savoir aussi depuis combien de temps il résiste à une telle chauffe.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#12
Cort

Cort

    En attente de Visa

  • Membre
  • 49 messages
Non, 105° c'est exceptionnel.
Normalement, je suis aux alentours de 98°-100° (sur The Witcher 1, Dragon Age, etc.), mais en général, je ne joue pas à des jeux qui sollicitent trop la CG (Portal, SuperMeatBoy, émulation, etc.).
Enfin, pour répondre à ta question, les temps ont été un soucis depuis le début, soit depuis mai 2010.
D'où l'achat d'une tablette de refroidissement en juillet dernier (Zalmann nc-300).
  • 0
G73JH-TZ008V - I7-720QM - ATI HD 5870 1Gb (le chauffage d'appoint idéal ^^|) - 8Gb

#13
Patol

Patol

    Newbie

  • Membre
  • 370 messages
T'as plus qu'à démonter, ce que je vais sûrement bientôt faire... Sinon, vous en pensez quoi du Turbo Boost du G73?

EDIT: je viens de me rendre compte que je pouvais faire le test tout seul. :rolleyes:
Je laisse généralement tout le temps enclenché le Turbo Boost. Je l'ai désactivé, et j'ai encodé une vidéo sur Sony Vegas Pro 10. Il lui a fallu 5min10. Je ferme SVP, j'enclenche le Turbo Boost, je relance SVP et j'encode avec les mêmes paramètres la même vidéo. 5min09. :mdr:

Alors, à moins que ce test n'ait aucun rapport avec le Turbo Boost, je crois que je vais le laisser éteint désormais.

Modifié par Patol, 31 mai 2011 - 16:43.

  • 0
Asus G73Jh TZ011V: Core i7 720qm/Ati Mobility Radeon HD 5870/6 Go/Crucial M4 128Go

Image IPB

#14
Guest_imakylian_*

Guest_imakylian_*
  • Visiteurs
Je fais partie du groupe exceptionnel des 105° :vert: (du moins il y'a 2 jours de ça)

J'avais donc 2 choix :

1. Je démonte et dépoussière le tout + repasting.
2. j’arrête de joué!

j'ai pris mon courage et j'ai tout démonter, et je suis passé de 82°+ en idle @ 51° soit plus de 30° d'écart...Mes ventilos étais poussiéreux au possible et la pâte sec et mise n'importe comment mais j'avoue avoir été choqué par le gain quand même.
  • 0

#15
kTz

kTz

    En attente de Visa

  • Membre
  • 56 messages
  • LocalisationBelgique
Bon, pour répondre un peu à un sujet qui me tient à coeur aussi...

J'ai remarqué que ce pc portable a le don de bien prendre la crasse (la poussière) et de la garder. J'ai enfin fait mon premier entretien de la bête.

L'entretien s'est bien passé pour une première, le décrochage du clavier m'a fait bcp peur j'ai pris facilement 20 minutes pour le décoller... qu'est ce qu'ils ont à tous à coller avec blindé de double face pour que ce soit quasiment impossible à enlever.

Une fois la bête dépecée, j'ai remarqué une couche de poussière énorme sur l'ensemble. j'ai soufflé un peu partout et passer un pinceau dans les endroits difficiles d'accès.

J'ai enlevé les 2 ventilos... j'ai remarqué une couche de 5 mm de poussières agglomérée surtout aux coins des ventilos. J'ai pris un pinceau pour faire tomber toute la crasse et l'aspirer, de même pour les dissipateurs. J'ai tout remonté et j'ai eu une visse de trop :rolleyes: mais tout tient et tout remarche comme avant voir mieux.

il était temps que je le fasse mon clavier devenait chaud quand je jouais et même quand je faisais rien ! j'avais des températures de 95 °C voir un peu plus pour le processeur, sans compter des lags qui devenaient de plus en plus présent quand l'ordi était fort sollicité. Maintenant il respire de nouveau.
  • 0
Image IPB

#16
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu m'étonnes
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)