Aller au contenu

Change

Probleme avec Asus G51 neuf.


  • Veuillez vous connecter pour répondre
31 réponses à ce sujet

#1
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Bonjour a tous,


Je possede depuis pres d'un mois maintenant mon nouveau Asus g51jx-a1, modele importé des US. Je n'ai pas vraiment eu a me plaindre jusqu'a present, et j'etais plutot satisfait des performances de la machine.

Cependant en moins d'un mois, j'ai deja eu 2 blue screens. Jme suis dit qu'au 3e je me pencherais sur le probleme en essayant de voir d'ou ca venait, et depuis 2/3 jours, mon ordi crash de temps en temps (souvent quand je joue a Heroes of Newerth).

L'ecran se fige, ya le meme son que lors d'un blue screen, et je suis oblige d'eteindre la machine a l'arrache.

Hier j'ai meme eu du mal a le redemarrer, windows n'allait pas plus loin que l'ecran ou ya le logo Windows 7, et des fois l'ecran restait carrement noir au redemarrage (comme si il trouvait pas le BIOS).


Bien que geek dans l'ame, mes competences en hardware sont tres tres limitées et j'ai peur que le probleme vienne de la..


Comment determiner l'origine du soucis ? J'ai fais un test HDTune pour voir si ca venait pas du disque, mais aparemment il est safe. J'ai 6go de ram Kingston 1333MHz, je crois que Windows les a teste lors d'un reboot avec l'aide au redemmarage, et il a pas trouve de probleme.


Merci d'avance pour votre aide.
  • 0

#2
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
essaye de demmarrer en mode sans échec si ça va pas c'est le driver graphique.
  • 0
retour à l alienware m17x r2 full alu

#3
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Vérifie tous tes pilotes, mon dv6000 m'a fait un un peu la même chose avec le pilote de carte son, après l'apparition du logo vista au démarrage, écran bleu et reboot en continu. Petit tour en mode sans échec et ça venait du gestionnaire audio realteck, je l'ai désactivé dans msconfig/démarrage et pour l'instant ça marche.

Bon courage d'avance pour trouver une solution sinon, vu que le pc a 1 mois, tel à asus, ils font de la garantie internationale.

Modifié par toto63, 01 mai 2010 - 13:52.

  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bonjour, le problème des bsod est commun à tous les asus G51J (et donc Jx je présume...) il suffit de flasher ton BIOS avec la dernière version disponible sur le site d'Asus.
Peut être que ton problème de démarrage vient de là... peut-être pas, mais une fois que tu auras fait ça, tu n'auras plus de BSOD.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Je tiens a dire que le probleme de démarrage est arrive hier soir, mais j'ai finit par reussir a redemarrer et depuis, pas de probleme.

D'apres le registre, j'ai la version 204 du BIOS. J'ai un peu peur de le flasher car c'est comme ca que j'ai grille mon dernier laptop..

Sinon, des que je l'ai recu, j'ai fait une mise a jour des tous les drivers donc ils devraient etre a jour. Comment savoir lequel foire si y'en a un qui foire ?
  • 0

#6
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Petite update:

J'ai eu aucun probleme dans la journee, jusqu'a ce soir ou je me suis chope 4 crash. A chaque fois cela survient quand je joue a HoN. Je ne pense pas que cela vienne du jeu en lui meme, peut-etre de la carte graphique ou du processeur qui surchauffe, mais ce n'est qu'une supposition.

J'ai reussi a choper un fichier dump d'un des crash de cette soiree, et je l'ai analyse seulement je suis incapable de l'interpreter correctement afin de le corriger.

Voici le resultat de l'analyse:
*******************************************************************************

*                                                                             *

*                        Bugcheck Analysis                                    *

*                                                                             *

*******************************************************************************



WHEA_UNCORRECTABLE_ERROR (124)

A fatal hardware error has occurred. Parameter 1 identifies the type of error

source that reported the error. Parameter 2 holds the address of the

WHEA_ERROR_RECORD structure that describes the error conditon.

Arguments:

Arg1: 0000000000000004, PCI Express Error

Arg2: fffffa8005d9f8d8, Address of the WHEA_ERROR_RECORD structure.

Arg3: 0000000000000000

Arg4: 0000000000000000



Debugging Details:

------------------





BUGCHECK_STR:  0x124_4



CUSTOMER_CRASH_COUNT:  1



DEFAULT_BUCKET_ID:  VISTA_DRIVER_FAULT



PROCESS_NAME:  System



CURRENT_IRQL:  b



STACK_TEXT:  

fffff880`031fba78 fffff800`03223903 : 00000000`00000124 00000000`00000004 fffffa80`05d9f8d8 00000000`00000000 : nt!KeBugCheckEx

fffff880`031fba80 fffff800`033e04d3 : 00000000`00000001 fffffa80`05cf40c0 00000000`00000000 fffffa80`05cf3b70 : hal!HalBugCheckSystem+0x1e3

fffff880`031fbac0 fffff880`00f81aff : fffffa80`00000750 fffffa80`05cf40c0 00000000`00000000 fffffa80`05d9f010 : nt!WheaReportHwError+0x263

fffff880`031fbb20 fffff880`00f81526 : 00000000`00000000 fffff880`031fbc70 fffffa80`05db3d80 00000000`00000000 : pci!ExpressRootPortAerInterruptRoutine+0x27f

fffff880`031fbb80 fffff800`032c63fc : fffff880`031d3180 00000000`00000001 fffffa80`05db3d80 00000000`00000001 : pci!ExpressRootPortInterruptRoutine+0x36

fffff880`031fbbf0 fffff800`032d2dd2 : fffff880`031d3180 fffff880`00000001 00000000`00000001 fffff800`00000000 : nt!KiInterruptDispatch+0x16c

fffff880`031fbd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiIdleLoop+0x32





STACK_COMMAND:  kb



FOLLOWUP_NAME:  MachineOwner



MODULE_NAME: hardware



IMAGE_NAME:  hardware



DEBUG_FLR_IMAGE_TIMESTAMP:  0



FAILURE_BUCKET_ID:  X64_0x124_4_PCIEXPRESS



BUCKET_ID:  X64_0x124_4_PCIEXPRESS



Followup: MachineOwner
Aparemment le probleme vient de PCI_Express, mais je ne sais pas vraiment quoi faire de cette interpretation.


Merci d'avance pour votre aide.
  • 0

#7
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Alors ça vient donc d'un problème matériel branché sur un port pci express (t'as été voir le gestionnaire de périphérique et ouvrir toutes les catégorie pour repérer la présence ou l'abscence du triangle jaune)?
  • 0
retour à l alienware m17x r2 full alu

#8
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Je viens de verifier, et non aucun probleme dans le gestionnaire de peripheriques. Je sais pas ce qui est branche sur les ports PCI express d'ailleurs, je vois juste qu'il y a 6 "Ports racine PCI express"

Image IPB
  • 0

#9
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Ce sont souvent les gpu et autres materiel necessitant des connections rapides, peut etre la ram aussi, essaie de retirer une barrette test si le soucis revient retire l'autre et retest.
  • 0
retour à l alienware m17x r2 full alu

#10
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
J'ai test la ram, le probleme ne semble pas venir de la.

Le pc freeze tout le tempa maintenant, j'ai souvent du mal a le redemarrer (ecran qui reste noir, bug au demarrage de windows...)

Je comprend pas d'ou ca peut venir, le pc semble ralentir enormement (des fois lorsque je redemarre le logo ROG s'affiche a 1img par seconde).

Tous mes drivers sont a jour, jai meme update le bios mais rien n'a changé..
  • 0

#11
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Et une petite réinstallation peut-être?
  • 0

Asus G60JX-JX032V
bannirefinale.png


#12
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Ouais jvais ptet faire ca. Mais si le probleme revient j'en serais toujours au meme point...

Puis quand le pc demarre et que le logo s'affiche avec 1 image par seconde, windows est pas encore lancé que ya deja un soucis..
  • 0

#13
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Bah si tu réinstalles, tu peux écarter les problèmes logiciels...

Un problème matériel sera déjà bien plus embêtant. :gne:
  • 0

Asus G60JX-JX032V
bannirefinale.png


#14
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Ben j'ai tenté de réinstaller, le pc a freeze a la deuxieme étape.. Je crois donc avoir un probleme materiel.

Je suis bon pour un retour sav si je comprend bien. Qu'en est-il de celui de Asus ?
  • 0

#15
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Donc pour le moment il est planté???

Bah ça dépend quel boutique tu as acheté, ça va être un peu compliqué vu que c'est un import US non? :/
  • 0

Asus G60JX-JX032V
bannirefinale.png


#16
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
oui retour sav obligatoire asus a une garantie international je crois mais je crois aussi qu'il faut s'inscrire sur leur site.
  • 0
retour à l alienware m17x r2 full alu

#17
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Petite update.

J'ai finalement réussi a réinstaller Windows. J'ai remis les drivers de base qui étaient fournis sur le disque de Asus.

J'ai eu le malheur de nettoyer le registre avec CCleaner ce qui a causé un freeze instantanément. J'ai fait une restauration systeme, et depuis tout va "presque" bien.

J'ai quand meme eu un bsod si quelqu'un peut analyser et interpreter le fichier dump je peux l'upload.
  • 0

#18
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Analyse les fichiers Dump avec ceci:

http://www.resplende...rashedSetup.exe
  • 0

Asus G60JX-JX032V
bannirefinale.png


#19
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Analyse WhoCrashed :

On Mon 03/05/2010 15:37:00 your computer crashed
This was likely caused by the following module: hardware
Bugcheck code: 0x124 (0x4, 0xFFFFFA8005977038, 0x0, 0x0)
Error: WHEA_UNCORRECTABLE_ERROR
Dump file: C:\Windows\Minidump\050310-23415-01.dmp



On Mon 03/05/2010 11:41:03 your computer crashed
This was likely caused by the following module: ntoskrnl.exe
Bugcheck code: 0x122 (0xA, 0x4, 0x0, 0x0)
Error: WHEA_INTERNAL_ERROR
Dump file: C:\Windows\Minidump\050310-22620-01.dmp
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.



On Mon 03/05/2010 11:32:18 your computer crashed
This was likely caused by the following module: hardware
Bugcheck code: 0x124 (0x4, 0xFFFFFA800597E038, 0x0, 0x0)
Error: WHEA_UNCORRECTABLE_ERROR
x124 (0x4, 0xFFFFFA8005977038, 0x0, 0x0)
Error: WHEA_UNCORRECTABLE_ERROR
Dump file: C:\Windows\Minidump\050310-23415-01.dmp





Analyee BlueScreenView :

http://img691.images...bluescreenm.png



Edit : Je viens d'avoir un nouveau freeze pendant que je jouais a HoN. Juste avant, le ventilo s'est mis a fond et bim, ca a freeze.
Apres je peux pas redemarrer correctement pendant quelques minutes.
En recoupant les infos, je me dis que le probleme vient peut etre de la carte graphique ou du CPU qui surchauffe... mais comment entre sur ?

Modifié par pxl, 03 mai 2010 - 18:26.

  • 0

#20
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Up
  • 0

#21
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
lance hw monitor et apres tu joue et lui te dira qui chauffe.
  • 0
retour à l alienware m17x r2 full alu

#22
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Virus???

http://www.commentca...oskrnl-exe.php3

Vérifie dans ton gestionnaire de tâches s'il te plaît.

Modifié par Laurent, 04 mai 2010 - 17:30.

  • 0

Asus G60JX-JX032V
bannirefinale.png


#23
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Non pas de virus aparemment (j'aurais bien aimé remarque au moins j'aurais su quoi faire..)

J'ai deja fait un monitoring du GPU / CPU pendant une session de jeu, et le CPU n'avais pas depasse les 60 degres tandis que le GPU montait pas a plus de 85. Le portable avait quand meme freeze.

J'upload mon archive avec les 4/5 fichiers dumps des derniers blue screens, j'arrive pas a voir d'ou vient le(s) problemes :(

http://www.megaupload.com/?d=JX47V9IE

Merci encore.
  • 0

#24
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bonjour, j'insiste sur le fait de mettre ton BIOS à jour.
Cela a résolu mes problèmes de BSOD après plusieurs semaines de recherches !

Mise à jour du BIOS ici : http://fr.asus.com/p...plbQOy6w8myYSq5 Choisi ton OS et flash avec le logiciel de flash du BIOS asus fourni avec ton ordinateur. C'est simple rapide efficace et sans danger pour ta machine !

Pour tes problèmes de freezes je ne peux pas t'aider mais une mise à jour du BIOS fait plus de bien que de mal... peut-être ton problème sera corrigé, même si je pense à un problème matériel.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#25
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Petit up,

J'ai fait une mise a jour du BIOS, celle-ci n'avait rien changé. Mais du jour au lendemain je n'ai plus eu de probleme, seulement un freeze en 10 jours..

Par contre j'ai un truc bizarre avec Power4Gear, quand je met le mode turbo, j'ai l'impression de perdre en performances (le jeu devient legerement saccadé).

Est-ce un probleme connu ?
  • 0

#26
Guest_pxl_*

Guest_pxl_*
  • Visiteurs
Up.
  • 0

#27
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il faudrait peut etre voir a reinstaller power4gear! Apres ce genre de plantage si ton pc a du mal a redemarrer je te conseil de le debrancher et retirer la batterie! J'ai eu des plantages kan j'ai changer mon proc et apres avoir fait il redemarrai plus facilement mais faut ien le laisser 5 a 10 min comme sa!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#28
Guest_Souriecette_*

Guest_Souriecette_*
  • Visiteurs
Salut,

J'ai eu rigoureusement le même problème il y a 3 mois sur mon Asus G51V : freezes sans raison lors du fonctionnement de certaines applications, avec ou sans écran bleu, puis blocage pendant plusieurs démarrages d'affilé au lancement de Windows (sur la petite barre qui défile), le tout un peu aléatoire. Le problème venait de secteurs défectueux sur le disque dur (sur la partie boot pas de bol).

La bonne nouvelle, c'est que tu peux vérifier si ça vient de là très simplement, si ton disque est bien un Seagate, comme le mien. Il suffit de télécharger Seatools for Windows sur le site de Seagate, et lancer un Test Court. En 10 secondes, il te dit s'il y a une erreur sur le disque (test failed). Si c'est le cas, les erreurs peuvent être corrigées (ou au moins les secteurs défectueux marqués), mais seulement sous Dos. Il faut télécharger Seagate pour Dos et graver l'image sur un CD, booter dessus et lancer un Test Long. A l'issue du test, il te propose de réparer les erreurs. Normalement après ça tu n'auras (au moins temporairement) plus de problème (sauf si Windows a écrit des trucs vraiment importants sur les secteurs défectueux, alors il faut réinstaller...).

Voilà, j'espère que ça aidera... :)
  • 0

#29
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Qui est donc cette souriecette ???? :o
  • 0

#30
Guest_Souriecette_*

Guest_Souriecette_*
  • Visiteurs
Une noobe qui passait par là parce que le son ne marche plus sur son pc, et qui s'est dit "oh tiens c'est pas ce qui m'est arrivé y a 3 mois ça ?!?"
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)