Aller au contenu

Change
Photo

[M14x] Probleme Vsync sur la sortie HDMI


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
nicduch

nicduch

    Petit Geek

  • Membre
  • 692 messages
  • LocalisationCharleroi - Belgique
Bonjour,

voila j'utilise bcp mon M14x avec ma tv LED 46p Full HD pour mes film HD et bien sur le gaming via un pad xbox 360 sans fil, le pied!!!.

Avec le driver officiel de DELL (267.21) aucun souci de Vsync via le HDMI (1.4) juste de ssouci de reconnaissance sur certain jeux comme Metro 2O33 qui reconnait pas le pilote GPU et donc grise les option Direct x11 (pas trop grave le M11X permettrait pas de les activer ;o)

Je suis donc passé au 275.27 et la gros souci avec le Vsync, l'image se coupe sur la largueur de l'ecran en plusieurs endroits dès qu'il y a un mouvement rapide dans l'image, c 'est super ultra desagreable voir injouable par moment....

le Vsync bien sur activer via le jeu et/ou via le driver toujours le meme souci mais uniquement sur la sortie HDMI, via l'ecran du M14x l'image est nikel et n'affiche pas ses defaut de Vsync (mode clone)

apparrament le Vsync n'agit que sur l'ecran principal et pas sur le HDMI....

pourtant le pilote de dell le fait correctement.....


(le souci est present aussi sur ma config de bureau avec une gTX 580 mais la pas possible de mettre les pilote de dell^^)

y a t il une solution????
  • 0

Mac Mini Server late 2012: i7 2,3Ghz - 4GB DDR3 1600Mhz - RAID0 2TB

En cours: Clevo P370EM: i7 3630QM - 8GB DDR3 1866Mhz - GTX 680M 4GB - Samsung 840 Pro 256GB + Samsung M8 1TB


#2
cypresscrew

cypresscrew

    Touriste

  • Membre
  • 300 messages
  • LocalisationSavoie
Est-ce que tu as essayé de désactiver l'affiche sur le M14x pour n'avoir l'image que sur ta télé ?
Je dis pas que c'est forcement ça mais je me suis rendu compte qu'avec mon M15x, quand les 2 écrans sont allumés, il y a la vsync sur le M15x mais pas sur la télé...
  • 0
Image IPB

#3
Ranny

Ranny

    Newbie

  • Membre
  • 437 messages
  • LocalisationMontreal, Québec
Puis-je savoir ou tu a pris tes drivers 275.27? je croyait le driver 270.61 etait le plus récent...
  • 0
Bureau: i7 2600K, NH-D14, Asus Sabertooth P67, 8GB Kingston HyperX, 150 GB 10K raptor, 2 T.B WD caviar, GTX 560 ti twin frozr II SLI oc 955/1910/2160, asus HDAV 1.3, SilentProM 1000W, HAF 932, Optx AW2310 1920x1080 120Hz
Review: http://portables4gam...ic.php?id=15619
Alienware M14X: VENDU

#4
nicduch

nicduch

    Petit Geek

  • Membre
  • 692 messages
  • LocalisationCharleroi - Belgique
les 275.27 sont des driver Beta, et oui effectivement si je fais passer la TV en ecran par defaut cela fonctionne...
  • 0

Mac Mini Server late 2012: i7 2,3Ghz - 4GB DDR3 1600Mhz - RAID0 2TB

En cours: Clevo P370EM: i7 3630QM - 8GB DDR3 1866Mhz - GTX 680M 4GB - Samsung 840 Pro 256GB + Samsung M8 1TB





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)