Aller au contenu

Change

Lag en jeu M15x


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
Bonsoir,

J'ai un problème plutôt étrange, en effet depuis quelques jours lorsque je lance un jeu (n'importe lequel), le framerate est correct, puis dans les minutes qui suivent il se met à descendre progressivement jusqu'à ce que le jeu devienne injouable ...

J'ai bien sur fais des essais en changeant les paramètres graphiques mais nada, même au minimum c'est pareil. Je ne suis pas non plus en stealth mode, j'ai installé les derniers drivers ATI.

Bref je sais plus quoi faire, si une âme charitable voudrais bien m'éclairer ...

Merci d'avance (:
  • 0

#2
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Et as-tu fait le rapprochement avec les T° extérieures?

S'il fait chaud dans ta pièce peut-être que ton GPU chauffe. Lance un jeu avec un moniteur de température qui conserve le mini et le maxi en mémoire.

Si la T° est trop haute, tu auras un début de réponse.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#3
kami1357

kami1357

    Touriste

  • Membre
  • 311 messages
Effectivement la réponse est là, je vis en provence et avec la montée des températures j'ai le même soucis
Lorsqu'un certain seuil est atteint la carte se met en mode sécurité et fais chuter les fréquences de manière drastique du coup tu perds des fps. Je vais devoir reflasher mon vbios pour cet été, en ajustant le déclenchement des ventilos
  • 0

#4
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
Merci de vos réponse, en effet j'ai lancé GPU-Z et la température de la carte monte jusqu'à 115°C parfois :bigeyes:
  • 0

#5
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Tu devrais nettoyer le ventilateur et le radiateur du GPU , il doit être rempli de poussière.
Sinon, change la pate thermique.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#6
Guest_PsychoJack_*

Guest_PsychoJack_*
  • Visiteurs
J'ai tout démonté, bien nettoyé et changé la pâte thermique et en effet plus de lags (:
Les températures sont toujours un peu hautes mais pour ça je pense acheter un cooler.
Merci de votre aide :happy:
  • 0

#7
Guest_Cobal_*

Guest_Cobal_*
  • Visiteurs
En parlant de cooler, certains modèles sont-ils particulièrement conseillés ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)