Aller au contenu

Change
Photo

Ces fichus guillemets sous word...


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
En pleine écriture de ma thèse, voilà le genre de truc qui me rend fou! :mad:

Mes guillemets sont passés sans raison aucune de ça: “...”, à ça: « ... », et impossible de changer quoique ce soit (à part jouer du copier/coller, ou bien réecrire tout ce qui se trouve dans la zone de "bug").
Il y a une manip pour revenir aux guillemets que j'ai utilisé durant les 100 pages précédentes? Même en ouvrant un nouveau document je ne parviens pas à faire mes guillemets.
Ah oui, j'utilise la version anglaise de word (version 2007 je crois...Impossible de trouver la version avec cette mise en page absolument pas pratique...).

EDIT: Oyez, oyez! un peu fermer...les guillemets changent automatiquement selon la langue dans laquelle j'écris. -_- "part se pendre".

Modifié par Xss, 24 mai 2011 - 22:55.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
Ici, tu trouveras bien quelque chose pour ça
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Comme si je n'avais pas déjà essayé...

J'ai fais une recherche cet aprèm, mais en anglais (vu que mon word est en anglais), qui m'a mené sur une page de tips qui manque de pots n'ont pas marché chez moi (bug? Mauvaise manip? Va savoir). J'y ai pas passé 30 minutes non plus j'avais des trucs plus importants à faire (continuer une thèse: il n'y a rien de plus rageant que de s'arrêter quand l'inspiration est là et ne plus pouvoir redémarrer par la suite).
Donc j'ai continué avec mon boulot, et me suis soudain rendu compte que les guillemets changeaient automatiquement dès que j'écrivais dans une autre langue, ce qui au moins m'a permis de m’apercevoir que au moins ce n'était pas un bug de word. Ok, ça me va comme solution: pour le moment je vais survivre comme ça, je chercherais à désactiver ça un autre jour.

Et je répète: on peut fermer (aka "verrouiller").

Modifié par Xss, 25 mai 2011 - 07:58.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
J'ai le même problème sur un Word 2010 français.... J'ai jamais trouver la solution .

Par contre je crois qu'il faut télécharger le pack de langue sur le site microsoft . Tu as essayer ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Dans les options de correction automatique, onglet "lors de la frappe", il y a une case à cocher pour remplacer les simples ou double guillemets. Il faut la décocher.
PS : c'est sur un word 2003 par contre.... et en français :)

Modifié par zos, 25 mai 2011 - 08:18.

  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Exact, pour 2010 c'est : Fichier -> option -> onglet vérification -> options de correction automatique -> décocher la case guillemet .

Merci beaucoup xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Aha...Je vais essayer de fouiller du côté de word 2007, voir si cette méthode marche!
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#8
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Pourtant y'a aucun soucis, c'est même normal car ce sont les guillemet français :)
  • 0

#9
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Exact, ce sont très exactement les guillemets de la langue française :)
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#10
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Sinon, il te reste la possibilité avec la combinaison : ALT+034, soit " :yep:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)