Aller au contenu

Change
Photo

Fermeture windows 7 tres longue apres optimisation du SSD


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
rag83

rag83

    Touriste

  • Membre
  • 338 messages
Bonjour, une petite question, j'ai un SSD intel X-25M et je me suis lancé dans l'optimisation avec le lien vers hardware.fr sur la page d'accueil, mais j'ai vu qu'a la fin que c'etait pas specialement conseillé pour le intel. Du coup j'ai préféré remettre tous les parametres comme c'etait avant mais depuis windows 7 met 3 plombes a s'arreter, la ou il mettait 30 sec max avant, maintenant il met entre 1min30 et 2 min... J'ai fait une restauration systeme, j'ai essayé une reoptimisation avec intel SSD toolbox mais rien n'y fait, ca reste bloqué sur arret en cours avec le DD qui fait je sais pas quoi non stop pendant toute la procedure d'arret. Est ce quelqu'un sait d'ou ça pourrait venir ?

Modifié par rag83, 23 mai 2011 - 11:27.

  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
30 secondes pour s'éteindre, c'est énorme pour un ssd, de plus, c'est totalement inutile d'optimiser le ssd à part le system configuration tuner sur intel ssd toolbox
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
rag83

rag83

    Touriste

  • Membre
  • 338 messages

30 secondes pour s'éteindre, c'est énorme pour un ssd, de plus, c'est totalement inutile d'optimiser le ssd à part le system configuration tuner sur intel ssd toolbox

A partir de quel moment on fait le decompte du temps, celui ou on clique sur "arreter", quand il y a marqué "fermeture de windows", ou "arret en cours" ?

Sinon en effet ça ne sert a rien mais je 'ai réalisé trop tard...

Modifié par rag83, 23 mai 2011 - 11:22.

  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Ba je pense qu'il te reste un formatage xD.

Pour le décompte, on part au moment ou tu appuis sur arreter .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
rag83

rag83

    Touriste

  • Membre
  • 338 messages

Ba je pense qu'il te reste un formatage xD.

Pour le décompte, on part au moment ou tu appuis sur arreter .

merci blacksad, ça c'est de la solution :cut:

Pour info il s'eteint en combien de temps le tien ?
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Désolé pour ma solution, mais :

Tu as fais une bêtise pour optimiser le SSD
La réstauration ne change rien .
Impossible de refaire la chose en arriere ?

Donc il te reste que le formatage ....

Pour le temps je te dis ca tt de suite , je vais tester .


Edit : Pour arreter le pc 15.61sec au moment ou j'appuis sur la touche arreter .
Pour démarrer 21.46Sec, je compte au moment ou j'appuis sur le bouton on . Donc il y a le bios etc ..

Modifié par BlackSad, 23 mai 2011 - 11:32.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
rag83

rag83

    Touriste

  • Membre
  • 338 messages
merci pour ton aide, je vais voir en trifouillant un peu la base de registre si j'arrive a quelque chose mais je sens que c'est pas gagné...
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Dans le topic d'optimisation il y a une parti qu'il faut pas faire pour les SSD intel . Je crois que c'est la mémoire cache .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
rag83

rag83

    Touriste

  • Membre
  • 338 messages

Dans le topic d'optimisation il y a une parti qu'il faut pas faire pour les SSD intel . Je crois que c'est la mémoire cache .

oui en effet je le savais, c'est le seul truc que j'avais pas touché.
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#10
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
si tu pouvais arrêter de citer ce qui a été dit dans le message précédent, ce serait bien
ben personnellement pour avoir un ssd postville, ben je l'ai installé dans le deuxième emplacement hdd, ensuite j'ai formaté le ssd, j'y ai installé l'os, la seule chose que j'ai faite a été d'optimiser le system configuration tuner sur intel ssd toolbox, sa pourrait peut être t'aider
à titre d'info, il me faut 28,3 secondes pour afficher le bureau à partir du moment ou j'appuie power et 14 secondes pour éteindre à partir du moment ou j'appuie arrêter

Modifié par veasna69, 23 mai 2011 - 12:04.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#11
rag83

rag83

    Touriste

  • Membre
  • 338 messages
si ya que ça pour te faire plaisir veasna, je vais voir ce que je peux faire, bien que je vois pas ou est le probleme ya des gens sur les forums qui quote des quote de quote etc, je veux bien comprendre que ça soit enervant mais j'en suis bien loin quand meme...

Sinon j'ai revu tous les parametres un par un de l'optimisation sur hardware.fr, et je pense que le probleme venait du ClearPageFileAtShutdown et LargeSystemCache qui etait sur 1 dans ma base de registre (je sais pas comment ça a pu arriver, j'ai peut etre fait une connerie enfin...).

Donc j'ai remis ça sur 0, et du coup sur un windows qui vient juste de demarrer je clique sur redemarrer et... 6 sec pour le faire :bigeyes:

J'ai l'impression que mon systeme n'etait peut etre pas optimisé avant parce qu'en effet quand je vois vos temps les miens etaient vraiment pas terribles...

happy end :)
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#12
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ha ha, j'allais te répondre que tu as surement le vidage des fichiers temporaires et du cache à l’arrêt d'enclencher.

mais il semble que tu as déjà résolu ton soucis.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#13
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
pour en revenir au citation, c'est pour éviter que les modérateurs te le disent, inutile de citer le post précédent
donc apparemment problème résolu il me semble même si je pense qu'il est tout à fait inutile de l'optimiser comme sur harware.fr
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#14
rag83

rag83

    Touriste

  • Membre
  • 338 messages
oui probleme résolu merci :)
  • 0

MSI GT80S : I7-6820HK / SLI 980M / 32 GO RAM 2133 Mhz / 2 x 256 GO Samsung 950 PRO + 1 TO 7200 RPM


#15
Dagda-Esus

Dagda-Esus

    Mac en force

  • Membre
  • 4 219 messages
pareil ^^'

sinon avec je sais plus quel tweeker pour windows seven, il est possible d'amélioré encore les vitesses de boot ^^'
  • 0
configuration actuel : Macbook Pro 15" 2011 > sandy bridge@2,0gHz > 8go DDR3 > OWC extrem 6G 120go > OBHD : 500go@5400tr/min

#16
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
ben déjà un msconfig, tu vires ce qui est inutile au démarrage et t'es bien
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)