Aller au contenu

Change

[M17x R2] CrossFire HD5870 une des deux cartes reste en Idle


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Bonjour à tous,

Me voilà de retour sur ce forum avec de nouveaux problèmes ...
Je m'explique :
J'ai un AlienWare M17x avec i7 720QM et un CrossFire de HD5870.
Je me suis récemment rendu compte que les derniers jeux ne tournent plus très bien sur mon ordi (même en baissant les graphismes).
J'ai donc cherché un logiciel de Stress GPU (FurMark) et un autre de contrôle de températures (GPU-Z) et voilà mes résultats (avec le CrossFire activé bien entendu)

Image IPB
Image IPB

En haut, c'est la première Carte graphique, en bas la deuxième.
La 1ere réagit correctement, monte en température et les Clocks sont à leur niveau normal.
Mais la deuxième ne "fais" rien ... Les Clocks sont les mêmes qu'en Idle, la température monte légèrement (vu qu'elle est proche de l'autre carte graphique)

Pourriez-vous m'aidez à résoudre ce problème, si c'en est un (je pense vraiment que oui).

Merci d'avance

Modifié par Simonmarky, 21 mai 2011 - 21:22.

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Alors tu es en stealh mode non ?

Puis profites pour faire le rétention mod pour baisser les températures de la CG 1 .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Non je ne pense pas être en stealth. D'ailleurs je ne sais pas comment vérifier puisque je suis sous seven (le pilote du pavé tactile ne fonctionne pas correctement).
Quid du retention mod ? c'est juste couper des vis et remettre de la pâte ?
Sinon je pense que c'est normal que les températures augmentent à ce point, j'ai stressé la CG le plus possible pour voir comment les deux allaient réagir
  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Dans le premier onglet de gpuz, en bas tu as enable ou disable pour le CF. C'est écris quoi toi ?

Pour le rétention mod clique sur ma signature , et on coupe pas les vis .

Avec un rétention mo, et le même stress que tu lui as fait tu aurais pas dépasser 70°c .

D'ailleur si tu as stresser les CG, il faut utiliser furemark double GPU . Mais le mieux est de verifier en jeu ou sur un 3dmark .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Il y a écrit Enabled (2 GPUs) ca oudrait dire qu'elles sont bien reconnues ...
Furmark double GPU ? Rien à ce nom sur notre cher ami google.
Sinon je vais essayer sur un jeu
  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Quand tu install furemark , il y a deux icones, un pour le mono GPu et l'autre pour le dual GPU . Il faut lancer le dual GPU .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Ah non désolé, je viens de réinstaller un il n'y a qu'une seule icône.
Peut-être sur des versions antérieures...
  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Hummm .... et si tu vas dans demarrer , puis tous les programmes, puis dans furemark, tu vois quoi ? deux icones ...
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
A mon avis, il joue pas en plein écran (pas de Crossfire en fenêtré) ou il a désactivé le Catalyst A.I. dans son CCC. Je penche pour la seconde solution.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#10
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Il n'est pas directement dans tous les programmes mais dans tous les programmes > Geeks3D > Benchmarks > Furmark , et il n'y a bien qu'une seule icone exécutable
  • 0

#11
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Oui Oui, Simon, BlackSad parlait d'une version antérieure de Furmark où tu avais bien 2 icônes.

As tu touché à ton panneau de configuration Catalyst ?

Si oui, as-tu coché la case : Désactivé Catalyst A.I ?

Image IPB

Si oui, tu as désactivé ton Xfire vu que le Catalyst A.I est la partie du driver qui distribue les données aux deux cartes.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#12
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Non, la case n'est pas cochée ;)
Je suppose que la version postérieure le fait automatiquement...

Et sinon, à propos du retention mod, j'ai lu et finalement il s'agit bien de remplacer la pâte thermique et passer les rondelles de l'autre coté ? (en gros hein)
  • 0

#13
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Oui, Furmark 1.9 fait directement fonctionner le Xfire si il en détecte un, et ceci même en mode fenêtré.

Qu'est ce que ça donne chez toi ?
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#14
neofatum

neofatum

    Geek certifié

  • Membre
  • 1 451 messages
  • Localisationde_dust 2

Et sinon, à propos du retention mod, j'ai lu et finalement il s'agit bien de remplacer la pâte thermique et passer les rondelles de l'autre coté ? (en gros hein)

oui et c'est vivement conseillé :)
  • 0

381532ages.gif M17x-R4 : i7 3610qm 8Go Vengeance DDR3 nVidia GTX680 3D SSD Corsair 120Go garantie 4 ans
Sony Xperia P


#15
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Eh bien je crois que je vais m'acheter un kit de pâte thermique.
La Arctic MX-4 est-t-elle toujours conseillée ? (4g c'est suffisant ?)
http://www.materiel....-4-g-63295.html
  • 0

#16
Squall930

Squall930

    En transit

  • Membre
  • 174 messages
  • LocalisationParis 75.
Moi j'ai voulu faire le retention mod mais de peur d'abimer les vis je ne l'est pas fait mais j'ai changé ma pâte thermique et la différence est la 5-7°C sur le processeur et 10-12 °C sur les GPU le gain est énorme avec de la mx-3.
  • 0
Image IPB
PC garantie jusqu'en 2014 en j+1
Crossfire OC à 800/1200 tension 1.05V

#17
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon

Eh bien je crois que je vais m'acheter un kit de pâte thermique.
La Arctic MX-4 est-t-elle toujours conseillée ? (4g c'est suffisant ?)
http://www.materiel....-4-g-63295.html

oui, j'en ai acheté deux tubes récemment, et c'est de la bonne pathe ;)
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#18
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Et quand j'entends Squall dire que ça fait baisser les températures du processeur, ça me parait bizarre...
Dans le tuto, la pâte est mise uniquement sur les puces de la carte graphique non ?
Alors pourquoi :gne:
  • 0

#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Ba parce qu'il a aussi démonter le CPU pour changer la pate thermique xD. Mais j'allais pas faire un tuto pour le CPU qui est un jeu d'enfant .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
tu m'étonnes !
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#21
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
Ah bon ? Moi ca m'a l'air assez complexe.
Il est accessible depuis la manip du retention mod ?
Ou alors je vais plutôt voir de ce coté ? http://portables4gam.../?page_id=11563
Je suppose qu'il faut aussi juste rajouter une noisette de pâte comme pour les CG.
  • 0

#22
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
OUé faut démonter encore plus que le rétention mod, mais en 30 min tu as démonter, changer la pate et remonter sans problème . Sur le CPU je te conseil d'étaler la pate .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#23
Guest_Simonmarky_*

Guest_Simonmarky_*
  • Visiteurs
OK merci bien pour tous ces conseils, si vous avez un tuto tout bien expliqué sur comment accéder au CPU je suis preneur ;)
  • 0

#24
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
CElui que tu as mis en lien au dessus est parfait .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)