Aller au contenu

Change
Photo

Temps de démarage (asus G51J)


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Bonjour tout le monde, alors voilà j'aimerai exposer un problème ... qui n'en est peut-être pas réellement un :lol:

En effet je suis friand de toute optimisation de mon pc... et chaque seconde compte, notamment lorsqu'il s'agit de démarrer l'ordinateur.
Je m'explique : je fais souvent des parties LAN chez des potes, et je suis tout le temps le dernier à être prêt pour jouer du fait de la vitesse de lancement de windows. Pourtant les personnes avec qui je joue ont rarement un pc aussi puissant que le mien... j'en connais même un qui joue sur un portable avec un processeur monocœur, 2Go de RAM et une carte graphique bas de gamme, le tout sur windows 7, et pourtant son ordinateur démarre bien plus rapidement que le mien.

J'ai donc décidé de chronométrer le temps d'allumage de mon asus, à partir du moment où j'appuie sur le bouton de mise sous tension, jusqu'à l'affichage des différentes sessions de l'ordinateur. Temps total : 52 secondes.

Il faut rajouter 15 secondes ensuite entre le moment où je lance ma session et celui où tout est opérationnel, soit un total d' 1:07 min. Alors... pour moi c'est trop long, surtout que sur mon pc fixe (P4, 1Go de RAM) tournant sous xp, ça met moins de 20 sec pour charger windows ... alors, est-ce moi et mes caprices de geek ou bien mon ordinateur est-il véritablement lent au démarrage ?
Si c'est le cas je suis ouvert à toute proposition car je n'ai aucune idée de comment changer cela.

Alors, utilisateurs de G51, d'alienware ou de toshiba, quel est votre temps de démarrage ? :lol:
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#2
LeNerevarine

LeNerevarine

    Grand Geek

  • Membre
  • 861 messages
  • Localisationa Ald'Ruhn, Vvardenfell
Essaye un nettoyage avec CCleaner, puis une défragmentation et surtout vire un maximum de programme au démarrage, c'est ce qui ralentit le plus Windaube.
  • 0
Image IPB
Image IPB

#3
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Je fais déjà tout ça régulièrement, le truc c'est que CCleaner ou la suppression de programmes au démarrage n'accélèrera pas le démarrage de l'ordinateur avant l'ouverture de la session.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#4
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
achète un SSD :D
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#5
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
:+1:
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#6
Guest_Melkanet_*

Guest_Melkanet_*
  • Visiteurs
Arrêtes les LAN :D bon ok :jesors:
  • 0

#7
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Humm j'aurai aimé quelques commentaires plus constructifs :lol:
Je n'ai pas vraiment les sous pour un SSD, et l'anniversaire c'est dans longtemps :(
Non je voudrais tout d'abord savoir si ce temps de démarrage est considéré comme normal.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#8
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
étant donné que le démarrage à partir d'un SSD est de l'ordre de 15 à 20 seconde, je vois pas en quoi cela serai gênant de démarrer en 1min07 par rapport à tes potes LAN, ils démarrent en quoi ? 50 sec ? 17 secondes de différence franchement ... enfin bon : chacun sa geek-attitude :)

Modifié par Stelaris, 29 avril 2010 - 14:06.

  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#9
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
installe se7en starter !
  • 0

#10
Guest_Melkanet_*

Guest_Melkanet_*
  • Visiteurs
kézako ? :huh:
  • 0

#11
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
c'est une version ultra allégé pour netbook
  • 0

#12
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
@ Stelaris : ouai c'est vrai... ça change pas grand chose, mais comme tu dis chacun sa geek attitude, et j'aime avoir la plus grosse x)

@ Tettla : je ne recherche pas vraiment le changement d'OS... je n'ai d'ailleurs pas pris ta remarque au sérieux mais bon.

Donc personne pour me proposer une solution fiable... Par exemple, est-il possible de supprimer le logo asus rog au démarrage ? (et le son qui va avec >_<)
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#13
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Bah le son, tu peux le *aller se faire voir en un lieu restant à determiner* sur 0 via le BIOS, et c'est pas possible de changer vu que c'est l'écran d'amorçage du système.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#14
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Ok, mais si je mets le son à zero, est-ce que j'aurai du son une fois ma session ouverte ?
Et Laurent, en combien de temps ton asus démarre ? :D
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#15
Guest_Melkanet_*

Guest_Melkanet_*
  • Visiteurs

installe se7en starter !

Aaaaaaahhhh.... ok... tu parlais de Windows 7 Edition Starter... j'avais pas bien compris ton message :pray:
  • 0

#16
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
J'ai jamais mesuré mais je veux bien faire le test.

Faut que je désactive le Folding@home qui bouffe de la mémoire par contre.
  • 0

Asus G60JX-JX032V
bannirefinale.png


#17
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)

@ Tettla : je ne recherche pas vraiment le changement d'OS... je n'ai d'ailleurs pas pris ta remarque au sérieux mais bon.
-> tu peut desactiver toutes les options visuel de windows pour arriver au meme resultat

Donc personne pour me proposer une solution fiable... Par exemple, est-il possible de supprimer le logo asus rog au démarrage ? (et le son qui va avec >_<)
-> il me semble que c'est possible depuis le bios


  • 0

#18
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
Me faut 45-50 secondes entre l'appui sur le bouton et l'arrivée sur le bureau en gros.

Modifié par Laurent, 29 avril 2010 - 16:59.

  • 0

Asus G60JX-JX032V
bannirefinale.png


#19
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
moi 27 secondes :cool:
et 1'12" pour l'asus G51vx ... fichu bios !
  • 0

#20
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
@Calvin Si t'aime bien avoir la plus grosse ben procure toi un SSD 64 Go, le prix n'est pas exorbitant, t'installe l'OS et les appli dessu, et tu leur mettera une pilule au démarrage.
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#21
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
:+1: une vingtaine de secondes (en fait, je compte pas, j'allume, je prends ma chaise, je m'assoie et c'est prêt !)

Modifié par omadessalla, 29 avril 2010 - 17:35.

  • 0

#22
Laurent

Laurent

    Geek diplomé

  • Membre
  • 2 113 messages
@ Stelaris: peut-être oui, mais c'est encore investir, et pour avoir la plus grosse osef, je pense qu'il aurait investi dans un SSD plus tôt. :/
  • 0

Asus G60JX-JX032V
bannirefinale.png


#23
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac

@Calvin Si t'aime bien avoir la plus grosse ben procure toi un SSD 64 Go, le prix n'est pas exorbitant, t'installe l'OS et les appli dessu, et tu leur mettera une pilule au démarrage.

Effectivement, mais j'ai 17 ans, tu comprendras que je n'ai pas les sous pour ^^
Omadessalla : as-tu un SSD ? Même question à Tettla.

EDIT : je viens de voir dans vos signatures qu'effectivement vous avez un SSD... bon et bien à la vu du temps de Laurent et de Tettla pour le G51Vx, je pense que c'est normal, dommage :P

Modifié par Calvin, 29 avril 2010 - 18:33.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#24
tettla

tettla

    Modo redbull : ça donne du zèle

  • Moderateur
  • 8 332 messages
  • Localisationparis (alfortville)
oui regarde nos signatures !
  • 0

#25
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
51.9s pour que mon G60VX soit prêt à être utilisé (38s jusqu'à l'écran où il faut entrer le MDP + 13s entre la validation du MDP et l'état opérationnel du système)

à noter que j'utilise 2 disques dure à 7200tr/min en raid0
  • 0

Image IPB

#26
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
bonjour. moi aussi je trouve le temps long... mais je vient de vérifier.
alors 1mn pile poil avec scan du visage par la webcam pour être opérationnel.
ce n'est pas si long en faite....
ps: j'aime scanner ma tronche pour voir si tout est en place!!!

Modifié par jean-christophe, 30 avril 2010 - 10:18.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#27
Smir

Smir

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationBanane Bleue
Le mien ne reconnait jamais ma tête^^

Faut que je fasse plus de photos avec le logiciel je pense..
  • 0

Image IPB

#28
Blademael

Blademael

    Geek confirmé

  • Membre
  • 1 078 messages
  • LocalisationProvince of Québec
Mon M17x prend au moins 1 minute avant de pouvoir entrer le mot de passe et encore 45 secondes avant d'etre utilisable par la suite
  • 0

ASUS Rog G750JH Intel I7-4700HQ Haswell 16GB 750GB+256GB SSD 17.3IN FHD GTX780M 4G BD WIN8/rat 7/G35

 


#29
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
mon m17x prend environ 30 à 45 secondes pour démarrer et etre utilisable.
  • 0
retour à l alienware m17x r2 full alu

#30
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Je n'est pas chronometrer le demarrage mais redemarrage complet il prend envron 50 a 55 secondes!!
Mais d'ici quelques heures beaucoup moin vu que mon ssd vien d'arriver!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)