Aller au contenu

Change
Photo

problème drivers m11xr2


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Langdon

Langdon

    L'Avocat du diable !

  • Membre
  • 857 messages
  • LocalisationMeuse
hello,
j'ai un souci, j'ai du reformater mon pc et resultat plus de wifi et un périphérique sans pilote: apci smo800. savez vous comment regler ca? Merci
  • 0
Desktop: Cooler Master Elite 430 Black - Asus M4A87TD EVO - AMD Phenom™ II X4 955 oc@3.6ghz + Xigmatek Balder - SSD OCZ Vertex 2 120go - MSI 6850
Laptop: AW M11x r2 (i7 640 UM - 4go DDR3 - SSD OCZ Vertex 2 120go)
HTPC: Silverstone Grandia GD04B - Asus E35M1-I DELUXE - G.Skill DDR3 2 x 2 Go PC10600 NT - HD 4850 - WD Caviar Green - 2 To - 64 Mo + 1To - Seven pro
Ransom Stoddart

#2
sonny38

sonny38

    Passionné de Moto

  • Membre
  • 2 718 messages
  • LocalisationGRENOBLE
Y'as pas un CD des drivers fournis avec le m11 ?? sinon il te reste la plateforme de téléchargement de dell
  • 0
M18X/SLI 580/2760 /8GO/7 PRO

http://teamgdo-bf.forumactif.org/

#3
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Alors le APCI SMo 800, c'est le detecteur de chute libre . Donc tu peux desactiver cette option .

Pour la carte wifi va sur le site dell, car le cd de driver est plus à jour .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#4
Langdon

Langdon

    L'Avocat du diable !

  • Membre
  • 857 messages
  • LocalisationMeuse
merci pour vos réponses

savez vous quel est le driver sur le site dell pour le wifi? j'ai installé tous les drivers et pas e wifi...

je viens de trouver^^ merci pour tout^^

Modifié par Langdon, 20 mai 2011 - 21:03.

  • 0
Desktop: Cooler Master Elite 430 Black - Asus M4A87TD EVO - AMD Phenom™ II X4 955 oc@3.6ghz + Xigmatek Balder - SSD OCZ Vertex 2 120go - MSI 6850
Laptop: AW M11x r2 (i7 640 UM - 4go DDR3 - SSD OCZ Vertex 2 120go)
HTPC: Silverstone Grandia GD04B - Asus E35M1-I DELUXE - G.Skill DDR3 2 x 2 Go PC10600 NT - HD 4850 - WD Caviar Green - 2 To - 64 Mo + 1To - Seven pro
Ransom Stoddart

#5
Langdon

Langdon

    L'Avocat du diable !

  • Membre
  • 857 messages
  • LocalisationMeuse
bon je relance car j'ai un souci. J'ai mis tous les drivers, tout est à jour mais je viens de m'apercevoir en lançant un jeu que le pc ne switch pas sur la gt335, or s'agissant d'un r2 ce doit être automatique, une solution peut-être?

Merci.

Modifié par Langdon, 26 mai 2011 - 10:33.

  • 0
Desktop: Cooler Master Elite 430 Black - Asus M4A87TD EVO - AMD Phenom™ II X4 955 oc@3.6ghz + Xigmatek Balder - SSD OCZ Vertex 2 120go - MSI 6850
Laptop: AW M11x r2 (i7 640 UM - 4go DDR3 - SSD OCZ Vertex 2 120go)
HTPC: Silverstone Grandia GD04B - Asus E35M1-I DELUXE - G.Skill DDR3 2 x 2 Go PC10600 NT - HD 4850 - WD Caviar Green - 2 To - 64 Mo + 1To - Seven pro
Ransom Stoddart

#6
Langdon

Langdon

    L'Avocat du diable !

  • Membre
  • 857 messages
  • LocalisationMeuse
un petit coup de main please? je suis sure qu'il manque un utilitaire pour faire focntionner l'optimus mais lequel?

rooo vous n'allez quand même pas laisser une pauvre femme pleurer devant son ordi toute la journée... si?
  • 0
Desktop: Cooler Master Elite 430 Black - Asus M4A87TD EVO - AMD Phenom™ II X4 955 oc@3.6ghz + Xigmatek Balder - SSD OCZ Vertex 2 120go - MSI 6850
Laptop: AW M11x r2 (i7 640 UM - 4go DDR3 - SSD OCZ Vertex 2 120go)
HTPC: Silverstone Grandia GD04B - Asus E35M1-I DELUXE - G.Skill DDR3 2 x 2 Go PC10600 NT - HD 4850 - WD Caviar Green - 2 To - 64 Mo + 1To - Seven pro
Ransom Stoddart

#7
Marlay

Marlay

    Petit Geek

  • Membre
  • 656 messages
  • LocalisationVerdun (55)
Formate ton DD, réinstalle windows proprement sur ton ancien DD et revends ton SSD moitié prix à ton collègue de bureau préféré ;)
  • 0

M17x R3 Nebula Red i7 2720qm / 6990M / 4GB HyperX 1866 / Crucial M4 128 Go / Momentus xt / Blu-ray
T4G: Lian li v600fx / Asus Maximus Gene Z Gen 3 / i7 2700K / Antec H2O 620 / AMD 6990 / 16GB Corsair Dominator / Antec HCG 900W / Crucial M4 / Graveur BRD / Roccat Arvo / RAT 9 / Nostromo N52TE

 


#8
Langdon

Langdon

    L'Avocat du diable !

  • Membre
  • 857 messages
  • LocalisationMeuse
marlay tu sors =>

en plsu tu me laisses désespérée à pleurer dans mon bureau, vilain pas beau!!!!!!
  • 0
Desktop: Cooler Master Elite 430 Black - Asus M4A87TD EVO - AMD Phenom™ II X4 955 oc@3.6ghz + Xigmatek Balder - SSD OCZ Vertex 2 120go - MSI 6850
Laptop: AW M11x r2 (i7 640 UM - 4go DDR3 - SSD OCZ Vertex 2 120go)
HTPC: Silverstone Grandia GD04B - Asus E35M1-I DELUXE - G.Skill DDR3 2 x 2 Go PC10600 NT - HD 4850 - WD Caviar Green - 2 To - 64 Mo + 1To - Seven pro
Ransom Stoddart

#9
-Mg-TheBigLebowski

-Mg-TheBigLebowski

    Geek certifié

  • Membre
  • 1 258 messages
  • LocalisationVilleurbanne
Bonjour Langdon

Comment t'es tu aperçue que le SWITCH entre les deux cartes ne se faisait pas ?

Dans mon cas c'est Sur les jeux STEAM comme CSS, DODs, L4D2... Comme par hazard avec STEAM :vert:
Avant démarrage j'ai une notification qui me dit que mon "périphérique graphique n'est pas reconnu par la base de données STEAM..." CEPENDANT tous passe à fond sans Lag !!!! J'ajoute que j'ai aussi joué à CODMWF2 en le lançant, toujours par STEAM, et là AUCUNE notification > réglage des Options Graphiques en Full > Fragage au Cali. 50 en bonne et du forme sans Lag ????
  • 0

MSI GT70 Dominator Pro - 2PE-1051FR 

 

 

CPU: i7-4810QM // GPU: GTX880m (8Gb) // RAM: 16Gb DDR3L @ 1600MHz // mSATA: TOSHIBA 128Go // SSD: SanDisk EXTREME PRO 960 // Stockage Externe: SEAGATE 3,5" - 2To -7200 Tr/min + SEAGATE 3,5" - 3To -7200 Tr/min // Clavier: STEELSERIE (Rétro-éclairé) // Ecran: 17,3" Full H.D. Mat/Anti-Reflets 1920x1080

 

Périphériques:

 

Casque: QPAD QH1339 // Kit 2.1: EDIFIER S730 // Souris: LOGITECH G700 // Clavier: CORSAIR K70 // Tapis: CORSAIR MM600 // Joystick: LOGITECH Extreme 3D Pro "S" // Joypad: X-BOOne // Ecran: BenQ XL2720Z





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)