Aller au contenu

Change

[Problème] Upgrade cpu 920xm sur G73


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
Comme je l'avais dans un autre topic, j'ai commandé un 920 xm.

J'ai donc démonté mon G73jw.

Je mets en place le cpu, la pate.
Test. et problème.

Le pc s'allume, on voit le ventilo cpu, qui tourne 3 secondes.
Rien à l'écran.
Au bout de 10 secondes, les ventilos se mettent a tourner à fond.

Si je remets mon cpu d'origine, ca marche nickel.

J'ai bien une alim 150watts.

J'ai mis de la M4, mais j'avoue, je pense que j'ai ai mis un poil trop au premier coup, ca a débordé .... (pas de moqueries svp)

Des idées ?
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Verifie plusieurs choses :

Bios à jour ?
Cpu en bon état exterieur ?


Car ca ressemble à un cpu HS.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
Bios a jour,
Et cpu a "l'air" en excellent état

Si la pate a débordé de la partie centrale du cpu ca a pu faire un problème quelquonque ?

Pate Artic M4
  • 0

#4
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Non tkt pas, la pâte thermique qui a débordé est pas la cause du soucis.
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#5
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
Je fais un super mega nettoyage avec les produit articclean et je retente, si ca ne marche pas, je pencherai effectivement pour un cpu defectueux. la poisse !!
  • 0

#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Tu l'as acheté ou le 920xm?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
j'ai suivi les conseils de personnes sur le forum, laptopmonkey
  • 0

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Ba tu peux te faire livrer un autre ^^ . Il prend les retours . Après je sais que le G73 avec un 920XM est asser capricieux .

En cas de problème, tu peux m'envoyer ton cpu pour que je test sur mon pc voir si il marche ou pas .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 465 messages
  • LocalisationBordeaux
:+1:
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#10
gaius28

gaius28

    Touriste

  • Membre
  • 254 messages
Je me veut bien me dévouer aussi :) pour mon petit asus g60j :D
  • 0

G60J => Core I7 920XM :P 2x4096 G.Skill 1333mhz Gtx 260m Vertex 2 180go :D et 500go Momentus

GaiuS28.png


#11
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Coucou, j'ai déjà eu un soucis similaire après nettoyage du mien, le problème a été résolu en enlevant les barrettes mémoires et ne les remettant..... coïncidence ou mauvaise position? :D

Pitite question au passage, tu as fait un reset du bios après installation ? (petit bouton en dessous)

Bon courage
  • 0

#12
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
un bouton de reset bios ? ou ? je le vois pas
  • 0

#13
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

un bouton de reset bios ? ou ? je le vois pas

Débranche ton Pc, enlève la batterie et appuie pendant 30 sec sur le bouton power.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#14
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
Merci ;)
  • 0

#15
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
tiens nous au jus voir si ça marche :)
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#16
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
En fait, j'avais abandonné, mais ce matin j'ai reçu ma dalle HD, et en la montant, avec mon cpu d'origine, j'ai eu le même symptome.

Parce que j'avais démonté la ram, et pas remis toutes les barrettes.

Donc du coup je retente....

Bon ben NO WAY !!!

J'ai eu laptopmonkey, je le renvois.

C'est bête me manque plus que ca, tout le reste est nickel, ram, SSD, nouvelle dalle, bluetooth

Modifié par harbringer, 23 mai 2011 - 14:26.

  • 0

#17
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Tu as eu quoi comme dalle ?
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#18
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
laptopmonkey va te renvoyer un nouveau processeur?
Sinon prend un 840 QM, là c'est sur que ça passe :)
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#19
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
@Theocat j'ai finalement pris l'écran de Nexusraven avec 2 ou 3 autres babioles (bluetooth etc..) Il me l'a vendu complet avec le carrossage. Bon du coup je ne connais pas la marque, mais le résultat est excellent. C'est un AUO à priori, y'a moyen de l'identifier sans le démonter ?

@El Paladin Oui il va m'en renvoyer un, a priori il est defectueux.

Sinon j'ai eu quelques problèmes avec mon SSD, mais finalement résolu, j'ai écrit un petit topo la dessus dans la section stockage.

Modifié par harbringer, 23 mai 2011 - 17:24.

  • 0

#20
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
ok, bah normalement le 920xm devait passer sur le G73jw, donc pas de raison qu'avec un nouveau processeur ça marche pas^^
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#21
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
je crois que le 920Xm qu'il avait reçu ne marche pas.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#22
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Je pense aussi.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#23
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
Oui il m'en renvoit un aujourd'hui.
Franchement très pro le gars.
Réactif, et sympathique.

Duc coup je vais commander un T9500 pour mon vieux portable qui me sert de HTPC sous la télé :).
Il est un peu faiblard sur certains films en 1080p. (mais la on est hors sujet ;) )
  • 0

#24
Guest_harbringer_*

Guest_harbringer_*
  • Visiteurs
Nouveau CPU reçu ce matin (encore dans la boîte) j'attaque mon énième démontage.
D'ailleurs cette fois je me chronomètre avec les yeux bandés tellement je suis un pro du démontage de G73 ...

Edit : Démontage, pose du CPU, pâte, test, remontage CA MARCHE !!!!!

Par contre y'a pas de réglages comme j'ai pu le voir dans certaines images de bios... donc pas d'overclock par le bios.

Mais je suis heureux :)

Merci à tous pour vos avis et conseils

Modifié par harbringer, 25 mai 2011 - 14:44.

  • 0

#25
burgoboby

burgoboby

    En attente de Visa

  • Membre
  • 89 messages
salut ya meme pas moyen de changer le coef via le bios ???
  • 0

#26
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Normalement si! L'option devrait y être!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#27
scapocrea

scapocrea

    En attente de Visa

  • Membre
  • 14 messages
  • LocalisationLille
Salut je voudrai aussi changer mon processeur, j'ai besoin de vous, j'ai un G73JW ... quel processeur je pourrai acheter pour cela ... merci à tous pour vos réponses !! :cheers::cheers::cheers::cheers:
  • 0
G73JW-TZ060V i7-740QM GTX460M




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)