Aller au contenu

Change
Photo

G73SW - plantage PC en jeu


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
Salut a tous !
j'ai besoin de vos conseils car j'ai un gros problème :

j'ai acheté il y a 1 moi le g73 sw
j'ai tenté de jouer à crysis 2 mais des que je commence ma partie
celui-ci plante systématiquement à la première scène dans le sous marin !
j'ai ensuite essayé de faire tourner Aion : au début pas trop de problème hormis
un temps de lancement d'environ 5 min mais aujourd'hui idem que crysis 2
environ 2 min après le lancement du jeu plantage du jeu et du pc qui m'oblige à
un redémarrage forcé !

je précise que je possède également un pc fixe avec une config "inférieur" qui ne pressente aucun problème avec ces même jeux

A votre avis d’où cela peut il venir ?
et que puis je faire pour remédier a ce problème ?
  • 0
la pression...? je la bois !
EGM

#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
essaye d'abord une réinstallation du jeu
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
j'ai essayé cette option...
plusieurs fois
pas de changement !
  • 0
la pression...? je la bois !
EGM

#4
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
je viens de tenter sur batterie et pour l'instant aion tourne normalement
est ce que le problème pourrait venir d'un problème d'alim ?
sachant que le pc ne bouge pas il est branché en permanence
  • 0
la pression...? je la bois !
EGM

#5
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Essaye de reinstaller le pilote graphique. Et si ça recommence encore, prend un autre version sur le site de nvidia.

Quand tu joues, tu utilise le mode performance de Power4gear? si oui essaye avec le mode entertainement.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
as tu rajouté de la ram ou autre, sa pourrait venir de là, tes pilotes sont ils à jour?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
vérifie tes températures également
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#8
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Ouaip les temp°, l'une des premières choses à vérifier sur un P4G.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#9
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
à mon avis vu qu'il a depuis un mois, je ne crois pas que ce soit les températures mais on verra bien quand il va donner des nouvelles
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#10
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
Quel logiciel utiliser pour contrôler la température de mon PC !
  • 0
la pression...? je la bois !
EGM

#11
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
Tu as le choix mais celui là est complet : HWINFO32.
  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#12
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
:+1: pour hwinfo32 même si le pc est neuf tu n'es pas à l'abris d'une carte défectueuse ou d'un rad mal monté
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#13
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
j'ai testé avec hwinfo32
le problème pourrait venir de la température de la carte graphique
ca me surprend quand même vu que je suis équipé d'un cooler master
en jeu je vois monter la température jusqu’à 65 ° et après blocage total du PC
cependant lorsque je joue sur batterie je ne rencontre aucun problème jusqu'à déchargement total de la batterie
mais des que branche l'alim 10 min plus tard : rideau, freeze de l'image !

est ce que le problème de surchauffe peu venir de cette alim ?
  • 0
la pression...? je la bois !
EGM

#14
zigou45

zigou45

    Newbie

  • Membre
  • 403 messages
Si tu ne monte pas a plus de 65 degrés, le probleme ne vient pas de la température ça c'est sur.65 c'est le maximum sur tous tes composants??
  • 0
Image IPB
3d Mark 06:23271 3d Mark vantage:25571 3d Mark 2011 :5573

Mon feed: http://portables4gam...=332543#p332543

#15
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
65° c'est ce que j'ai pu voir mais ça a très bien pu monter au dessus
C'est la carte graphique seule qui monte en t°
les autres composant reste a 35 40 °
  • 0
la pression...? je la bois !
EGM

#16
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
Nouveau déboire !
le weekend-end dernier j'allume mon PC et là c'est le drame :

"échec critique HDD et RAM"

plusieurs essais de redémarrage et toujours le même message avec écran noir
et impossibilité d'utiliser la barre des taches !

contact pris avec rue du commerce puis Asus pour avis !
résultat : Retour SAV
Avec moins d'un moi d'utilisation qui est loin d'avoir été intensif :pff: !
j’attends la réponse du SAV !

je vous tiens au courant
  • 0
la pression...? je la bois !
EGM

#17
le druide

le druide

    En attente de Visa

  • Membre
  • 45 messages
retour éclair du SAV :
"système instable changement de la carte VGA"
je vais tester ce soir je croise les doigt !
  • 0
la pression...? je la bois !
EGM




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)