Aller au contenu

Change
Photo

MSI GX660R : Problème avec mes ports USB


  • Veuillez vous connecter pour répondre
29 réponses à ce sujet

#1
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Bonsoir,

J’espère que vous allez pouvoir m'aider.

J'ai un problème avec mes ports USB, sur le bureau ils se déconnectent et se reconnectent de temps en temps et j'ai une bulle qui me dit "périphérique USB non reconnu". Je débranche et je rebranche ma souris mais rien à faire ! Pendant les jeux c'est pire, ma souris se déco et reco sans arrêt ! J'ai essayé une autre souris ça me fait la même chose donc c'est bien les ports qui déconnent. Je suis allé télécharger le driver NEC USB sur le site de MSI mais il n'a rien arrangé :arf:

Auriez vous une solution ??

Merci
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#2
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille
c est surement un pb de gestion des ports usb par windows. Essaies une restauration.

Si cela le fait toujours après, go SAV

Modifié par Laban, 18 mai 2011 - 20:12.

  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#3
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Mais le problème c'est que mes points de restauration sont trop récent. Sinon j'ai pensé le formater complètement, j'ai un disque dur externe 500gb. Mais avant j'aurais quand même préféré trouver une solution. Il va me manquer si il va au SAV :arf:
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#4
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
avant le sav essaye de reformater
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#5
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Vous connaissez la marche à suivre pour formater ? Je n'ai jamais fait ça.

Je me souvient avoir lancé MSI BurnRecovery sans trop savoir à quoi ça servait réellement et j'ai gravé 3 CD. C'est grâce à ces 3 CD que je vais pouvoir réinstaller Windows ? Parce que j'ai pas de CD Windows, il était pré installé.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
il y a plus simple tu redémarres, tu appuies sur F3 je crois "key to run recovery" et sa te réinstalle tout d'usine, vu que tu ne sais pas formater, tu dois toujours avoir la partition cachée
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Ok alors au démarrage je fait F3 à partir de là ça ne doit pas être bien compliqué. Est ce que le disque Data(D) sera formater aussi ?

Modifié par Morgan, 18 mai 2011 - 21:31.

  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#8
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
non seulement l'OS, c'est à dire le disque C normalement
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#9
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
D'accord ça me rassure ! Merci :D
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#10
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
t'as restauré ou c'est en projet?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#11
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
J'allais le faire pourquoi ? J'aimerais le faire avant le weekend parce que le disque dur externe il n'est pas à moi il va falloir que je le rende.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#12
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
nan juste comme sa, perso je te conseille à l'avenir de mettre toutes tes données sur la partition autre que le système en gardant un espace libre d'au moins 20-25%, on est jamais à l'abri d'un pépin
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#13
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
J'ai lu que quand Windows 7 s'installe il installe une partition caché sans prévenir l'utilisateur. Je suis aller chercher cette partition mais je ne sais pas comment l'utilisé.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#14
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
ne t'en fais pas pour sa c'est une partition que tu ne dois pas toucher et qui fait seulement 100 mo
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#15
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
c'est le boot recovery non ?
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#16
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
non ça c'est la partition msi cachée, si tu installes à partir d'un dvd seven, tu verras une partition système de 100 mo après l'installation, bien sûr elle est cachée
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#17
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Oh mon dieu ça recommence !! :oak:

Je suis dégouté je viens de tout formater pour rien. Je pensais à un truc, ce serai possible que ce soi un problème d'alimentation ?
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#18
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
t's essayé de désinstaller les périphérique usb via le gestionnaire de périphérique, ensuite tu redémarres et au démarrage, ils va te les réinstaller tout seul
si sa marche pas après sa, je crois que c'est parti pour un sav
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#19
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Merci je vais essayer ça tout de suite. Sinon il y a rien que je puisse modifier dans le Bios ? J'ai vue qu'il y avait 3 options dans la partie USB mais c'est en anglais je comprend que dal. Il y a un truc "Bus clock usb" et 2 autre truc.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#20
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
J'ai fait ce que tu m'a dit mais c'est encore pire maintenant il ne trouve plus du tout la souris. Dans la bulle c'est écrit périphérique non identifié périphérique déconnecté.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#21
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
as tu bien sa dans le bios Image IPB
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#22
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Oula pas du tout pareil ! Chez moi ça se présente comme ça :

USB Configuration
USB Devices :
2 Hubs

Legacy USB Support [enabled]
EHCI Hand-off [enabled] j'ai mis Disabled comme toi pour voir.
Device reset time-out [20 sec]

Et rien d'autre !

J'ai regardé dans les infos system, mon modèle est un GX660R MS-16F1. BIOS E16F1MS.309
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#23
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
et sa donne quoi maintenant?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#24
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
J'attend de voir, pour l'instant ça *part sur zone anatomique suspendue* pas.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#25
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Vraiment bizarre, ça faisait plus d'un mois que ça ne me l'avait pas refait et là ça recommence du jour au lendemain !! J'ai envoyé un mail au SAV mais toujours pas eu de réponse. A votre avis ça ne serait pas un problème de Bios ? Il faut peu être que je le mette à jour ? J'ai vue qu'il y avait 2 versions ici http://eu.msi.com/pr....html#?div=BIOS qui sont plus récente que la mienne.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#26
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Si t'es en raid0 faut prendre la version R
  • 0

#27
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
J'ai télécharger la première version donc la R.
Je dézip et j'ai 3 fichiers,

AFUSDOS
bioschk
et un fichier de commande flash.

J'ai essayé de lancé les 3 mais rien à faire ça me dit que ma version Windows est incompatible O.o

Vous avez une idée du problème ?
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#28
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Oula faut pas faire comme ca :D
Ils donnent les instructions sur la page des drivers : http://eu.msi.com/pr....html#?div=BIOS dans ce pdf : http://eu.msi.com/ht..._flash_BIOS.pdf
En gros faut utiliser une clé USB où tu met un DOS bootable avec les 3 fichiers et tu démarre le PC avec la clé
  • 0

#29
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
Merci :)
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB

#30
Morgan

Morgan

    En attente de Visa

  • Membre
  • 42 messages
J'en ai marre...il y a rien à faire !! :mad:

Il va au SAV !! En tout cas merci pour votre aide.
  • 0
MSI Gx660
i5 450m @ 2.40 GHz - ATI HD 5870 - 15.6" Full HD - 4GB RAM - 500GB Raid0 - Win7

Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)