Aller au contenu

Change
Photo

G53 Problème de reinstallation


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Came

Came

    En attente de Visa

  • Membre
  • 58 messages
Salut,

Bon comme prévu j'ai installé un SSD, + un WD caviar sur mon G53jw.

J'ai galerer comme un porc avec le SSD qui était pas détecté et tout ! Bref j'ai trouvé la solution
mais j'ai quelques petites questions.

Mon clavier n'est plus rétroéclairer ça vient des pilotes? si oui lesquels? ou d'un mauvais branchement.

Ensuite je trouve pas les pilotes de la carte mère du coup j'ai pas tous les ports USB ainsi que l'ethernet de fonctionnel..
  • 0
G53jw-SX053 - i7 /460GTX /4Go de Ram /SSD Vertex II 120Go / WD Caviar 500Go

#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
A mon avis, quand tu as branché ton ssd, tu as du touché le cable pour le clavier rétro éclairé
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
Came

Came

    En attente de Visa

  • Membre
  • 58 messages
Bah le cable du rétroéclairage se trouve ou?
  • 0
G53jw-SX053 - i7 /460GTX /4Go de Ram /SSD Vertex II 120Go / WD Caviar 500Go

#4
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Commence d'abord par réinstaller les drivers de ta carte mere et aussi le pack atk sur asus
Apres sa pourrait etre un problème d'inverter (inverseur lcd)

Modifié par veasna69, 15 mai 2011 - 20:20.

  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#5
Came

Came

    En attente de Visa

  • Membre
  • 58 messages
Non c'étais simplement un pilote du CD à installer ^^ propre tout marche clavier, et reseaux !!
Tout est au top!!

Merci quand même pour ton aide :)
  • 0
G53jw-SX053 - i7 /460GTX /4Go de Ram /SSD Vertex II 120Go / WD Caviar 500Go

#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
De rien
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
moI323

moI323

    Geek certifié

  • Membre
  • 1 469 messages
Au pire tout les drivers sont sur le site Asus ;)

Et tes problèmes de lenteur sont résolu ? :)
  • 0

#8
Came

Came

    En attente de Visa

  • Membre
  • 58 messages

Au pire tout les drivers sont sur le site Asus ;)

Et tes problèmes de lenteur sont résolu ? :)

Bah la windows démarre en 10 seconde à peu pres.. ça n'a rien à voir!!!

J'ai l'impression d'avoir un pc tout neuf :D

Mon ancien disque dur 640go 5400/tr je lui acheter un boitier et hop ça me fait un disque dur exerne !!
Pas cheeeeeeeeeer!!
  • 0
G53jw-SX053 - i7 /460GTX /4Go de Ram /SSD Vertex II 120Go / WD Caviar 500Go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)