Aller au contenu

Change
Photo

hyperbug


  • Veuillez vous connecter pour répondre
26 réponses à ce sujet

#1
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
bonsoir,

j'ai un plutôt gros problème avec windows, que je prefererais regler sans formater mon disque. C'est pas la première fois que ça m'arrive, mais la je cherche une vrai solution, durable.
Présentation :

Les symptomes:

Depuis presque un an que j'ai mon portable ce probléme est apparu peut-être 4 ou 5 fois, sans annonce particulière.
C'est un problème au niveau de windows (je crois),
mais qui s'exprime au niveau du disque dur. Celui ci s'arrete de fonctionner par intervalle de 8 secondes toutes les 9 secondes (la led du disque dur reste constament alumée, a part pendant une seconde toutes les 9 secondes, et c'est pendant cette seconde que le disque dur fait un bruit normal)
. Le problème peut subvenir directement au démarage, ou bien après 5-10 minutes d'utilisation.
Du coup tout le système est complètement paralysé, explorer mets un temps fou à s'ouvrir, et les autres programmes s'arretent avant d'avoir reussi.
Après un redemarrage windows a lancé l'outil de réparation système ( ça avait marché une fois ), mais là la conséquence a été que ma session s'ouvre en temporaire (rien de ce que je fais n'est enregistré)

Comme cette fois ci j'ai décidé de pousser un peu plus les recherches, j'ai vu que le problème de session temporaire est du à une erreure du registre.
Seulement je ne peut plus y accéder. Dès que je lance regedit le problème apparait, et un message d'erreur s'affiche.

En mode sans échecs le bug n'apparait pas tout seul après un certain temps, mais je ne peux toujours pas ouvrir le registre, il se passe la même chose.



ce qui a déja corrigé le problème:

-le formatage ( que je veux éviter)
-outil de démarrage système

la deuxième silution est bien, seulement je n'arrive pas à la mettre en place. il se lance seulement quand un bug apparait au démarrage, mais cette fois le bougre n'arrive qu'après le lancement d'une session.


j'ai trouvé des gens ayant le même problème, mais uniquement sur des disques externes, et ce qui semble marcher chez eux ( la commande ''chkdsk /F x:'') ne fonctionne pas ici.

Toute aide sera la bienvenue :)

Modifié par ALk4TraS, 15 mai 2011 - 08:37.

  • 0
Image IPB
Image IPB

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 828 messages
  • LocalisationGrenoble
Avant tout, cest quoi ton hdd ?
  • 0

Alienware 17 r4 : Ecran QHD 120Hz Gsync avec Tobii -  I7-7820HK @4.1GHz - GTX 1080 8GO- RAM 32Go 2400MHz - 2X SSD NVME 1TO - HDD 1TO - Killer N1535 - Garantie 4 ans.


#3
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
ah oui j'ai oublié ça ^^'
c'est un seagate momentus 5400 rpm 500 Go
  • 0
Image IPB
Image IPB

#4
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Moi je trouve que ça ressemble quand même beaucoup à un disque dur qui rend l'âme.
Tu n'as pas moyen d'installer un autre OS ? (ubuntu par exemple) afin de voir si le problème persiste... à moins que tu sous sûr que ça vienne de windows, mais pour moi, après un formatage, aucune raison que le problème revienne.

Bref, je ne vois pas trop quoi faire, mais bonne chance pour la résolution de ton problème.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#5
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
A mon avis change de HDD, sa sera plus simple.
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#6
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
De même j'pense que ton disque dur montre des signes inquiétants de faiblesse, il serait sage d'en acheter un autre , au moins pour être sur de ne pas perdre tes données
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#7
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 224 messages
  • LocalisationQuelque part dans l'univers.
Transfert tes données tant qu'il est encore temps
  • 0

#8
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble

Moi je trouve que ça ressemble quand même beaucoup à un disque dur qui rend l'âme.
Tu n'as pas moyen d'installer un autre OS ? (ubuntu par exemple) afin de voir si le problème persiste... à moins que tu sous sûr que ça vienne de windows, mais pour moi, après un formatage, aucune raison que le problème revienne.

Bref, je ne vois pas trop quoi faire, mais bonne chance pour la résolution de ton problème.

+1 essaie d'installer un autre os, ou avec un live cd linux ou une clé usb avec windows. Tu fais un scan disk de ton hdd "malade" et tu vois s'il veut bien réparer, sinon changement de hdd avec sauvegarde de tes données tant qu'il est encore possible de le faire
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#9
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
d'accord, je vais essayer d'instaler linux aujourd'ui ou demain.
et pour les données je peux les copier telquel sur un autre disque? ou Les drivers et tout ne marcheront pas et je devrais réinstaller le système ?

mais pourtant la première fois que ce probleme est apparu c'etait à peine 2 mois après l'achat, et après chaque réparation il remarchait normalement...
  • 0
Image IPB
Image IPB

#10
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Si tu fais un ghost au propre je sais pas si le système fonctionnera correctement, faut tester !

Si le problème est récurrent , c'est que les "réparations" n'ont pas été très efficaces ! 2 mois après l'achat avoir des problèmes comme ça avec son disque dur ça la fout mal
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#11
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
Un ghost ?
de toute façon j'ai déja enregistré les données importantes, donc je peux quand même prendre le risque ( s'il y en a un )

quand je parle de réparation, c'est un formatage avec réinstallation, je vois pas comment ça peut ne pas être efficace ^^ . Ou alors le problème est effectivement materiel :S même si j'en doute
  • 0
Image IPB
Image IPB

#12
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 224 messages
  • LocalisationQuelque part dans l'univers.
En tous cas ce genre de problème après 2mois d'achat c'est pas normal :(
  • 0

#13
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Tout à fait, t'es pas censé avoir à formater ton disque dur tout les deux mois pour avoir une utilisation correcte !
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#14
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
c'est vrai.. mais j'ai pas envie de l'envoyer au SAV, pas sur qu'ils le prenne d'ailleur.

j'ai trouvé un autre truc, dans le journal d'evenements windows ya une erreure qui revient toutes les neuf secondes : erreur de pagination sur le harddisk0, quelque chose comme ça.
Google me trouve que des problèmes sur des DD externes, et dont les solutions ne marchent pas
  • 0
Image IPB
Image IPB

#15
Guest_cambion_*

Guest_cambion_*
  • Visiteurs

Moi je trouve que ça ressemble quand même beaucoup à un disque dur qui rend l'âme.

Il existe un utilitaire chez Seagate "SeaTools " http://www.seagate.c...000dd04090aRCRD
Logiciel utilisable sous Windows ou sous DOS

SeaTools est un outil de diagnostic complet, facile à utiliser, qui vous permet de déterminer rapidement l'état de votre disque dur externe et du disque dur de votre PC de bureau ou de votre PC portable. Il comprend différents tests qui permettent d'analyser l'état matériel de votre disque dur Seagate, Maxtor ou autre.

Saviez-vous que plus de 20 % des disques retournés à Seagate pour réparation sont en réalité en parfait état de marche ? Le logiciel de diagnostic SeaTools vous fait gagner du temps, des données et de l'argent en identifiant les disques réellement défaillants de votre système. Ne condamnez pas un disque en bon état. [hr /]Lorsqu'un disque échoue aux tests de SeaTools, le logiciel génère un code de test SeaTools qui vous sera demandé pendant le processus de retour.[hr /]

Lien du PDF "Guide d'utilisation":http://www.seagate.c..._Windows.FR.pdf
ATTENTION: Bien lire et surtout faire grosse sauvegarde fichiers perso

Support garantie et retours :http://www.seagate.c...urns_assistance

J'ai déjà utilisé Seatools a l'époque avec un disque Maxtor ( =Seagate).
Le logiciel a généré un code de test et j'ai suivi la procédure de retour.
Résultat----------Envoi disque neuf par Seagate avec emballage pour le retour du disque défectueux.
Si pas de retour , le disque est facturé.

Très bon service pour moi.
Si DD encore sous garantie , pas de soucis.
Par contre , si ton disque etait inclus dans ta config , tu es renvoyé vers le fournisseur du PC.

Modifié par cambion, 15 mai 2011 - 13:07.

  • 0

#16
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
@ALk4TraS, dans un premier temps fait une vérification du système de fichier Windows, des fois des erreurs au niveau du système de fichier font des trucs bizarres comme un peu du blocage. Après vérification du disque ça peut aller mieux. (voir chkdsk. ex : chkdsk c: /x /f dans une invite de commande en mode admin)

deuxième temps, prend un logiciel d'information système et va sur la partie disque dur. tu trouveras les informations "S.M.A.R.T." qui te donne l'état de santé du disque dur, et permet d'avoir une indication si ton disque a de sérieux problème ou non.

si la surveillance smart est activé dans le bios, celui ci t'indique au démarrage si ton disque à un problème
  • 0

#17
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
@Ziwa_68 : j'ai deja essayé chkdsk, mais soit je n'avais pas les droits pour le lancer, soit il ne trouvait rien...

j'en suis aux tests seatools. J'ai déja échoué le test court (secteurs deffectueux... ), il m'a donné un code (mais bon comme tu l'as dit cambion comme mon dd était avec le portable je devrais a priori tout renvoyer ).
maintenant il effectue les tests longs ( très ), on verra après.
  • 0
Image IPB
Image IPB

#18
Guest_cambion_*

Guest_cambion_*
  • Visiteurs

mais pourtant la première fois que ce probleme est apparu c'etait à peine 2 mois après l'achat, et après chaque réparation il remarchait normalement...

A chaque formatage les secteurs défectueux étaient ignorés je pense.
Si un message du SMART lors du boot du PC = :oak:
Un échec au test court Seatools est déjà pas franchement rassurant .
Le test long est très long si gros disque.
  • 0

#19
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
dans seatools il dit :
SMART est supporté et ACTIVE
SMART n'a pas échoué

par contre le test long a foiré 2 fois (13% et 9%), avec un gros freeze, et des petites écritures vertes sur fond noir en haut de l'écran, par dessus l'écran de seatools, et qui disaient genre ''merci d'utiliser seatools'' machin machin, et d'autres symboles venus d'un autre monde.


j'ai relancé le test long, il a l'air mieux parti ( 26%)
  • 0
Image IPB
Image IPB

#20
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
j'ai pas tout lu, mais vous ne pensez pas que le dd serait entrain de nous quitter ?
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#21
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Conclusion : t'aurais du lire :yep:
  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#22
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 224 messages
  • LocalisationQuelque part dans l'univers.
:mdr:
  • 0

#23
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
^^ aussi j'ai pas mal tapé..

Mais malheureusement prédator a peut être raison. le 3eme essai a pas été concluant, bug a 47% cette fois.

mais bon avant d'acheter un nouveau disque je vais quand meme essayer la solution linux et formatage
  • 0
Image IPB
Image IPB

#24
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
tu vas dans démarrer > accessoires > clique droit sur invite de commande et "Exécuter en tant qu'administrateur".

sinon clique droit sur un disque puis propriété, onglet outils et bouton vérifier maintenant.

si l’outil de diagnostique te rapport que t'as des secteurs défectueux et pas qu'un peu, tu peux envisager le remplacement de disque et/ou SAV si encore sous garantie.
  • 0

#25
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
salut avec seagate le sav marche avec le numéro de série sans besoin d'avoir la facture donc tu peux essayer d'entrer le numéro de série du disque avec le code erreur et faire passer le disque en garantie (par contre je ne sais pas ce qu'il en est des fdp) comme ça tu n'envoies pas tout le pc surtout si tu as deuxième hdd
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#26
Guest_cambion_*

Guest_cambion_*
  • Visiteurs

salut avec seagate le sav marche avec le numéro de série sans besoin d'avoir la facture donc tu peux essayer d'entrer le numéro de série du disque avec le code erreur et faire passer le disque en garantie (par contre je ne sais pas ce qu'il en est des fdp) comme ça tu n'envoies pas tout le pc surtout si tu as deuxième hdd

Avec les numéros a donner , Seagate te diras immédiatement si ton disque est pris en charge.(Garantie,OEM)
Il doit y avoir une sacré base de données chez eux .
Pas de frais de port si je me souvient bien.
  • 0

#27
ALk4TraS

ALk4TraS

    Touriste

  • Membre
  • 325 messages
  • LocalisationGrenoble !
J'ai eu le dd avec l'ordi, mais je vais voire ce que seagate peut faire.

En attendant je suis sous ubuntu, ça marche bien. Il a détecté que la partition avec windows était physiquement endommagée, pas cool :gne:

EDIT : Seagate me dit de contacter mon vendeur, évidement

Modifié par ALk4TraS, 16 mai 2011 - 17:59.

  • 0
Image IPB
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)