Aller au contenu

Change

Diablo 3


  • Veuillez vous connecter pour répondre
4782 réponses à ce sujet

#901
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
modos: désolé. En fait je voulais l'envoyer comme edit mais avec mes deux enfants en background, j'ai fait au plus vite. Désolé.

j'en profite pour poser une question avant de refaire la même erreur: quelles sont les contre-indications à utiliser tout le temps les serveurs US? j'ai l'impression que leur panne sont moins nombreuses que les nôtres....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#902
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Recommencer tes perso ^^.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#903
Balspeare

Balspeare

    En transit

  • Membre
  • 169 messages
  • LocalisationWittenheim
ca marche sur le serveur Amerique. mais bon il faut recommencer les persos..
  • 0
M860TU by Invasion T9400//4Go DDR3//9800GTS//Seagate Momentus XT 500Go

#904
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
en fait le seul perso créé à ce jour est un barbare, mais je me suis lancé dans une féticheuse depuis qq heures. Le seul hic réel en ce qui me concerne c'est que je perdrais or et coffre, mais si ce sont les seules contraintes, ca me parait acceptable (et plus crédible, je ne vois pas pourquoi mon nouveau perso devrait être avantagé par rapport au premier créé....)

Modifié par syrsylvain, 30 mai 2012 - 20:33.

  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#905
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Athene tue le Boucher en mode Armageddon en... moins de 3 secondes

:bigeyes:
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#906
testo06

testo06

    Procrastinateur de l'extrême

  • Membre
  • 2 621 messages
  • LocalisationLyon
Ahaha Athene j'adore, il a un item a son nom dans League of Legends aussi après avoir gagné un concours
  • 0

T4G : Silverstone Fortress / Antec HCG 520w / Asus P6H67-M / Intel Core i5 2400 / MSi GTX 660ti PE OC / 8Go DDR3 G.skill ARES 2133mhz / Crucial M4 128Go / Seagate Barracuda 7200.14 2To
P4G 
: plus rien :(

Console : Wii U

Tablette : Nook Tablet

Smartphone : Sony Ericsson Xperia Play

 


#907
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Comment il démonte Diablo : .
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#908
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Je viens d'installer Diablo 3.

Il y a plusieurs étapes durant l'installation, la deuxième étant "jouer" et la dernière est "optimale".
Avec ma fibre optique, le téléchargement se faisait à quelques ko/sec, très irréguliers mais pas élevé, et la barre d'avancement ne n'accédait pas à la 3ème étape ("optimale").
J'ai donc cliquer sur "jouer", le jeu s'est lancé. La fenêtre d'installation disparaît. Pendant la cinématique d'intro j'ai eu des gros décalages.

Je voulais savoir si le jeu était correctement installé et si vous aviez été dans ce cas ?

Merci.
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#909
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
tu n'atteint pas "optimale" et la barre de telechargement n'est pas complete...
Donc bien sûr que le jeu n'est pas completement installé ;)
t'as cru que c'etait pour faire joli la barre de telechargement?? :lol:

non plus serieusement, si tu en es a la deuxieme etape, tu peux jouer mais t'as plein de soucis!
et si tu atteint la troisieme etape, idem mais moins de soucis!
et une fois qu'il y a marqué "installé", ben dans la theorie c'est bon! :)

Modifié par Gallygun, 31 mai 2012 - 12:32.

  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#910
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Je viens de redémarrer et je viens de relancer Diablo. C'est mieux !! J'en suis à la dernière étape et le téléchargement se fait à 10méga minimum :miam:

Je devrais jouer dans les meilleures conditions :)
  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#911
Kiwi

Kiwi

    Touriste

  • Membre
  • 238 messages
  • LocalisationGrenoble
Oui patiente un peu et ça sera bon, sinon tu risques d'avoir des problèmes ;) Et bon jeu !
  • 0

T4G : NZXT Phantom blanc - I5-2500K - 580GTX - 1TO DD - 8GO RAM - Seven 64Bits
P4G : Alienware M14X - i5 - 750m GT - 500GO DD - 8GO RAM - Windows 8 64Bits

P4G : Alienware M9750 - T7600 - 7950go GTX - 160GO DD - 2GO RAM - Seven 32Bits


#912
Trach62

Trach62

    Newbie

  • Membre
  • 477 messages
  • LocalisationBoulogne/mer - Lille
athene n'a aucun mérite, il demande des golds a ses fans, l'autre fois en même pas 30min il a récupéré 10millions...
enfin bon gg à lui quand même
  • 0

Ancien P4G : G73SW FullHD / i7 2630QM / GTX 460M / Momentus XT 500Go + M4 crucial 64Go / blue-ray / 8Go RAM  (remboursé après 20 mois :ph34r: )

 

New P4G : MSI GT70 3630qm / GTX 675MX / Samsung 840 250Go / 8Go RAM  :wub:

3d11 : 6027

 

Ma review : http://portables4gam...sung-840-250go/

 

 

G700 + Sibéria V2 noir


#913
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
lol ca devient n'imp!
des fans????? :bigeyes:
c'est un jeu video quoi.... y a des fans de joueurs??? serieux???

faut inventer un terme plus fort que "geek" la pour ce genre de personne! :rolleyes:
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#914
Romain592

Romain592

    Newbie

  • Membre
  • 444 messages
  • LocalisationLille

athene n'a aucun mérite, il demande des golds a ses fans, l'autre fois en même pas 30min il a récupéré 10millions...
enfin bon gg à lui quand même

mérite ou pas il l'a fait, et si il a pas tricher alors respect ! ( d'ailleurs il a pas pu tricher alors mérite et respect tout court :P )
  • 0

En ce moment : GL502VT i5-6300HQ / 16Go / 256Go SSD / 15.6" IPS FHD / GTX970M 3Go / W10 64bits.
Vendu M17x R3 i7-2630QM / 8Go / 2x750Go HDD / 17.3" FHD / HD6990 2Go / Windows 7 64bits.
Vendu 2550K / 8Go / GTX560TI 2Go / 128Go SSD / Windows 7 64bits.

Vendu MSI GT60 i7-3630QM / 8Go / 750Go HDD / 15.6" FHD / GTX675MX / Windows 8 64Bits.

Vendu 3570K / 8Go / HD7950 3Go O/C / 120Go SSD / Z77A-G45 / Windows 7 64bits.

Vendu MacbookAir13" I7 / 8Go / 128Go SSD / OS X 10.8 ML.


#915
6-Mhon

6-Mhon

    Newbie

  • Membre
  • 455 messages
Non mais sérieux, je pensais que Blizzard avait rectifié le problèmre d'erreur 37 ??!!

Vous arrivez à vous connecter ?

Edit : C'est bon :P Faut insister quand même, c'est dommage !

Modifié par 6-Mhon, 31 mai 2012 - 15:32.

  • 0
M17x R4 => i7-3610//HD 7970//SSD OCZ Vertex 3 120go//HDD500go//6go//1920*1080
Image IPB
Futur client Numéricable, je peux vous parrainer Ici :)

#916
Gallygun

Gallygun

    Touriste

  • Membre
  • 335 messages
tu as tout un topic sur le site de diablo ou les gens se plaignent de l'erreur 37...

et c'est pas pret de se resoudre apparemment...
  • 0
P4G: Alienware M17x R3 / i7 2630QM / 2x 4Go Corsair Vengeance PC3 1866Mhz C10 / HD6970m.
Souris: Razer Lachësis

#917
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line

lol ca devient n'imp!
des fans????? :bigeyes:
c'est un jeu video quoi.... y a des fans de joueurs??? serieux???

faut inventer un terme plus fort que "geek" la pour ce genre de personne! :rolleyes:

Il a déjà réuni plus de 800 000 dollars de dons pour son action caritative ^^ : http://www.opsharecraft.com/
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#918
Bokken

Bokken

    resquilleur

  • Membre
  • 498 messages
  • LocalisationParis
Je trouve quand même inadmissible qu'on paye un jeu 60 euros en ayant un bug pareil ! (voilà une des raisons qui font que j’attends que le prix du jeu baisse avant de me le prendre lol, ce qui n'est pas le cas ici)
  • 0
Image IPB
- P4G: Alienware m11x, Intel Core 2 Duo U4100, 4096 Mo DDR3 SDRAM 800 MHz, GT 335M, HHD 320 Go
- GSM: Xperia mini pro

#919
Majork

Majork

    Grand Geek

  • Membre
  • 883 messages
  • LocalisationNantes
42€ pour moi ^^
  • 0

Clevo W860CU by clevo.fr little custom...
i7 720QM / 8Go DDR3 corsair / GTX 285 AMD 6990m / Crucial M4 256Go + 320Go 7200Tr / 15"6 1600*900 / W7 Pro 64bits / G500
=> 12 300pts 3dMarks 06 Zalman ZM NC-3500 / drivers ici
majork49.png


#920
alex0693

alex0693

    Grand Geek

  • Membre
  • 894 messages
J'ai finalement craqué et je l'ai pris ^^

Mais bon actuellement impossible de me connecter, erreur 37 ou bloqué à Récupération liste héros.

Donc bon un peu déçu en espérant que ça passera vite.
  • 0

T4G i5-3470 (3.20 GHz) - 8 Go RAM - NVIDIA GTX 960 - HDD 1To

P4G G53jw-sx276v i5-480M (2.66 GHz) - 4 Go RAM - NVIDIA GTX 460M - HDD 500 Go

TKN_Para.png


#921
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Couchez-vous plus tôt le soir et levez-vous plus tôt le matin. Ça marche bien le matin :).

Je suis étonné que personne n'en ait encore parlé ici mais Blizzard a fait une belle coquille quand même. Le forgeron peut forger et recycler notre équipement mais ne peut pas le réparer :eyes2: alors qu'une petite fillette peut le faire :lol:. Cherchez l'erreur :rolleyes:.

Bref, en attendant la MAJ...
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#922
alex0693

alex0693

    Grand Geek

  • Membre
  • 894 messages
Oui j'ai vu ça aussi j'étais étonné de pas pouvoir réparer chez le forgeron.

Enfin bon je garde le sourire, mais il est un jaune car payer 60€ pour ne pas pouvoir jouer après 16h u_u

Blizzard s'occupe soit-disant du problème, c'est juste qu'ils ont sous-estimé le nombre de personne qui jouent en solo et qui pompent inutilement des ressources, m'enfin bon, ce solo online n'a que très peu d'avantages je trouve. En tout cas je comprend pas pourquoi Blizzard n'a même pas créé de système de file d'attente, là il y a vraiment pas d'explication, c'est très pratique et facile à mettre en place (pour Blizzard hein ^^).

Modifié par alex0693, 31 mai 2012 - 18:16.

  • 0

T4G i5-3470 (3.20 GHz) - 8 Go RAM - NVIDIA GTX 960 - HDD 1To

P4G G53jw-sx276v i5-480M (2.66 GHz) - 4 Go RAM - NVIDIA GTX 460M - HDD 500 Go

TKN_Para.png


#923
Platinum

Platinum

    En transit

  • Membre
  • 194 messages
  • LocalisationSuisse
ça commence à me taper sur le sur système leur réseau à la noix... je regrette pas d'avoir déjà préco GW2 en tout cas
  • 0
Alienware m17x R3: I7 2760QM 2.40Ghz // HD 6990M // 2*4096 1333MHz DDR3 // DD 750Go // WLED Full HD (1920x1080) // Killer Wireless-N 1103 // Swiss Qwertz Keyboard // G700 // Roccat Kave

Asus TF101 // 32Go // Mobile Docking

#924
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Les serveurs gèrent très bien le nombre de joueurs maintenant. C'est l'installation du dernier patch qui pose des problèmes. Mais ça n'excuse en aucun cas, notre impossibilité de jouer.

Quant à l'obligation d'être connecté à internet pour jouer, même en solo, Blizzard a voulu protéger le jeu vu qu'il va y avoir de l'argent réel. Maintenant, les maps et les objets sont générés à partir des serveurs et ne sont plus stockés en local sur nos postes. Sinon, dès le lendemain de la sortie du jeu, les objets auraient été déjà piratés et tout le système serait tombé à l'eau. Il faut blâmer les tricheurs qui éditaient les stats des items à leur guise (cf. Diablo 2), raison pour laquelle j'ai arrêté de jouer à D2...

Je sens que je vais devoir me coucher tôt ce soir :rolleyes:.

Modifié par shinobs, 31 mai 2012 - 18:39.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#925
Thalack

Thalack

    Rédac chef - Gentil organisateur

  • Administrateur
  • 10 455 messages
  • LocalisationA côté de la cafetière
La bonne nouvelle du jour...
Image IPB

Bon, bah poubelle. J'ai plein de jeux en retard qui m'attendent :slt:
  • 0

126295cf-3775-4775-96d1-4d9047506061.jpg
0bf081be-4386-4aa7-a4e2-fad6451a876b.jpg
e785fd10-8f89-44ee-b7ec-3f90dac05d67.jpg


#926
Bokken

Bokken

    resquilleur

  • Membre
  • 498 messages
  • LocalisationParis
Hum, c'était seulement en battle.net ouvert là ou il y'avait des tricheurs sur Diablo 2, non ?
  • 0
Image IPB
- P4G: Alienware m11x, Intel Core 2 Duo U4100, 4096 Mo DDR3 SDRAM 800 MHz, GT 335M, HHD 320 Go
- GSM: Xperia mini pro

#927
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Même en mode fermé. Certes, il y avait beaucoup moins de cheats mais il y en avait (je ne parle pas du maphack hein :vert:) tels que les softs de farming, de duplication d'items, etc. Tu pouvais même prévoir l'adresse du serveur et l'heure à laquelle allait apparaître le Über Diablo (qui loot l'Annihilus) :/.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#928
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
cette bonne blague, de nouveau erreur 37. En fait, dès que les gens se connectent en masse, leur server capotent. Cette bonne blague, des pros chez blizzard pour vendre leur jeu, mais pas pour acheter du bon matos.....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#929
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
C'est vraiment idiot aussi de plomber le premier mois de sortie d'un jeu comme ça, d'autant plus du au fait que c'est censé pouvoir se jouer solo.

EDIT :

Article bien écrit et qui résume bien la situation

http://www.1up.com/d..._source=twitter

EDIT Numero 2 :

J'ai réussi à sortir de ma loop du jeu qui demande à s'update mais qui n'y arrive jamais en me connectant sur serveur Asiatique (230 ms)...

Certains asiatiques ont eu le même problème et s'en sont sortis en se connectant sur les serveurs européens...

Je perds ma foi en blizzard

Modifié par Jahz, 31 mai 2012 - 20:07.

  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#930
Vassili

Vassili

    Geek confirmé

  • Membre
  • 1 190 messages
  • LocalisationNice
Le coup du loop c'est pour la plupart du temps ceux qui ont le launcher en enUs ! Blizz considere qu'on est dependant des serveurs US avec ce launcher meme si on est sur serv europeens... Donc en gros tu ne pourras pas te co pendant la maj US, ni pendant celle EU. Le loop vient du faite que ton launcher cherche la maj US donc encore non disponible coté EU !

Sinon encore une vaste blague commercial, j'suis bien content de ne pas l'avoir payé, c'est scandaleux ces soucis de co a repetition...

Modifié par Vassili, 01 juin 2012 - 03:08.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)