Aller au contenu

Change

Problème "multi" touches M17x R3


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Guest_MacMax_*

Guest_MacMax_*
  • Visiteurs
Salut à tous,

Enfin j'ai reçu mon petit joujou que j'attendais avec grande impatience (voir signature) !

Donc voilà je vous explique le problème : En testant un de mes jeux (Urban Terror :P), je me suis rendu compte que lorsque j'appuie sur la touche Z (pour avancer), E (pour sprinter) il m'est impossible de sauter avec espace.

J'ai tester avec d'autres couples de touches (W;X / S;D / E;R / ...) et j'obtiens le même résultat : impossible de sauter.

Je ne sais pas si j'ai bien expliquer le problème.

Maxime
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Je vois ton problème xD, mais j'ai pas ca sur mon R2 Oo , c'est très étrange . Tu as regarder que tout est installé ? Ca le fait sur tous les jeux ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Guest_MacMax_*

Guest_MacMax_*
  • Visiteurs
Salut,

Merci de répondre

Tout installer je pense, je vois pas ce que je pourrais installer de plus (à moins que j'ai loupé une étape :/)

Je l'ai tester sur un autre jeu (où j'ai d'ailleurs vu que ça le faisait avec les autres touches) et même problème (comme je l'ai reçu il n'y a pas très longtemps donc je n'ai pas encore tout installé)

Maxime

Edit : Dans le gestionnaire des périphériques pour le clavier il y a "Clavier standard PS/2".
Ne serait-ce pas à cause du "PS/2" qui ne gère pas le "multi" touches ?

Modifié par MacMax, 06 mai 2011 - 19:22.

  • 0

#4
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Non j'ai PS2 moi aussi dans mon gestionnaire de périphériques. Je penserais plutôt a la nappe de ton clavier mal enfichée ou clavier défectueux !!! Essaye de voir la nappe si elle est bien mise ou pas (facile à démonter en suivant le manuel du R3 sur le site de Dell) ou si tu veux pas t’embêter appelle Dell directement mais ça sera plus long !!!
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)