Aller au contenu

Change

question MAJ drivers W90


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Guest_peper_*

Guest_peper_*
  • Visiteurs
Bonjour,

petite question pour les pro.

J'ai un W90 vp qui est totalement d'origine et qui marche bien (jamais flashé, vista 64, etc...)

J'ai finalement tenté une mise à jour avec les mobility 11.4 histoire de lui redonner un ptit coup de neuf et je me retrouve avec 1 seule carte graphique activée dans le gestionnaire de périph (pour info ou rappel, c'est normalement un hd4870x2, là, la seconde carte à son triangle jaune -> "Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)").

J'ai retrouvé de vieux messages de 2009 sur le forum indiquant qu'il fallait mettre à jour le bios de la seconde CG pour la passer en master pour que les 2 cartes soient reconnues avec les "nouveaux drivers Catalyst"... mais ces messages parlent d'une version 9.x des Catalyst...

Question 1 : la MAJ du BIOS est-elle "toujours" nécessaire pour installer les "nouveaux" catalyst ?

Question 2&3 : j'ai trouvé un BIOS là (ftp://ftp.asus.com.tw/pub/ASUS/nb/W90Vp/) c'est ça que je dois installer si la MAJ du bios est bien nécessaire ? Si oui, y'a juste à passer le bios et installer les catalyst après, rien d'autre ?

Vu que mon pc fonctionne bien, je ne voudrais pas tout planter juste pour faire une MAJ de drivers...
Du coup, je vous demande...

Merci d'avance !
  • 0

#2
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Oui, la mise à jour du bios de la carte slave est obligatoire pour installer directement les drivers ATI.

Tu as tout ce qu'il faut ici :
http://fr.asus.com/N...W90Vp/#download
En choisissant vista 64, dans la partie vga, ATI Graphics Vbios for Win7 32/64 bit V0.0.0.0.21 .

Si ça t'inquiète, tu n'as plus qu'à réinstaller ceux d'origine.
  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#3
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
tiens un des rares modèles d'asus bi gpu :P
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#4
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Et qui marche toujours très bien :P. J'ai pris en plus un g53sw pour les déplacements et je me tâte à garder les 2 ou pas. Perfs équivalentes, mais 18"4 full hd "transportable" ou 15"6 pas hd portable c'est le dilemme.
  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#5
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
bah garde les deux, le crossfire de 4870m doit toujours bien faire tourner à fond les jeux normalement :)
Juste pas de support directx 11, mais bon osef^^
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#6
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Ca tourne bien, mais pas forcément à fond en full hd. Ca dépend des jeux. Pour l'instant je teste le g53sw voir si je me fais au changement de résolution et de taille.
  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#7
Guest_peper_*

Guest_peper_*
  • Visiteurs

Oui, la mise à jour du bios de la carte slave est obligatoire pour installer directement les drivers ATI.

Tu as tout ce qu'il faut ici :
http://fr.asus.com/N...W90Vp/#download
En choisissant vista 64, dans la partie vga, ATI Graphics Vbios for Win7 32/64 bit V0.0.0.0.21 .

Si ça t'inquiète, tu n'as plus qu'à réinstaller ceux d'origine.

C'est fait, ça fonctionne.
Aucun problème.

Notons juste que la procédure de flashage du bios VGA indique qu'il faut choisir le mode de compatibilité Vista (dans les propriétés du fichier du bios), mais vu que j'étais déjà sous vista, j'ai simplement exécuté le fichier (clic-clic).
Cette procédure doit concerner les versions sous seven.

Merci.
  • 0

#8
sebeuskadi

sebeuskadi

    En attente de Visa

  • Membre
  • 5 messages
Salut, vous tombez à pic.
J'ai effectué la manip pour mettre à jour le bios de la 4870x2 mais je viens de voir que l'installation du pilote 11.5 ne s'est pas faite.
le soucis c'est que je n'ai pas le cd pour remettre le vieux bios.
Est-ce que quelqu'un aurait un driver du bios d'origine qui traîne ou du moins la version?

Merci d'avance.

*jeune femme mignonne monnayant ses charmes* tout ça pour optimiser the witcher 2 qui lague trop à mon goût même avec le patch 1.1....
  • 0

#9
sebeuskadi

sebeuskadi

    En attente de Visa

  • Membre
  • 5 messages
Re, en fait ça marche mais quue pour la 11.4 dommage...
  • 0

#10
sebeuskadi

sebeuskadi

    En attente de Visa

  • Membre
  • 5 messages
Au fait, y'a plus de nouvelles au sujet des plantages écran noir, blanc, gris rayé?
Avec ma mise à jour driver c'est totalement instable...:huh:
Au bout de 10 minutes sur le net et hop, même le fn+f1 marche pas.
je suis obligé de finir mon rapport de stage en mode sans échec....:bigeyes:

Je me demande si la gestion de l'alimentation au niveau de la carte mère y est pas pour quelque chose aussi..
A mon avis problème de hardware alim c'est LA MMMEEEERDE!!

j'aurais jamais dû installer the witcher, maudis sois-tu sorceleur!
  • 0

#11
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Non pas de nouvelles. Moi aussi ça plante de temps en temps, quelque soit les drivers. Principalement ici d'ailleurs ...
Comme toi, tous les drivers ne passent pas forcément. Je conserve toujours la dernière version fonctionnelle sous le coude au cas ou.

Modifié par zos, 05 juin 2011 - 08:09.

  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#12
sebeuskadi

sebeuskadi

    En attente de Visa

  • Membre
  • 5 messages
Merci zos.
Au fait t'es arrivé à installer la 11.5b qui m'intéresse pour gagner quelques fps à the witcher 2?
Parce que moi j'ai eu écran bleu au redémarrage et le pilote s'installe pas.

Enfin, un truc à la con depuis que t'as ton PC tu joues toujours avec la luminosité de l'écran à fond parce que depuis que je bosse à 40-50% max de luminosité sur le PC, zéro écran blanc....

et en ce moment il est allumé 14h par jour...

Bonne soirée.
  • 0

#13
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
:rolleyes:

triple poste 8,9 et 10, merci bien d'en faire une seule réponse :)
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)