Aller au contenu

Change
Photo

Alienware M17xr2 problème rétro éclairage et périphérique


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1
Korlash

Korlash

    En transit

  • Membre
  • 116 messages
Bonsoir, ayant changé de HDD vendredi pour un ssd, j'ai donc installé win7 sur mon ssd. Donc tout se passe bien, l'installation se passe normal. Je règle donc le ssd pour avoir de bonne perf, j’installe les différents drivers et je décide d'aller voir dans le gestionnaire pour voir si tout été ok, mais j'ai un périphérique inconnu qui est affiché ( voir screen au dessous).
J'ai aussi un autre soucis, j'ai un problème de rétro éclairage du clavier, déjà j'ai que 3 parties sur les 4 qui fonctionnent et celles qui fonctionnent n'affiche pas les bonnes couleurs quand je les sélectionnent :s. J'ai essayé avec plusieurs versions de Alienware Command Center mais tjr le même résultat .
Need help please :)
Image IPB
  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Alors le drivers manquant c'est le détecteur de chute. Pour le reste je sais pas.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Korlash

Korlash

    En transit

  • Membre
  • 116 messages
ok merci. Je vais peu être appeler dell pour qu'il m’envoie un nouveau clavier même si je me sert pas souvent du rétro éclairage...
  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Hum ca semble plutot à un problème de logiciel pour le clavier xD. Si ton pc n'est plus sous garantie j'ai un clavier pour m17x R2 neuf et donc qui marche .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Korlash

Korlash

    En transit

  • Membre
  • 116 messages
C'est pas un problème logiciel car la tête alienware, le capot, les ouïes marchent très bien, et le clavier est à moitié éclairé avec de mauvaises couleurs donc... il y a un soucis quelque part . Mon pc est garantie fin 2013 donc je peux le faire changer :)

Modifié par tony87, 08 mai 2011 - 12:48.

  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
OKi parfait alors , le clavier a donc besoin d'être changer.

TU as ouvert le pc voir si le clavier est pas un peu débranché ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#7
Ail-eYe-Aille !

Ail-eYe-Aille !

    Expert reconnu

  • Membre
  • 910 messages
  • Localisation?Divulgation Interdite..

OKi parfait alors , le clavier a donc besoin d'être changer.

TU as ouvert le pc voir si le clavier est pas un peu débranché ?

:lol::vert::lol:
Je ne vise aucunement quelque moquerie,
mais ça m'a bien fait rire quand j'ai lu:
la clavier un peu débranché...
:vert::lol::vert:

Mais je comprends bien: chez moi,
y'avait un arbre un peu déraciné,
et ses feuilles n'apparaissaient au
printemps que sur une des moitiés...

@tony: Black a quand même raison, ça vaut le coût (coup) de vérifier les branchements;
note que le clavier est branché avec deux nappes, une pour l'éclairage et une
pour le clavier en tant que tel.

Bon, dis: manche !


[Test bête et automatique:
concevoir...
conçu...
qu'on su
qu'ont su
khonssu !
Fin de test bête et automatique]

Mais votre honneur, pour pouvoir le concevoir,
(le c0n se voir)
encore eût-il d'abord fallu(s) qu'ils le sussent...

Poussez pas derrière (:o):
:jesors:

Modifié par Ail-eYe-Aille !, 08 mai 2011 - 14:35.

  • 0
[align=center]M17Xr2 920XM 8GB1333 2X160GB-X25M-RAID0-SSD HD4870XF 1920X1200 RGB LED[/align]

#8
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Oh méchant xD.

J'essaye d'aider, des fois il suffit que la nappe pour l'éclairage soit mal mise ou autre xD .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#9
Korlash

Korlash

    En transit

  • Membre
  • 116 messages
Oui j'ai démonté mon alienware en entier pour voir si il y avait pas un truc qui clochait mais tout été bien branchés comme il faut ( j'ai tout bien remonté hein :P ). J'en ai profité pour faire un pti nettoyage ^^.
Le seul truc que j'ai pu constaté c'est à l'emplacement de la nappe de gauche du clavier ( qui est marron dans mes souvenir), il à un petit bout manquant ( entouré en rouge sur l'image ci-dessous ). C'était comme ça quand j'ai démonté mon alien donc je pense que sa ne gène en rien au bon fonctionnement du rétro éclairage.
Image IPB
  • 0

#10
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Le petit bout permet de bien tenir le fermoir . Donc fort possible qu'a cause de ca un fiche touche pas et du coup ca marche pas correctement . Et dans ce cas c'est changement de carte mère .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#11
Korlash

Korlash

    En transit

  • Membre
  • 116 messages
Tout ça pour un vieux bout de plastique^^, enfin ce que je comprend pas c'est que sa marchait bien avant sans . Si il faut changer la cm sa attendra le mois de juin car je dois finir mon soft avant... ( oui je me méfie des techniciens qui viennent sur place, vu comment ils sont doués ils pourraient tout casser)
  • 0

#12
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
OUi ce petit truc permet de bien tenir . Donc il sufit d'un mouvement, pour que ca bouge . Je te conseil de mettre un morceau de scotch pour bien faire tenir le tout et ca repart ^^ .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)