Aller au contenu

Change
Photo

[TUTO] Rétention MOD GPU.


  • Veuillez vous connecter pour répondre
541 réponses à ce sujet

#481
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
oui par contre j'ai d'autres problèmes la, je n'ai plus l'onglet overclok sous rivaturner, puis la 5870 slave ne dépasse pas 400/300 sous furmark même en mode chauffe extrême :/
  • 0

285592signaturemachone.png
 


#482
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Alors, pour la carte slave, regarde si la nappe CF est bien mise. Il me semble qu'il faut mettre le plein écran pour utiliser les deux cartes ( ou bug de furemark il me semble).
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#483
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
la c'est la *oups, j'ai marché dedans !*, je n'ai pas pu réinstaller rivaturner, Windows me parle d'un pilotes qui n'est pas signé numériquement, je n'ai jamais eu ce problème auparavant, je pense que le câble crossfire est bien connecter car le crossfire s'active bien sous un jeu là
  • 0

285592signaturemachone.png
 


#484
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Si sur un jeu ça fonctionne, alors te prend pas la tête avec furemark.

De plus rivaturner tu peux t'en passer si tu flash une bonne fois pour toute xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#485
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages
oui ben j'aurai aimer justement faire des test de stabilité avant de flasher définitivement car avant le rétention mod tout ça n’était pas concluant niveau température :gne:

Modifié par mach.one, 01 novembre 2012 - 14:57.

  • 0

285592signaturemachone.png
 


#486
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu peux utiliser OCCT GPU; Furemark reste trop violent pour les portables.

De plus fais un test sur un jeu, c'est bien plus réaliste.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#487
mach.one

mach.one

    Touriste

  • Membre
  • 347 messages

Tu peux utiliser OCCT GPU; Furemark reste trop violent pour les portables.

De plus fais un test sur un jeu, c'est bien plus réaliste.

OCCT GPU me servira a rien si je n'arrive pas à entrer dans rivaturner pour changer les valeurs en 800/1100 par exemple, je n'ai que l'onglet fan je comprend rien, il va pas se passer 10 mn sans que je réinstalle le système crois moi ça va pas trainer, je le sent mais je le sent :vert: on continue en bonne section sur le tuto de kana je vais voir si il es présent, merci BlackSad

Modifié par mach.one, 01 novembre 2012 - 15:22.

  • 0

285592signaturemachone.png
 


#488
Alpha-AW

Alpha-AW

    Geek padawan

  • Membre
  • 3 092 messages
  • LocalisationOise/Paris
Mieux vaut un 840QM plutôt qu'un 920XM.
Il consomme moins et en terme de perf il est presque pareil !
  • 0

T4G :

ASUS Z97-A, i5-4690k, 2x8Go G Skill Ares Red 1600Mhz,

Inno3D iChill GTX 1080, SSD Sandisk Ultra 960Go, HDD 2x2To

Corsair Carbide Air 540

LG 25UM55-P 21:9 2560x1080

InDaPocket :

Honor 7 - iPad Mini 2 32Go - 3DS XL

Périphériques :

Corsair Strafe RGB, Corsair VOID 7.1 Wireless, Roccat Tyon, Saitek X52, Pad Xbox One, Beyerdynamics Custom One Pro

Imprimante 3D :

Kossel Mini / Dagoma Discoeasy 200
Photo :

Canon 100D + 40mm + 18-135mm
Mac :

Macbook 12", Intel M 1.2Ghz, 8Go 1600Mhz, 512Go SSD

 

Mon blog d'airsoft : http://airsoftnightly.canalblog.com/

Facebook : https://www.facebook.../nightlyairsoft


#489
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Je viens de trouver ça : http://forum.techinf...od-success.html

C'est pour le m14 x.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#490
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages
Pas mal en effet. :D
  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga


#491
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Après je doute sur l utilité de tous les pads.

Idem sur le résultat qui me semble énorme (40c en jeu ...).
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#492
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages
Ouai, a voir car pour ma part j'ai pas eu de soucis de chauffe bizarre avec mon premier M14x R2... t'as fais un test sur le forum du tien Blacksad?
  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga


#493
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Pas encore de test.

Pourquoi ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#494
gattinho

gattinho

    Newbie

  • Membre
  • 487 messages
Comme ça, par curiosité. :)
  • 0

Mon feedback Ebay - Mon feedbak HFR - Macbook Pro Retina 13/i5@2.5Ghz/256Giga/8Giga


#495
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

Hello !

 

Désolé de déterrer le topic mais j'ai un petit souci.

 

Je me suis lancé dans la réalisation du "Retention Mod" et j'ai des températures hahurissante au niveau du puis des Thermal Diode (donc Memio). Quand je dis hahurissante, c'est quasiment 200°C... Voir parfois à peine plus.

 

Dans un premier temps ce n'était que sur la carte #0 donc j'ai démonté et remonté (il manquait un washer) ce qui n'a rien changé. Et depuis la carte #1 a les mêmes températures...

 

Par contre, les autres températures sont très bonnes (DispIO et Shader).

 

Quelqu'un saurait d'où peut venir ce souci ?

 

J'ai laissé les pads thermique d'origine et j'ai appliqué de l'AS5.

 

Leop93


  • 0

#496
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Dans mes souvenir , la ram n'est pas asser plaqué sur le rad.

Regarde le serrage en détail, qu' aucun composant touche le rad.

Tu as mis quoi comme pâte thermique ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#497
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

Ouais je pense que ça vient aussi du RAD qui ne touche pas assez la RAM mais je ne peux pas plus, les vis sont déjà à fond et les washer sont bien au dessus du RAD comme dans le tuto...

 

Pour la pâte thermique, je suis sur de l'Artic Silver 5. Comme sur toutes mes configs.

 

EDIT: je viens de relancer Furmark pour voir comment ça se passait.

 

Donc le GPU #1 n'a pas de souci (est ce que Furmark le solicite ?!) toutes les températures sont basses.

 

Par contre le GPU #0 monte à 197°C sur le Thermal Diode/MemIO et 106° sur le Shader. :(

 

EDIT2: en lançant un jeu, le deuxième GPÜ est solicité et j'ai les mêmes températures sur les mêmes composants... Du coup les 2 "Retention Mod" sont râtés.


Modifié par leop93, 23 février 2013 - 14:35.

  • 0

#498
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Normal, j'ai pourtant dis, qu'il ne faut surtout pas utiliser de l artic silver 5 sur la ram, car elle est conductrice et attaque la ram...

Donc gros nettoyage et mettre de la artic cooling mx4.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#499
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

J'ai bien précisé que j'ai laissé les pads thermiques sur la RAM et que j'ai remplacé la pâte thermique uniquement sur la puce de chaque GPU. ;)

 

EDIT: attention ça pique...

 


Modifié par leop93, 23 février 2013 - 14:47.

  • 0

#500
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Cherche pas, les pad ne sont pas compatible avec le rétention mode. Car ça soulève le rad, résultat pression insuffisante.

Si tu fais un vraie rétention mode (modif vis, et pâte sur ram), tu n'auras aucun soucis.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#501
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Forcément que si on fait les choses à moitié ça ne marche pas. ^^'


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#502
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Puis c'est une insulte envers l'auteur du tuto lol.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#503
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

Cherche pas, les pad ne sont pas compatible avec le rétention mode. Car ça soulève le rad, résultat pression insuffisante.

Si tu fais un vraie rétention mode (modif vis, et pâte sur ram), tu n'auras aucun soucis.

Ah m*rde. Il faut des pads plus épais du coup si on ne veut pas mettre de pâte thermique c'est ça ?

 

Et les pads sont plus fins que de la pâte thermique ?!


  • 0

#504
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique

Prends un tube de MX-4 suis le tuto et en avant quoi. x)


  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#505
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Essaye de suivre le tuto.... Ou bien le relire. Car un rétention mode à moitier ne fonctionne pas.

La pâte thermique est plus fine que des pads. Donc il ne faut pas mettre de pad. En plus j'ai déjà fait le test. Avec des pads c'est une catastrophe.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#506
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

Je l'ai suivi le tuto... J'ai juste pensé que ce n'était pas obligatoire de remplacer les pads thermiques par de la pâte thermique. Que c'était juste dans le but d'avoir des meilleurs températures et non que c'était obligatoire. Mea culpa !

 

Ce que je ne comprend pas c'est que si la pâte thermique est plus fine que les pads, alors pourquoi avec des pads j'ai un souci de contact ?! :blink:

 

EDIT: et la Noctua NT-H1 conviendrait ?


Modifié par leop93, 23 février 2013 - 16:27.

  • 0

#507
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Parce que les pads soulèvent le rad. Du coup ton problème de température vient de là.

Si tu as bien fais le tuto, tu dois voir que l espace entre la ram et le rad estoins épais que les pads.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#508
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

Ouais ça vient donc de ça effectivement. <_<

 

Et au niveau de la NT-H1, c'est jouable ou pas sur la RAM ?


  • 0

#509
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
C'est jouable.

Tu as bien retiré les rondelles des vis pour les décaler ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#510
leop93

leop93

    Geek certifié

  • Membre
  • 1 695 messages

Ne t'inquiètes pas, j'ai suivi le tuto à la lettre. J'ai juste laissé les pads thermiques à la place de mettre de la pâte thermique.

 

Je vais donc utiliser la fin de mon tube de NT-H1 sur les RAM du GPU #0 pour voir si ça solutionne le souci. ;)

 

Je te redis ce qu'il en est dès que c'est fini et testé.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)