Aller au contenu

Change
Photo

Je me bats avec les ventilos de mon Clevo !


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Bonjour la communauté ;)

Voilà, je suis l'heureux acquéreur d'un M570TU, seulement, j'ai pu m'apercevoir du bruit qu'émettait ce portable.
Et étant à la recherche d'un portable plutôt silencieux, je m'en retrouve légèrement déçu de ce côté là...

Alors je me pose deux questions :

_ Peut-on contrôler la vitesse de rotation des ventilateurs de ce Clevo ?

_ Peut-on changer les ventilos d'un M570TU ?

Merci d'avance :)
  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960

#2
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 462 messages
  • LocalisationBordeaux
Cela doit être possible via un logiciel comme speedfan ou autre.

Je ne pense pas que le Zalman Fan Mate soit compatible au connecteurs des ventilateurs de nos portable.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#3
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
Ayant posséder le M571RU-U, l'ancêtre du TU, il a existé un bios qui te permettait de réguler manuellement la vitesse de ventilateurs.
Ce bios était issu de Sager.

Sinon aucun logiciel ne permet de contrôler la vitesse de ventilateurs.

Et normalement si c'est comme sur mon M571RU-U, un HDD mécanique chauffe l'intérieur du PC davantage qu'un SSD et les ventilos tournent souvent à fond dans cette configuration. En passant en SSD j'avais obtenu un net gain de nuisance sonore.
Tu as aussi l'astuce de passer en mode éco d'energie pour tout ce qui n'est pas jeu pour juguler le cpu.
  • 0

#4
Seb1983

Seb1983

    Geek certifié

  • Membre
  • 1 566 messages
  • LocalisationPicardie
Effectivement, j'ai monté un SSD dedans et quand j'allume le portable il n'y a pas de bruit du tout. C'est impressionnant !

Par contre quand un des ventilos se met en route (vers 40°C), le bruit arrive et là ça devient *où sont les... trop tard...*... Je vais essayer de creuser dans la direction du BIOS ;)
  • 0
Dell XPS M6300 : X9000 @ 2,8GHz ; 8Go DDR2-800 ; SSD Postville 160Go ; Quadro FX3600M 512Mo @ 600/1500/960




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)