Aller au contenu

Change
Photo

SSD Vertex II 120 GO avec Asus G73JH-TY075V - Performances faibles...


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Bonjour :),

Après moulte recherche sur le web et modifications apportées sur mon PC, mes bench SSD sont relativement faibles vis à vis de ceux annoncés par OCZ : 285 Mo/s Lecture - 275 Mo/s Ecriture - 0.1ms temps d'accès.

Totalement désespéré, je m'en remet à vous, car je sais que ce forum abrite de nombreux utilisateurs très compétents.

Petits screens :

Image IPB
(Crystal Disk Mark 3.0.1 x64)

Image IPB
(HD Tune Pro 4.01 trial version - Option : full test, accurate au maximum et fast au minimum, block size 64KB)


Optimisation du SSD :
- Indexation des disques supprimé
- Mémoire Virtuel supprimé
- Défragmentation supprimé
- Windows Search supprimé
- Cache en écriture supprimé
- Fréquence du bus PCI-Express normale
- Mode AHCI
- Flash Firmware à jour, 2.33
- BIOS à jour
- Drivers à jour, y compris l'Intel Storage + RST.
- Windows 7 à jour
- Utilisation du logiciel SSD Tweaker pour améliorer au maximum la compatibilité de Windows 7 avec le SSD

Cependant je n'ai pas estimé nécessaire le déplacements des fichiers temp et swap sur mon hdd secondaire, celui-ci étant de 5400 tr/min, il adviendrait une perte de débit considérable. De plus, un ssd garantit 3 ans, je risque rien même si il plante, et dans 3 ans, à la vitesse du développement informatique, les ssd seront peut être bien loin derrière nous ;).

Configuration :
- Asus G73JH-TY075V
- 4 Go DDR3 annoncé à 1066 Mhz, Everest indique 667 Mhz ??? La CM bride mes barettes ?
- Intel Core i5-430M 2.27 Ghz
- Carte Mère Asus G73 Series
- 1 SSD OCZ Vertex II 120 GO - SATA II - Disque système Évalué par Windows à 7.5
- 1 HDD d'origine 320Go 5400 tr/min - SATA II - Disque stockage
- ATI HD Radeon 5870 1Go
- OS Windows 7 Home Premium 64 Bits


Nb : J'évite de faire des bench sur mon SSD car je sais que celui-ci n'aime pas trop ce genre de test... Néanmoins, quand on paye 200 € pour un produit, on apprécie quand les performances annoncé par le constructeur soit réelles.

Quel est votre avi ? Ais-je oublié quelque chose ? La carte mère du G73 est-elle mauvaise et donc bride les ports SATA ? Serait-ce mieux avec le BIOS en IDE (pourtant le ssd est annoncé compatible AHCI aujourd'hui) ?

j'ai vu sur le net:
"CrystalDiskInfo je vais ensuite dans Fonctions >> Fonctionalités avencées >> controle AAM/APM >> je met le curseur du APM a fond (sur FEh)."
Est-ce utile ?

J'ai désactivé la mémoire virtuel sur mes disques, le swap devrai être à 0 donc, non ?
Everest m'indique un swap de 3940 Mo, et je remarque également que windows prend autant dans le swap que dans la RAM. C'est à dire que meme si ma RAM est utilisé à 50%, au lieu de l'utilisé à 100% il va prendre 50% de mon swap. Sachant que mon swap est sur mon ssd, il se peut que la bande passante du port SATA de mon SSD soit limité à cause du swap, non ? :arf:

J'avoue je ne sais plus quoi faire, je suis réellement déçu vis à vis du prix de mon PC (avec des hdd 5400 tr/min, la blague...), du prix du SSD, et des performances finales obtenues :(...

J'espère que vous pourrez m'aider :huh:

J'attend vos réponses avec impatience,
Merci de votre lecture :),
Asthry

Modifié par Asthry, 02 mai 2011 - 12:59.

  • 0

#2
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
667 MHz pour la Ram? Pas plutôt 532 Mhz?
DDR veut dire double data rate (« débit de données double »), donc tu prends ta fréquence et tu la multiplie par 2 :). Donc il n'y a pas de problèmes pour ta Ram!
Je ne peux pas t'aider pour le SSD, cependant, tu n'auras jamais les mêmes perf' qu'annoncées par le constructeur (un peu comme l'autonomie sur les portables)
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#3
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Merci pour ta réponse.

Oui, 667 Mhz. Je suis donc à 1333 Mhz lol, tant mieux !

Bref, sinon pour mon SSD, je suis d'accord on atteint jamais les performances constructeur. Cependant regarde les différences que j'ai là, elle sont tout simplement énormes, en écriture je suis à moins de 100 Mo/s au lieu d'une valeur théorique de 275Mo/s. Il y a forcément un problème quelque part...

Que pense tu de ma théorie sur le swap ?
  • 0

#4
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Les vitesses sont tout à fait normales pour ton SSD en lecture, par contre effectivement un peu bas pour l'écriture. Faut pas croire tout ce que tu lis sur les boites ou dans les annonces publicitaires ça c'est net.
Après pour te rassurer, je te dirais sur l'écriture c'est pas vraiment l'interet d'un ssd, vu que 90% du temps on se sert de la lecture.

Edit parisianooo: Inutile de citer la réponse juste au dessus :)

Modifié par parisianooo, 05 mai 2011 - 20:49.

  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#5
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Ok. Néanmoins le débit me parait tout de même léger. Plusieurs test sur le net de ce SSD montrent des débit plus accrus. Normal d'après toi ?

Au niveau du swap, qu'en pensez vous alors ?
  • 0

#6
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Bizzare j'ai le meme dd que toi et je fais le double en écriture que ton dd
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#7
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers

Ok. Néanmoins le débit me parait tout de même léger. Plusieurs test sur le net de ce SSD montrent des débit plus accrus. Normal d'après toi ?

Au niveau du swap, qu'en pensez vous alors ?

Le swap pour le virer faut le définir sur 0.
mais cependant, je pense pas que ce soit l'explication à tes débits plus bas en écriture, enfin essaye quand même :)
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#8
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
as tu fais ceci http://portables4gam...pic.php?id=8479

Et je vois pas l’intérêt de virer le swap

Modifié par enzo33, 02 mai 2011 - 19:52.

  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#9
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
le swap use ton ssd pour rien, d'autant plus que maintenant on est équipé de suffisamment de ram pour que cette option devienne inutile :)

Edit parisianooo : Merci de ne pas citer le message juste en dessus ;)

Modifié par parisianooo, 05 mai 2011 - 20:50.

  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#10
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Comment viré le SWAP s'il vous plait ?

Merci enzo33 pour le lien, je ne l'ai pas fait, je regarde sa et je vous tiens au jus.

Merci encore pour vos réponses :D
  • 0

#11
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Voici le résultat de Crystal Disk Mark après avoir fait la manipulation linker par Enzo33 :

Image IPB

On constate, une très légère amélioration générale, mais surtout une grosse amélioration pour les 4k. Cependant la vitesse d'écriture reste faible.. je cherche à viré le swap là. Malgré la mise a 0 de la mémoire virtuelle, Everest me confirme la présence d'un swap de 4 Go... et que windows l'utilise autant que la RAM...
  • 0

#12
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
J'ai mis la mémoire virtuelle de mon SSD sur 0, le fichier pagefile.sys n'est plus présent dans C:
Cependant, Everest m'indique toujours une zone de SWAP de 3940 Mo et une mémoire virtuelle de 7883. Et quand ma RAM est utilisé a 31%, le swap est également à 30%. Est-ce normal ? Il ne devrai plus exister de zone de swap normalement non ?
  • 0

#13
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Il y a 2 version du vertex II 120 GO.
L'un en 25mm l'autre en 32mm.

Ref:
OCZSSD2?2VTX120G
OCZSSD2?2VTXE120G
Les perf sont pas les même ainsi que la taille du ssd après formatage.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#14
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
:+1: oui a contrôler
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#15
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Il me semble que j'ai lui : OCZSSD2?2VTXE120G (la boite du SSD est pas sur moi là)
acheter chez LDLC : http://www.ldlc.com/...PB00100987.html

Et je vois que le prix viens de diminué de 20 €, j'ai les boules mdr..
  • 0

#16
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Cette version et la 2eme.
Si je me souviens bien.
Il est un peut plus rapide en lecture, mais beaucoup plus lente en écriture.
Graver en 25mm.
Il a aussi une meilleur durée de vie normalement.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#17
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Ok, donc ceci explique les taux d'écriture faible. La lecture est pas meilleur que l'ancien SSD d'après mes mesures lol ! Et sinon au niveau du swap personne n'a une idée avec cette fameuse "zone de swap" d'Everest ?
  • 0

#18
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pour réglés le problème du swap tu na cas le mettre sur ton 2nd dds.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#19
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Comment as-tu fais ton install de Windows sur ton SSD? Une install standard windows ou est-ce que tu as redescendu une image disque ?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#20
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Teksit : Une installe standard, je me sert très rarement d'image disque. De plus quand j'achète un matériel de qualité, j'aime refaire une structure propre, donc par reprendre une installe "sale".

RAYCKAZA : Oui mais mon hdd est à 5400 tr/min, si je met le swap dessus je vais énormément perdre en vitesse. J'aurai simplement voulu le supprimer ce swap, avec 4 Go de Ram, j'ai largement suffisamment, d'autant plus que je prévois de monter à 8 Go pour faire de la VMWare.

Merci encore de votre aide et de vos réponses :) !
  • 0

#21
enzo33

enzo33

    Petit Geek

  • Membre
  • 612 messages
  • LocalisationBordeaux
Pour ma part j'ai 8go de ram et le swap est a 0 ;)
  • 0

banqjr.png

NZTX phatom blanc-Asrock pro4-I7 2600k-corsair H80- Gskill 16go 2133mhz-ssd crucial m4 256go-WD black edition 1 to-680GTX-Corsair AX 850W-Clavier Roccat Arvo-Souris Roccat Kone std


#22
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Peut tu essayer d'nstaller Everest Ultimate et me dire ce qu'il t'annonce dans la partie mémoire s'il te plaît ? Regarde si tu as une "zone de swap" ?

Merci
  • 0

#23
Guest_Boban_*

Guest_Boban_*
  • Visiteurs
Bonjour,
C'est normal, par contre fait le même teste avec cristaldiskmark fichier/test data/All 0x00(0file)
tu verras c'est magique...
A bienôt
  • 0

#24
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Merci Boban !!! J'ai enfin l'impression de ne pas avoir fait cet achat de SSD pour rien :). Comme tu dis c'est magique :D
  • 0

#25
Asthry

Asthry

    En attente de Visa

  • Membre
  • 12 messages
Problème Résolu ! :yep:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)