Aller au contenu

Change
Photo

Proble sur HP dv 7


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
EpiC_LaG

EpiC_LaG

    En attente de Visa

  • Membre
  • 41 messages
Bonjour/Bonsoir à tous, je voila mon problème :
J'ai acheté un Hp pavillon DV7 (pc portable 17 pouce) en septembre 2010.
Le pc, à ce jour, ne fait tourner aucun jeux : même Call Of Duty 2 ...
Je n'arrive pas à trouver le probleme, sachant qu'en septembre, il faisait tourner Alien Vs Predator et Just Cause 2 tranquillement :D

Ma configuration :

-Intel core I5 2.27Ghz
-ATI Mobility Radeon HD 5650
-4 Go de RAM
-1To de DD à 7500 t/min
-Windows seven edition familiale

Et au passage, lors de l'utilisation de l'ordinateur en jeux, il chauffait particulierement, un "truc" aurait fondu ? (ou c'est juste une impression car le boitier est finition alu)

Et avec AMD System Monitor (fr), je peut voir mon processeur, ma ram, mais ma carte graphique n'apparait pas, ou elle est à 0 ...

Merci de m'aider et bonne journée :)

Modifié par EpiC_LaG, 01 mai 2011 - 19:50.

  • 0

#2
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
En jeux il chauffe de maniere incroyable, j'en ai fait l'expérience avec le dv6 3086sf, les ventilos se trouvant en dessous, on ne sait pas pourquoi et le système de refroidissement est nul, c'est pourquoi tu dépasse les 90 degrés
As tu tenté de réinstaller les drivers de la carte graphique?
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#3
Gotreuk-217

Gotreuk-217

    Geek certifié

  • Membre
  • 1 223 messages
Si quelque chose avait fondu, tu l'aurais probablement su...

Aprés il aurait fallu surveiller les températures :/

Quand tu dis il ne fait tourner aucun jeux ? c'est à dire qu'il ne s'ouvre pas ou qu'ils sont à FPS, vérifié tes options d'alimentation sinon !
  • 0
Alienware X51.
MacBook Pro Retina

#4
EpiC_LaG

EpiC_LaG

    En attente de Visa

  • Membre
  • 41 messages
Alors j'ai deja test de mettre a jour les driver, cela ne fait rien, et pour le jeux, pour info, la demo de Just Cause 2, je tourne a 4Fps .... alors que j'ai rien changé, et que en février, j'y jouait en toute fluiditée ...

Je suis encore sous garantie, je pense le mettre ;)
  • 0

#5
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Ta carte graphique n'est probablement pas installer. Fait nous un screen de ton gestionnaire de périphérique. Les cartes ATI s'installe pas tout le temps correctement.

Ce n'est pas parce que l'installation de Catalyst s'est déroulé correctement que le drivers a été installer correctement.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#6
EpiC_LaG

EpiC_LaG

    En attente de Visa

  • Membre
  • 41 messages
Voila le screen Image IPB

SI cela ne marche pas voici le lien : http://hpics.li/1239662

Désolé pour la pub sur l'hébergeur ....

A droite, c'est un logiciel pour les perf' de l'ordinateur, pour la carte graphique, c'est toujours à 0 ... même en jeu.

Modifié par EpiC_LaG, 02 mai 2011 - 19:47.

  • 0

#7
EpiC_LaG

EpiC_LaG

    En attente de Visa

  • Membre
  • 41 messages
Bon, étant donné le manque de réponse... j'ai mis mon pc à réparer chez darty, on m'en donnera peut être un autre :D
  • 0

#8
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
De toute façon, ton pc avait besoin d'un coup de nettoyage vu que tu l'as acheté en septembre, ce chassis n'est pas terrible
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)