Aller au contenu

Change
Photo

M17x r1 ne démarre plus


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
WraithEye

WraithEye

    Newbie

  • Membre
  • 440 messages
  • LocalisationIssy Les Moulineaux
Bonjour,

Je jouais hier quand soudain mon pc s'est éteint seul d'un coup. Je me suis donc dis, que c'était du à la chaleur, et l'ai ouvert pour faire une nettoyage.

Après l'avoir complètement remonté, impossible de booter, la tête d'alien s'allume lorsque le pc est branché sur le secteur, mais dés que j'appuie dessus, le pad s'allume une demi seconde puis rien.

J'ai re-démonté mon pc pour m'assurer de ne pas avoir fait d'erreur dans les branchements, à priori rien.

Lorsque la batterie est en place, la tête d'alien ne s'allume pas du tout.

L'alimentation a l'air de fonctionner et la batterie doit être pleine, mais je ne l'ai pas testée, serait il possible qu'un circuit de la carte mère se soit abimé?

Je n'ai pas encore réussi à parler à quelqu'un chez Dell étant donné que c'est le week end, un autre soucis étant que je ne suis plus sous garantie.

Merci

Wraitheye

Edit: J'ai testé d'intervertir les barrettes de ram, de boot avec une seule, dans chacun des lots ect ... cela ne change rien.

Modifié par parisianooo, 01 mai 2011 - 19:09.

  • 0

M17x R4                                                                                                                                          

  WoW armory (Yliinia)
Stream WoW LoL Shootmania                                                                                                  Blog : yliinia.overblog.com

 

@Yliinia on twitter                                                                                                                                Yliinia on Facebook


#2
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Il te reste une garantie?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#3
WraithEye

WraithEye

    Newbie

  • Membre
  • 440 messages
  • LocalisationIssy Les Moulineaux

un autre soucis étant que je ne suis plus sous garantie.

Bon après je pense que je peux toujours m'arranger avec dell, sur le site ça m'affiche "Assurance dommages accidentels J+1 CompleteCare pendant 3 ans par London General Insurance", ça durait un an selon le site mais ya aussi écrit pendant 3 ans, donc c'est un peu ambiguë.
  • 0

M17x R4                                                                                                                                          

  WoW armory (Yliinia)
Stream WoW LoL Shootmania                                                                                                  Blog : yliinia.overblog.com

 

@Yliinia on twitter                                                                                                                                Yliinia on Facebook


#4
gm391

gm391

    Geek padawan

  • Moderateur
  • 3 063 messages
  • LocalisationGrenoble
ça ressemble à un problème sur la carte mère regarde avec ton service tag pour la garantie, sinon faudra voir avec dell pour le coup
  • 0
M17x R5 I7 4700QmGTX780m/écran HD/ SSD msata crucial M4 256go/hdd 750go/ 16go Ram

Anciens P4G:Dell XPS17 L702x / Asus G53sw /Clevo P170hm/ Alienware M17x R1/R2/R3/R4/ Asus G73jw

#5
jalik

jalik

    En attente de Visa

  • Membre
  • 89 messages
Salut, essayes de débrancher l'alim, retires la batterie, mets la de côté, appuies sur le bouton power pour vider l'électricité restante, branches l'alim sans mettre la batterie et allume l'ordi.

c'est tout bête mais des fois ça peut aider, sauf si c'est une vraie panne.
  • 0
Développeur, Infographiste et accessoirement G33K
jalik@p4g:/forum$ say.sh "yoooooo!"

#6
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Ouais essyaye de débrancher l'alimentation et de rester appuyé 30 secondes pour voir ensuite redémarre après avoir branché l'alimentation
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#7
jalik

jalik

    En attente de Visa

  • Membre
  • 89 messages

Ouais essyaye de débrancher l'alimentation et de rester appuyé 30 secondes pour voir ensuite redémarre après avoir branché l'alimentation

LOL c'est ce que j'ai dit, mais le plus important démarre sans la batterie, peut etre qu'elle est défaillante.
  • 0
Développeur, Infographiste et accessoirement G33K
jalik@p4g:/forum$ say.sh "yoooooo!"

#8
WraithEye

WraithEye

    Newbie

  • Membre
  • 440 messages
  • LocalisationIssy Les Moulineaux
Je test ça je vous tiens au courant, Merci pour les réponses en tout cas

Edit : ça a rien changé, le pad s'allume quelques instants puis s'éteint instantanément :/

Vous savez si ya un numéro gratuit vers un des supports dell?

Modifié par WraithEye, 02 mai 2011 - 20:26.

  • 0

M17x R4                                                                                                                                          

  WoW armory (Yliinia)
Stream WoW LoL Shootmania                                                                                                  Blog : yliinia.overblog.com

 

@Yliinia on twitter                                                                                                                                Yliinia on Facebook


#9
jalik

jalik

    En attente de Visa

  • Membre
  • 89 messages
juste une question, il fait des bip ou pas ?
  • 0
Développeur, Infographiste et accessoirement G33K
jalik@p4g:/forum$ say.sh "yoooooo!"

#10
WraithEye

WraithEye

    Newbie

  • Membre
  • 440 messages
  • LocalisationIssy Les Moulineaux
non rien

Edit j'ai eu un mec au support, on devrait venir me le prendre mercredi pour l'emmener au sav, c'est certainement un problème de motherboard. Et il m'a dit que ça serait certainement gratuit :cheers:

Modifié par WraithEye, 02 mai 2011 - 21:08.

  • 0

M17x R4                                                                                                                                          

  WoW armory (Yliinia)
Stream WoW LoL Shootmania                                                                                                  Blog : yliinia.overblog.com

 

@Yliinia on twitter                                                                                                                                Yliinia on Facebook


#11
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
@jalik tu as oublié les 30 secondes xd, as tu essayé de démonter le pc?
Rebranche les barettes de ram et réessaye, si sa marche pas, essaye de le brancher sur un écran externe
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#12
WraithEye

WraithEye

    Newbie

  • Membre
  • 440 messages
  • LocalisationIssy Les Moulineaux
J'ai fait tout ça, sauf l'écran externe, mais bon rien s'allume je pense pas que ce soit nécessaire + ^
  • 0

M17x R4                                                                                                                                          

  WoW armory (Yliinia)
Stream WoW LoL Shootmania                                                                                                  Blog : yliinia.overblog.com

 

@Yliinia on twitter                                                                                                                                Yliinia on Facebook


#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Moué, soit la CM ou les CG de HS . Si tu as une garantie la réparation sera entièrement gratuite ce qui est logique . Tu peux verifier le reste de ta garantie avec ce site : http://support.euro....=dhs&~ck=anavml
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Tu as testé de débrancher ton alim, enlever la batterie et essayer de démarrer sans tout ca? pour vider l'électricité restante?
:jesors:
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#15
WraithEye

WraithEye

    Newbie

  • Membre
  • 440 messages
  • LocalisationIssy Les Moulineaux
Yep je l'avais fait hier, et j'ai réessayé deux fois au tel avec le technicien. Je le dépose demain au centre de dépôt, en espérant le récupérer avant la fin de la semaine, ce dont je doute fortement :/.
  • 0

M17x R4                                                                                                                                          

  WoW armory (Yliinia)
Stream WoW LoL Shootmania                                                                                                  Blog : yliinia.overblog.com

 

@Yliinia on twitter                                                                                                                                Yliinia on Facebook


#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Compte minimum 1 semaine.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)