Aller au contenu

Change
Photo

Bug de son !


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
DarkAevy

DarkAevy

    En transit

  • Membre
  • 107 messages
Salut à tous !

Depuis ce matin, j'ai un souci avec mon son de mon G73.

En effet, le caisson de basse et mes enceintes principales se sont dissociés en gros ils ne fonctionnent plus ensemble et son chacun indépendant.

J'ai désinstallé tous les drivers mais j'avais une question, je remet bien les driver de creative sound HD ? et les Realtek ?

Modifié par DarkAevy, 01 mai 2011 - 13:53.

  • 0
ASUS G73JH TZ224V - Bios 211 - vBios v93 - Catalyst 11.3
i7-740QM / 6Go DDR3 1333Mhz / Radeon HD 5870M / Full HD (1920*1080) / 2*500Go 7200tr / Seven 64bits / BlueRay
3DMark06 : 13008 points

#2
Guest_Counter92_*

Guest_Counter92_*
  • Visiteurs
Les derniers drivers de Realtek du mois d'avril ne sont pas encore référencés sur touslesdrivers.com donc prends les directement sur le site

http://www.realtek.c...3&GetDown=false

Et oui remets bien les drivers de Realtek ET de Creative.
Perso j'ai tout désinstaller et tout remis moi même, que se soit les drivers Realtek, THX TruStudio, ainsi que le gadget EaX Advanced HD et OpenAL
EN peaufinant un peu tout ça je constate un meilleur son même si mon casque AKG a de meilleures basses sur mon Dell, voilà :happy:

Modifié par Counter92, 01 mai 2011 - 13:15.

  • 0

#3
DarkAevy

DarkAevy

    En transit

  • Membre
  • 107 messages
Je te remercie.

J'ai pris les pilotes directement sur Asus pour Creative et il me dit que mon matériel n'est pas compatible.

Tu sais qu'elle pilote prendre sur cette page ? http://support.creat....aspx?sid=61105

je prend les Audigy non ?
  • 0
ASUS G73JH TZ224V - Bios 211 - vBios v93 - Catalyst 11.3
i7-740QM / 6Go DDR3 1333Mhz / Radeon HD 5870M / Full HD (1920*1080) / 2*500Go 7200tr / Seven 64bits / BlueRay
3DMark06 : 13008 points

#4
Guest_Counter92_*

Guest_Counter92_*
  • Visiteurs
"J'ai pris les pilotes directement sur Asus pour Creative et il me dit que mon matériel n'est pas compatible."

Ils sont même pas foutu d'installer correctement leurs drivers sur un pc alors ça ne m'étonnes pas :vert:

Prends celui qui est dans le lien que je t'ai passé, au moins c'est le bon car sur ton lien je ne m'y retrouves pas dans tout ce foutoir :P
  • 0

#5
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
Chez certain, c'est creative qui est responsable de ce bug de son, et la solution est de ne plus la réinstaller. (de toute façon le Driver audio c'est le Realtek c'est tout)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#6
DarkAevy

DarkAevy

    En transit

  • Membre
  • 107 messages
Merci bien ! le son est revenu sur mon petit caisson.
  • 0
ASUS G73JH TZ224V - Bios 211 - vBios v93 - Catalyst 11.3
i7-740QM / 6Go DDR3 1333Mhz / Radeon HD 5870M / Full HD (1920*1080) / 2*500Go 7200tr / Seven 64bits / BlueRay
3DMark06 : 13008 points




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)