Aller au contenu

Change
Photo

probleme charge batterie


  • Veuillez vous connecter pour répondre
33 réponses à ce sujet

#1
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Bonjour a tous !!

J'ai un petit soucis avec mon mx17 r2. La batterie ne se charge plus.(branché, pas en charge). J'ai contacté dell, qui m'ont fait faire une manip en enlevant la batterie, appuyer 30 sec sur le bouton de demarrage puis rebrancher sur secteur, redemarrer sur secteur, et pour finir reinstaller la batterie. cela a resolu le probleme, mais 1 semaine plus tard ca me refait la meme chose. Cela peut il venir d'un probleme materiel?
D'avance merci
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#2
Guest_westside_*

Guest_westside_*
  • Visiteurs
Salut.

J'ai constaté ce "problème" en faite il a fallu que je bascule en mode "performance élevée" et la batterie se charge sinon en mode "utilisation normale" j'ai le même message que toi : branché, pas en charge.

Essaye ça pour voir.
++
  • 0

#3
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
je suis toujours en perf élevées :( J ai donc essayé de passer en mode normal mais rien ne se passe :/
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#4
Guest_westside_*

Guest_westside_*
  • Visiteurs
Dans mon cas il faut que je sois en mode perf élevées et la batterie se charge.
Je peux pas d'aider plus désolé :(
  • 0

#5
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Merci quand meme^^ Je peux toujours retenter la manip que Dell m'avait donné, mais si je dois la faire toute les semaine, c 'est pas toptop :arf:
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#6
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
tu as testé le raccourci FN+F2 ?

Ce raccourci permet d'activer ou de désactiver la batterie, ou de désactiver la charge.

Tu as peut-être la batterie activée mais avec le mode charge désactivé.
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#7
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Oui j'ai egalement testé le raccourci. Je viens de refiare la manip d'enlever la batterie etc et ca remarche. Je rappelerais dell lundi pour leur demander car ca m'embete un peu de refaire cela chaque semaine ...:P
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#8
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Quand tu vois le symptôme apparaître, pense à aller dans le bios pour voir si tu n'a pas un problème détecté d'adaptateur ou de batterie, comme ça ça t'evitera la séance diagnostics avec le service technique Dell.
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#9
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Ta batterie fonctionnait elle? (secteur débranché le pc démarrait-il?)
Car j'ai un pb similaire sur mon asus, et il ne démarre pas sur la batterie, et si je débranche le secteur le pc s'éteint instantanément.
Je vais essayer ta manip, sait-on jamais...
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#10
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Oui le pc fonctionne bien sur la batterie. La manip est la suivante : enlever la batterie et le secteur. Rester appuyer 30 sec sur l alien. Rebrancher le cable d alim puis demarrer la machine. Une fois sur la page windows, remettre la batterie en place. Et la miracle : batterie en charge.
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#11
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Ok, merci !
Je ne sais pas si cette manip fonctionne de la même manière chez asus mais je n'ai rien à perdre à essayer (mais vu que le pc se comporte comme s'il n'y avait pas de batterie, j'ai peur que celle ci ne soit morte...).
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#12
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Je viens d'avoir dell au téléphone pour mon probleme de charge et mon probleme d'heure qui change tout le temps. Apres une mise a jour du BIOS la semaine derniere, toujours pareil. Le technicien passe donc ce mercredi matin pour : Remplacer la carte mère :/ .
Le PC a 1 mois :arf: Ca commence bien.
Ne connaissant pas beaucoup les alienware, pouvez vous me dire ce que je devrait faire attention lors du remplacement de cette piece? j'ai vu des posts de techniciens qui abimaient les portables donc ...
Merci ;)
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Etrange qu'il te donne pas une pile bios déjà .... Pour le coup de la charge, ca dépend de chaque pc, des fois juste retirer et mettre la batterie et attendre quelques minutes sous windows , la met en charge .

Pour l'intervention ne lache pas une minute le technicien.

Discute avec lui et renseigne toi sur son experience sur les alienware .
Fais bien gaffe à chaque geste qu'il fait .
Si il y a la moindre rayure ou autre, tu fais une photo.
Tu verifie qu'il travail sur un tapis anti statique et pas sur un torchon xD.
Si il y a le moindre problème tu demande au technicien d'appeler dell devant toi .
Une fois que le technicien a fini , il doit te faire signer une feuille avec le travail effectué et les défauts .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Merci Black.
La premiere fois, ils m ont fait faire la manip de la batterie et ca a remarché.
La seconde fois, ils ont mis mon bios a jour en se connectant sur mon pc.
Aujourd hui ils m annoncent le remplacement de la carte mere :/
Je vais rester bien a coté et je vous tiens au courant ;)
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#15
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
OUep , pour moi le problème de batterie est connu, et juste faire la manip suffit en theorie xD.

On sait jamais, mais essaye de reflasher le bios .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#16
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
En meme temps je dois avouer ne pas savoir faire cela :P et l'intervention est fixée a 9.00 mercredi matin. Si ca se trouve, ils ont remarqué quelque chose la derniere fois, car ils sont resté connecté sur mon pc pendant 30 min (intervention a distance) . On verra bien mercredi (en esperant qu il ne me le casse pas ^^ ) .
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#17
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Pour la maj du bios il suffit d'aller sur le site dell, d'aller dans la partie driver, tapper ton TAG . Tu arrives sur la page du pc, tu vas dans bios , télécharger, et tu execute l'install xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#18
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Tu me fou les boules black pour le passage du technicien :gne: j'espere qu'il ne va pas detruire ma si belle machine dans laquelle j'ai mis toutes mes economies :D . Je vais rester a coté de lui pendant toute la réparation(je pense que ca ne va pas lui plaire d'ailleur d'avoir quelqu un a coté ). mais bon, j'espere que tous se passera bien sinon :cut:
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#19
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ils ont l habitude et tu as obligation de rester.

Je donné ces conseils par expérience, car j'ai eu pas mal de pb avec un technicien ( le mec qui à détruit le pc, imiter une signature sur le papier qu il m à pas présenter, mensonge, résultat poursuite en justice ( moi et dell ) envers le techniciens ). J'ai eu une machine neuve en compensation.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#20
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Je vais esayer de trouver un post sur le remplacement de la carte mere du mx17 r2 , car si mes connaissances sont mediocres en matière de P4G, il me semble qu'il devra demonter la bete entierement, et du coup me changer ma pate thermique .......
Je croise les doigts et vous donne des nouvelles des mercredi.
PS: j'ai monté un SSD intel 80Go dans mon Mx17, mais faut il que je le demonte avant son passage pour la garantie? ;)
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#21
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Tu peux le laisser.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#22
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Merci encor une fois black ^^ et a mercredi pour de "bonnes nouvelles " j'esperes :vert:
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#23
4sStylZ

4sStylZ

    En transit

  • Membre
  • 181 messages
J'ai de temps en temps quelques emmerdes, je la débranche et je la rebranche une fois pour la recharger.

Sinon, tu n'est pas en stealth mode ou éco, tu nest pas sur un multi multi multi multi prise? :P
  • 0

Ultranetbook : M17x R2 => Intel I7-740 QM Turbo : ON, Crossfire Ati Radeon hd 5870 mobility flashée & sous Retention-Mod, 6 GO de ram, Fullhd 1920*1200 RGB led, SSD OCZ Vertex II 120 GO, SSH Momentus XT 500 GO. Seven 64 bits sous la suite ATI-13.9.
Old-School-Desktop : Lenovo ThinkCenter => Intel Core 2 Duo, 1 GO de ram, Windows trust 4.5 Aperture Corporation Edition.
Souris/Tapis/Autres : TypeMatrix 2030 Bépo, Razer Naga Epic, Razer IronClad, Razer Sphex, Keypad : Razer Nostromo. Logitech G13, Logitech G502 Proteus Core, Logitech G440.
Audio : Razer Megalodon, Razer Carcharias, Razer Ferox, Ampli : Naim CB nait-2 avec HP home-mad.


#24
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Pas en stealth ni eco, et pas de multi multi multi ^^
Actuellement il remarche depuis que j'ai fait le reboot bios, mais pour combien de temps?
Et puis il a 1 mois le pc donc .....
Nouvelles fraiche mercredi midi ^^
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#25
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
OUep , mais je doute que le problème de batterie soit résolu xD. Car tout le monde a plus ou moins ce problème xD.
Sinon ton m17x R2 est neuf ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#26
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Oui, je l'ai recu le 15 mars . C'est pour cela que ca m'embete un peu quand meme de le desosser au bout de 1 mois :/ . Sinon le probleme de charge n'est pas trop genant, c'est surtout le probleme de l'heure qui change souvent.

Modifié par snooper, 03 mai 2011 - 11:20.

  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#27
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Pour l'heure qui change souvent je pense à la pile bios HS . On peut la changer en deux secondes xD. Je te conseil un truc . Une fois le mec arriver chez toi , demande lui juste de changer la pile ( ca prend 2 min) elle est fournis avec la cm je crois . Si aucun souci parfait .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#28
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
Le probleme est que l'heure change que des lors ou je ne me sers pas de mon pc pendant une journee a peu pret, et ce n'est pas régulier. Peut etre serait il preferable que je recontact dell demain matin avant de proceder au remplacement de la cm, et leur demander ce qu il en pense :P
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative

#29
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
C'est un pb de pile , j en suis sur.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#30
snooper

snooper

    Grand Geek

  • Membre
  • 804 messages
  • LocalisationBrest
J' en parle au technicien demain et je lui dit d'appeler dell pour leur proposer cette solution. C' est peut etre moins dangereux pour mon P4G :D .
Je te tiens au courant en live demain ^^
Merci black
  • 0
T4G=Boitier Corsair 600t blanc /intel I7 920 à 4Ghz/carte mère gigabyte ga-ex58-ud5/saphire 7870 ghz édition/6giga corsair dominator gt en2133mhz /Ssd Kingston 64Go /Hdd 2 To/graveur bluray sony/watercooling h2o et ventilation full Bequiet
Périph=G19+G700+Casque creative




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)