Aller au contenu

Change
Photo

M17xR3 - Switch ATI <-> IGP


  • Veuillez vous connecter pour répondre
170 réponses à ce sujet

#91
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
Par contre, il est vrai qu'il y a un soucis vraiment très étrange, le processus msnmsgr.exe bloque complètement le switch ...
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#92
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Oui, et je sais pas pourquoi.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#93
sarou

sarou

    Petit Geek

  • Membre
  • 540 messages
  • LocalisationLyon
La joie des applications développées avec le spieds :vert:
Teste Trillian. Il peut servir de solution de rechange!
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#94
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
@Fletcher tu utilises quelle version de msn? J'ai la version 2009.
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#95
Fletcher

Fletcher

    Touriste

  • Membre
  • 211 messages
j'ai la 2011, donc visiblement sa s'arrange pas suivant les versions.

@sarou : Trillian c'est quoi ? Un client messenger ?
  • 0
ALIENWARE M17X R3 : i7 2630QM, 4go ddr3 , SSD Gskill Phoenix Pro 120GB, 320GB 7200Tr/m, 6970M, Dalle HD+ (1600*900). => Vendu !

#96
taredevideo

taredevideo

    Vidéopathe

  • Membre
  • 3 685 messages
  • LocalisationToronto (PVT) =D
C'est un client qui regroupe beaucoup de truc comme Facebook/msn/skype et autres.
  • 0

#97
sarou

sarou

    Petit Geek

  • Membre
  • 540 messages
  • LocalisationLyon
Trillian est un client pour plein de choses... Tu regroupe sur un seul outil tes contacts MSN, IRC, Skype, etc...
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#98
jerem714

jerem714

    En attente de Visa

  • Membre
  • 76 messages
Haaa enfin on trouve le coupable pour le switch, je vois que je suis pas le seul :vert::D:D:D

Modifié par jerem714, 03 novembre 2011 - 12:47.

  • 0
Alienware M17x R3 / 8go ram / I7 2670 2.2ghz / Ati 6990M / 1.5 to Raid 0 / Ecran fullHd / Bluray .

#99
sarou

sarou

    Petit Geek

  • Membre
  • 540 messages
  • LocalisationLyon
En fait, je reconnais ne pas avoir installé MSN depuis mon dernier formatage et il est vrai que jusqu'à présent je n'ai plus eut de soucis avec le switch.
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#100
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Hello

Je viens de recevoir mon AW M17xR3 miam
Vous me conseillez quels drivers (en terme de facilité d'installation, de stabilité et de performance) ?

Merci d'avance
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#101
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Les derniers sortis, les 11.10
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#102
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Quelle galère :pff:
Les 11.10, c'est ceux que j'essaye d'installer depuis ce matin...

J'ai essayé les différentes méthodes décrites sur ce post, pas moyen de mettre les drivers ATI récents.
Malgré reboot et reboot, driver sweeper, pas moyen, la carte graphique n'est pas reconnue avec les drivers ATI. C'est juste inadmissible d'avoir à galérer autant pour une opération normalement de routine.
Seuls les DELL marchent.
Là j'en ai eu marre et j'installe BF3, mais j'y reviendrai car je veux avoir les drivers les plus optimisés.
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#103
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Mais quelle m...de aussi l'installation de BF 3 !
C'est pas vrai, tout est compliqué en 2011 !
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#104
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
quand tu installes les 11.10, que se passe-t-il?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#105
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Alors pour les étapes suivies :
1 installation drivers dell
2 installation drivers ati 11.10 sans ccc
3 reboot (sans bsod)
4 affichage résolution faible
5 message erreur
Image IPB

Uploaded with ImageShack.us
6 installation drivers ati 11.10 sans ccc
7 message erreur identique à 5
8 reboot
9 résolution faible
10 message erreur identique à 5
11 impossible ouvrir CCC

Je comprends rien...
Merci à ceux qui pourront m'aider
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#106
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Laisse tout coché, il faut tout installer. As tu d'abord installé les drivers de chez dell?

EDIt: Je viens de voir que oui tu les as installés. Alors essaye de refair l'installation quand tu as la résolution pourrie, et laisse à chaque fois tout coché.

Modifié par metralla, 11 novembre 2011 - 21:07.

  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#107
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
J'ai installé les drivers dell, puis les ATI, 2 fois... mais sans résultats.
Je reste sur une résolution en 800x600, et impossible d'ouvrir le Catalyst Control Center
Je vais essayer avec des pilotes plus anciens, ou une autre version des 11.10, ça vient peut etre de là
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#108
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Essaye de passe d'abord par les 11.9, puis de faire la mise à jour en 11.10
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#109
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Les 11.9 ne s'installent pas non plus, une fois le reboot fait j'ai le même message d'erreur que ci-dessus, pas de carte amd detectee...
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#110
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Tu les prends où les drivers?
Est-ce que tu fais ça?
-désinstallation des pilotes ati en passant par "désinstaller un programme->ati...", puis choisir tout supprimer
-redémarrer et passer un coup de driver sweeper
-installation pilotes dell, redémarrer puis installation pilotes ati.

Les pilotes je les prends sur touslesdrivers.com

Au fait une question vite fait, au redémarrage on appuie quelle touche pour choisir le mode de démarrage? F8?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#111
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Je les ais pris tantôt sur P4G, tantôt ATI et je crois que j'ai du faire un essai sur touslesdrivers
Je vais réessayer :gne:

Pour ta question je pense F8
Si j'essayais une install en mode sans échec, ça aurait plus de chance de marcher ?
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#112
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Non je pense pas que ça marche
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#113
soundtec

soundtec

    En attente de Visa

  • Membre
  • 78 messages
Je suis content de voir que je ne suis pas le seul à galérer avec ces x$**/ de drivers sur R3. Ca donne pas envie de le garder ce pc..
  • 0
Current: GigaByte P37W, 4720HQ, GTX970, 8Go Crucial 1866, SSD Plextor 120, Hitachi 1To 7200
Old: M17X R3, 2760QM, HD 6990, 8Go Hyper X, M4 128Go, Seagate SSHD 1To, Full HD, Blu-Ray, Killer
 

"L'infraction des règles entretient leur nécessité..."


#114
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
Non je ne dirai pas ça, c'est sans doute un peu fort. Pour ma part, je n'ai jamais un ordi de cette qualité de finition, le clavier est génial, l'écran très beau, c'est silencieux.
Ce problème de drivers sera sûrement réglé dans les prochaines versions sorties par ATI ou DELL, pas d'inquitétudes.
Pour le moment les drivers DELL me conviennent tout à fait, BF3 et SKYRIM en full, ça tue.
A+
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#115
sarou

sarou

    Petit Geek

  • Membre
  • 540 messages
  • LocalisationLyon
Bonjour,


Petit updatre sur ce sujet!

J'ai installé les 11.11 hier.

Mode personnalisé.
J'ai laissé coché par défaut

Résultat OK
Switch fonctionnel.


Pour résumer la solution :

Installation des drivers DELL de la 6970M A02.
CG détectée comme une 6900M.
Application des drivers ATI par dessus à l'arrache.
Si BSOD --> Reboot
Si OK (les 11.11 se sont parfaitement installés chez moi) test du switch.
Si KO --> réapplication des 11.11 + reboot
Si OK --> GOOD


:cool:
  • 0

M17x R3 black -- Core i7 2760 -- 8Go 1666Mhz Kingston -- 6990M -- SSD Samsung 840 Pro 256Go -- 320Go 7k200 -- Wifi Killer -- 17.3 Full HD -- 4 ans de garantie sur site J+1 -- BIOS A12 Unlocked.

MSI GT73VR 6RF -- I7 6820HK -- 32Go 2400Mhz -- GTX 1080 8Go -- 2xSSD 256Go Raid 0 -- 17.3 FHD 120hz G-Sync

 


#116
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
merci Sarou, j'essayerai ta procédure ce WE
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#117
vulpinus

vulpinus

    En transit

  • Membre
  • 189 messages
Instal des 11.11 sur mon Alien tout neuf à l'arrache et tout est ok :)
  • 0
Alienware M17xR3 Nebula Red
i7 2670QM / Radeon HD 6990M / 8 Go DDR3 1333 MHz / DD 750 Go @ 7200 tr/min

#118
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
En fait c'est la même pour toutes les versions, on installe, si ça marche pas on re installe. Et voilà ^^
Vous savez si elle apporte beaucoup d'améliorations?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go

#119
beamarc

beamarc

    En transit

  • Membre
  • 162 messages
J'ai réussi à installer les 11.11 mais le switch et le catalyst control center ne sont pas fonctionnels:bigeyes:
Je comprends rien...
  • 0
Old : Clevo M57XTU from Invasion (design#29) : 9800M GTS, P8600, 2Go RAM, 320 Go HDD 5400 RPM, Vista Home Premium SP1 32 bits

Fin novembre : AW M17X Stealth Black : 6990M, I72760QM, 4Go RAM, 320 Go HDD 7200 RPM, Seven Home Premium 64 bits

#120
metralla

metralla

    Geek diplomé

  • Membre
  • 2 093 messages
Tu avais msn allumé par hasard?
  • 0
m17x r3 --> i7 2720qm, 6990m, 4Go ram, DD 320Go




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)