Aller au contenu

Change
Photo

Blockage pour l'installation de PhysX sur ma GTX460m


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Voila tout est dit, je reste bloquer sur "Texte" :/

Voici la config du driver :

Version : 270.61 WHQL
Date de réalisation : 2011.04.18
Système d’exploitation : Windows Vista 64-bit, Windows 7 64-bit
Langue : Français
Taille : 172 MB

Modifié par aymeric000, 27 avril 2011 - 18:10.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Tu as essayer de télécharger le drivers physx seul sur le site ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Et bien oui :/

Celui de metro 2033 et celui sur le site de Nvidia même problème,
de plus, je peux ajouter que quand je joue en DirectX11 sous Metro 2033 j'ai des grosse rayures noir a la verticale :huh:

Strange surtout que la carte est compatible DX11 mais j'ai essayer que Metro 2033 car c'est le seul que j'ai en DX11 + PhysX
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Hum étrange, une desinstal propre des drivers vidéo et reinstall change quelque chose ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Je vais tester

Désinstallation de DX11 aussi ?

Modifié par aymeric000, 27 avril 2011 - 20:38.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#6
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Non je ne pense pas, désinstalle complètement t'es drivers comme la dit BlackSad quitte à passer un coup de drivers sweeper. Redémarre ton PC, réinstalle les derniers pilotes NVIDIA compatible et ensuite réinstalle Physx.

Et donne nous des nouvelles ! :D


HS: Je suis devenu un petit geek au moment même :vert:

Modifié par DARKSYST3M, 27 avril 2011 - 21:10.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#7
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
tu as une option d'installation sur les drivers nvidia qui te fait une réinstallation complète. Choisis installation personnalisée quand tu le peux..:)
  • 0

#8
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Même si l'installeur propose une désinstallation, dans le cas d'une réinstallation à la suite d'un problème et non d'une mise à jour, rien ne vaut Driver Sweeper :P

Sinon le package des driver Nvidia inclut PhysX.
[hr /]
Edit parisianooo : inutile de citer le message juste en dessus. l'on sait à qui tu t'adresses ;)

Modifié par parisianooo, 28 avril 2011 - 20:45.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#9
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Suite a vos conseil j'ai tester Driver Sweeper, un truc étrange...

J'ai un "ATI - Display" dans la liste alors que j'ai une Nvidia c'est normale ?
  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#10
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Oui ce sont les options du logiciel, dans ton cas, après avoir désinstaller les drivers et PhysX via le panneau de configuration Windows, il faut que tu nettoies les traces des drivers nvidia et de PhysX.

Auquel cas tu coches "Nvidia - Display" et "Nvidia - PhysX" puis Analyse, puis Clean, puis reboot, et ensuite, réinstallation toute propre :D

[hr /]

idem ;)

Modifié par parisianooo, 28 avril 2011 - 20:45.

  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730


#11
aymeric000

aymeric000

    Geek certifié

  • Membre
  • 1 348 messages
Tout est bon ^^
PhysX y compris.

Juste... DX11 qui me fait toujours de grands trais noirs...
Vous voulez une photo? XD

Bon... en désactivant "effet PDC avancé" et "tesselation" dans DX11 plus de trait noir :D

Tout est bien qui finit bien :)

merci pour votre aide !

Modifié par aymeric000, 27 avril 2011 - 22:25.

  • 0

P4G :
Asus G53JW-SX276V, Intel Core I5 480M @2,93GHZ (Turbo 3,1GHZ), Nvidia GTX 460M, RAM 4GB, DD 500GB + Souris Razer Imperator
 
 
642019.png


#12
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
De rien, de toute façon dx11 met à genou la 460 donc pas grave.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#13
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages
DX11 ne met rien à genou vu que ce n'est qu'un intermédiaire entre l'application et le système (OS+Hardware) ...

[hr /]

inutile de citer le message juste au dessus :)

Modifié par parisianooo, 28 avril 2011 - 20:46.

  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#14
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Et dans Hardware, il y a carte graphique... La 460gtx est une carte son...:jesors:
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#15
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Arkh : Dx11 demande d'afficher certain detail, de les calculer etc , donc oui ca met bien à genoux . Sinon toutes les carte pourrait décoder dx11 ....

Edit: Tu peux pas exemple tester Dirt 2 en DX10 et en Dx11 et tu verras les perfs sont pas les même .

Modifié par BlackSad, 28 avril 2011 - 19:58.

  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)