Aller au contenu

Change
Photo

Firmware 007 pour les Crucial C300 disponible ...


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
http://www.hardware....ucial-c300.html

Comme pour la version précédente, graver l'image, passer le SSD en IDE, flasher, passer le SSD en AHCI.

Non destructif à priori, mais comme on est dans un trip Portal 2, pour la Science, vous testerez, n'est ce pas.

Je plaisante, réellement non destructif, testé chez moi.

Quoique.

Sales monstres.

GlaDOS.

Modifié par ilyon, 27 avril 2011 - 09:47.

  • 0
Image IPB

#2
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Comment ça va ?

Moi je suis une patate.


:jesors:
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#3
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Oh mon Dieu j'ai regardé en bas.... Oh mon Dieu j'ai recommencé!
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#4
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Pas besoin de passer en IDE pour le flash, en AHCI ça fonctionne aussi.

C'est le fameux firmware qui est censé régler les micro lag de ce SSD et les problèmes de reconnaissances. A voir si ça règle le problème sinon je le lourde ....
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#5
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Installé chez moi, pas de soucis pour le moment.

Au fait, si vous voulez échanger autour d'astuce pour passer les .iso bootable en version Clé USB bootable, j'ai trouvé une technique qui me permet de sauver quelques vieux CD.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#6
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Ah je veux bien par contre....
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#7
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
[align=center]Cette démarche s'adresse surtout à ceux qui n'ont pas leur lecteur de CD reconnu en mode IDE/ATA, et donc impossible de mettre à jour le Firmeware de leur C300 de manière conventionnelle.[/align]

0 - Préparation :

> Une clé USB formatée en FAT32
> Une image ISO bootable, dans cet exemple : hpCrucial_5or6_to_7.05.iso (qui est la mise à jour du Firmeware 007 des C300)
> Un C300 en RV006 !!!

N.B : si votre C300 est en RV001, il faudra passer en premier lieu en RV002 (NÉCESSITE UN FORMATAGE BAS NIVEAU = PERTE DES DONNÉES), puis en RV006 et enfin en RV007. Si votre C300 est en RV002, vous pourrez passer en RV006 qui ne nécessite pas de formatage puis en RV007.


[align=center] I - Création de l'Image bootable sur la clé USB[/align]


1 - Télécharger et dezipper : Unetbootin (Windows, Mac OS X ou Linux)

http://unetbootin.sourceforge.net/

2 - Sélectionner l'option: créer une Image du disque (Case à cocher DisqueImage)
3 - Sélectionner l'onglet ISO (Bouton ISO/Disquette)
4 - Sélectionner l'image .ISO que vous voulez transcrire sur votre clé USB à l'aide de la fonction parcourir (Bouton ...).
5 - Sélectionner votre Clé USB (Bouton Lecteur USB/Disque dur)
6 - On clique sur le Bouton OK.


[align=center]Image IPB[/align]

[align=center]
II - Vérification de la clé USB et du montage de l'ISO :[/align]

7 - Ouvrir la clé USB :


[align=center]Image IPB[/align]

8 - Ouvrir le fichier texte : syslinux.cfg avec le Bloc Note


Image IPB

9 - Vérifier que l'arborescence conduisant à l'image est correcte :


Il faut vérifier les lignes :

kernel /BOOT/ISOLINUX/MEMDISK
append initrd=/BOOT/ISOLINUX/BOOT2880.IMG floppy raw
kernel /BOOT/ISOLINUX/MEMDISK
append initrd=/BOOT/ISOLINUX/BOOT2880.IMG floppy
Les fichier BOOT2880.IMG et MEMDISK se trouvent bien dans le dossier ISOLINUX qui se trouve dans le dossier BOOT. :cheers:

[align=center]
Image IPB[/align]

10 - Redémarrer
11 - Accéder au BIOS (F2 sur un M17X-R2)
12 - Passer en IDE/ATA dans le BIOS
13 - Sauver et Quitter
14 - Sélectionner votre clé USB dans l'utilitaire de sélection de boot (F12 sur un M17X-R2)
15 - Sélectionner le deuxieme Default dans la sélection de boot de UNetbootin
16 - L'utilitaire de FLASH se lance, suivre les instructions.




[align=center]A essayer avec d'autres ISO, et n'oublier pas de regarder dans les distributions, nombre d'entre elles sont des utilitaires comme Clonezilla et des utilitaires antivirus DOS de première nécessité. ![/align]

Modifié par [M]Miles, 27 avril 2011 - 13:20.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#8
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
Je n ai aucun lag avec mes C300? C est étrange tout de même....
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#9
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Bon j'ai gravé l'iso sur un DVD parce que j'avais que ça et le boot sur clé USB fonctionne pas, ça me marquait bootmgr manquant j'ai pas eu le courage de chercher plus loin. Merci quand même
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#10
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Salut à tous,

j'ai installé mon C300 hier et il est en firmware F002.
Y'a t-il un réel gain entre ces 2 version?
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)

#11
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ça peut régler certains problèmes.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#12
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony

Bon j'ai gravé l'iso sur un DVD parce que j'avais que ça et le boot sur clé USB fonctionne pas, ça me marquait bootmgr manquant j'ai pas eu le courage de chercher plus loin. Merci quand même

Pareil, j'ai du fouiller pour trouver un vieux CD au fond d'un placard ...

Et effectivement, pour avoir flashé un autre C300, pas besoin de passer en IDE cette fois-ci.
  • 0
Image IPB

#13
look51

look51

    Touriste

  • Membre
  • 229 messages
En tout cas grace aux firmwares 6 et 7 je n'ai plus de freeze qui dure 1 à 2 mins ....

je croise les doigts.
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#14
bzion

bzion

    Touriste

  • Membre
  • 250 messages
Merci pour le tuto avec la clé usb. J'ai dû en retrouver une de 32 Mo (si si :) ) qui trainait par là. Ca c'était pour le 1er upgrade (002 -> 006).
Pour l'upgrade 006 -> 007, je confirme qu'il n'y a pas besoin de passer en ATA, mais bon comme j'étais parti sur ma lancée, je l'ai fait avec ma clé usb aussi et sans graver l'iso.

Par contre, sur mon m17x r2, au reboot vers windows, le programme de free fall protection (driver utilisé pour gérer les arrêts du disque mécanique en cas de détection de chute libre par le matériel), voit mon C300 comme compatible. Je trouve ça trèèèès bizarre. Je me demande même si ce n'est pas la source de nos maux sur m17x R2. Qu'en pensez-vous?

Modifié par bzion, 21 juin 2011 - 19:26.

  • 0
Alienware m17x R2,LCD RGBled 1920*1200, X fire 5870 , 8Go 1333MHz, 720QM, wifi intel 6300, Crucial C300 128Go, Toshiba 160Go 7200tr/min, Logitech G13, 4 ans de garantie J+1 sur site




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)