Aller au contenu

Change

Bips sur G73SW


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
//RESOLU//


Bonjour,

Mon PC émet des petits claquements de manière récurrente. Ce son n'est pas émit pas les HP car il est toujours de même volume même si les HP sont désactivés.
J'ai l'impression que cela correspond à certains évènement windows, par exemple une fenêtre d'avertissement ou encore quand certaines pages internet sont chargées.

Le son est faible et n'est perceptible qu'en environnement calme, je ne l'entend que le soir.

Vous savez comment désactiver cela?

D'avance merci!

Modifié par Maek, 28 avril 2011 - 07:53.

  • 0

#2
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Essaie de formater pour voir si les bips recommence.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#3
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
ok merci, j'espère avoir quelques conseils moins radicaux avant d'en arriver à cette solution :)
  • 0

#4
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Je voudrais pas vous faire peur mais les bips et les sifflements viennent rarement d'un problème de logiciel. Et en + vous dites que le bip continue même si les HP sont désactivés.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#5
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
je penche plutot vers une source logicielle sachant que ce son se produit par exemple quand l'avertissement windows "controle de compte utilisateur" ci-dessous apparait :

Image IPB

il se reproduit également toujours 12 secondes plus tard...

MàJ1: En mettant le modèle de sons sur "aucun son" dans le panneau de config, le clac n'a plus lieu dans le cas du dessus. Par contre il apparaît encore parfois à d'autres moments surtout pendant la navigation sur le net.

MàJ2: Cela vient de la carte son, après plusieurs essais je remarque qu'avant de sortir un son il y a ce clac, et qu'il se reproduit quelques secondes après le retour au calme (une sorte de porte qui s'ouvre, le son passe, une fois cela terminé les portes se referment :) ). Avec la carte son supprimée cela ne se produit plus. Une fois les drivers réinstallés les clacs n'ont pas eu lieu pendant un moment puis ça a recommencé. J'ai des soucis de son à présent surement dus à la désinstall/réinstall des drivers, le sont est bloqué en muté. Je verrai ça demain.

Modifié par Maek, 26 avril 2011 - 00:35.

  • 0

#6
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
J'utilise actuellement le driver installé automatiquement par windows et ça ne claque plus; en tout cas pas depuis un bon moment.

Cela le fait toujours avec le driver de Realtek. Je n'ai pas trouvé pourquoi... J'ai en voyé un mail au support d'Asus.

Edit (merci jalaxx) :
Je viens de m'apercevoir que ce n'est pas vraiment une solution, le son est mauvais avec ce driver...

Modifié par Maek, 26 avril 2011 - 22:46.

  • 0

#7
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
fais gaffe au double post sinon tu vas te faire tirer les oreilles par un Modo. :)
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#8
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
@ jalaxx :)

ce message fort sympathique aurai pu être réaliser par mp pour la personne concernée et non sur le forum en direct :)

sur le forum en direct, c'est la tâche "exclusive" de l'équipe modératrice ;)

sinon un double poste ne l'est plus (ou il l'est moins :vert: ) à partir du moment il y a - au moins - deux heures d'intervalle entre les deux postes..

pour rappel, c'est ici http://portables4gam...pic.php?id=2262 :)
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#9
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
Bonjour,

Un petit suivi, je suis revenu sur le driver Realtek (le dernier en date). A présent les claquements ne commencent qu'à partir du moment où je passe le volume du son à 0, bizarre... Avant celà je ne rencontre plus le problème, pas de mémoire en tout cas. Je pense qu'il y a quand même aussi un petit côté aléatoire (ou quelque chose qui m'échappe) concernant le commencement du bruit...
Je vais formater et réinstaller windows ce soir pour voir.

Si vous avez des infos là dessus je suis toujours preneur!

Modifié par Maek, 27 avril 2011 - 13:23.

  • 0

#10
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
Avec réinstall win7 64bits et derniers pilotes Realtek Audio seuls toujours même problème.
Par contre j'ai remarqué que les clacs s'entendent aussi par le casque branché sur le jack; il s'agit donc de parasites qui sortent des enceintes avec ces pilotes.

Problème résolu en installant les drivers microsoft et en choisissant par défaut les autres enceintes qui apparaissent dans les parametres sons du panneau de configuration. Plus de bruits et le son est aussi bon qu'avec les pilotes Realtek.

En espérant en aider certains.

Fin du monologue.

Modifié par Maek, 28 avril 2011 - 07:52.

  • 0

#11
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Salut

Tu veux dire quoi par les drivers microsoft ??
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#12
Guest_Maek_*

Guest_Maek_*
  • Visiteurs
Ceux qu'installe Windows par défaut, effectivement ce ne sont peut-être pas ceux de MS je sais pas :-)
  • 0

#13
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
ah d'accord.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)