Aller au contenu

Change
Photo

G73jh performances divisées par 2


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
Bonjour,

Voilà sans que je ne sache pourquoi quand je joues je vois mon nombre habituel de fps divisé par deux ... :gne:
left for dead 2 tout à fond est passé d'un constant +60 a 30 voir moins de 20 ... COD moderwarfare 2 avant de se lancer m'a même recommandé de changer de config car il avait detecté des changements systeme... j'ai refusé et le constat fut le même que pour l4d2 fps divisés par 2. ( avant 80 maintenant 35 )

Bref je ne comprends pas trop cette baisse de performance...j'ai vérifié sur power 4gear et je suis bien et haute performance, j'ai aussi essaye d'aspirer la poussière en ouvrant la trappe à l'arrière mais ça n'a rien changé.

Voilà si quelqu'un peut m'aider.
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Quelles sont tes températures en jeu ?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
j'ai 59C° en idle et 80 - 84 C° en jeux
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Mouai, ben ça vient pas des températures alors.
Quelle version de pilotes vidéo as-tu?
Et aussi, qu'as-tu fais comme une manip entre le moment où tu avais ton "nombre habituel de fps" et maintenant?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
j'ai tout d'origine. ( et ça fonctionnait tres bien ) j'ai fais une mise a jour itunes et quick time il y a 5 jours. Et il m'as remis le programme "Bonjour"... peut etre que c'est ça? Apres j'ai vraiment rien fait de spécial juste telechargé 2 films et 2 / 3 jeux en reloaded...
La je fais une analyse complete antivirus pour voir et apres je vais virer "Bonjour".
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#6
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Le pc est branché ou sur batterie ?
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#7
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
Il est branché. L'analyse antivirus n'as rien donné de special ( je m'en doutais ) et apres avoir supprimé bonjour j'en suis aussi au meme point pas d'amélioration...
J'ai comme l'impression qu'il y a quelque chose de changé .... moins de mémoire dédie ou un truck comme ça.
Vous savez pas ou un peut verifier les parametres de l'utilisation des ressources ? ( parce que cod modernwarfare 2 tout a fond devrait avoir plus de 30 fps quand meme !) a croire que le pc fonctionne a moitié :/


encore mieux quand mets les graphismes optimaux sur cod modern warfare 2 il me met en en 1024*768 ! et ce qui m'avait choqué le + quand j'ai chargé le jeu c'est qu'il ma dit que mon système avait changé et que parconséquant il me propose des réglages différents ...

Modifié par epic, 25 avril 2011 - 17:12.

  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#8
parisianooo

parisianooo

    Modo peu pédagogue

  • Moderateur
  • 5 895 messages
  • Localisation93/75
@ epic :)

attention aux doubles postes!

Aujourd'hui 17:20:31 et Aujourd'hui 17:27:55 :bigeyes:

je te remercie d'en faire un seul poste :)
  • 0

Pour le bien de la communauté et votre site P4G, tout membre ne respectant pas la Charte se verra banni immédiatement pour une durée variable voire définitive, la durée étant définie par la modération.


#9
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 040 messages
  • LocalisationDiego
Bonjour est installé automatiquement après l'installation de itunes et une fois que tu branche ton ipod sur le PC. Sa sert à rien de le virée vu qu'il se réinstalle automatiquement quand tu reconnecte ton ipod +tard.

PS: Moi aussi je l'ai et pourtant j'ai pas de problème de performance.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#10
El Paladin MalefiK

El Paladin MalefiK

    Geek padawan

  • Membre
  • 3 059 messages
  • LocalisationMontpellier/Poitiers
Ton mode d'alimentation est bien sur High performance?
  • 0

D4G: Corsair Carbide Air 540 avec:
Intel Core i5 3570K @ 4,70GHz avec Corsair HydroSeries H75 MSI GAMING GTX 970 4 Go GDDR5, 32Go DDR3 2400Mhz G.Skill Extrem3 TridentX Cas 10, 2x120 Go SSD Raid-0 Sandisk Extrême (OS) , 500 Go SSD Samsung 850 EVO (jeux), 750 Go HDD Seagate Barracuda 7200 tr/min (stockage), 2000 Go HDD Seagate Barracuda 7200 tr/min (stockage), Lecteur Blu-Ray Disc, Carte mère ASUS ROG Maximus V Formula, Corsair TX850 850W Bronze 80+, Ecran Asus VG248QE 3D 144 Hz 1920x1080, Kit Son 2.1 Bose Companion 3, Casque Beyerdynamic MMX 300, Clavier Logitech G510s, Souris Logitech G700.

3DMarK11: P14142

3DMarKFS: P10859
 


#11
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
ouais il est bien sur high performance .état minimal du processeur 50% et max 100% dans les parametres avancés pareil j'ai verifié et tout est au maximum.
Apres tous ces jeux qui ont une baisse de fps sont sur steam les non steam semblent etre normaux , celà viendrait peut etre des mises à jour auto de steam que d'un pb de ma part ...

edit : c'est bon j'ai résolu mon problème apres avoir remis les parametres de catalyst par defaut...il me semablait bien avoir bidoullé la partie anti carénage il y a longtemps mais me suis rendu compte de la chutte de frmes rates que depuis 2 jours c'est pour ça que je savais pas a quoi c'était dut.

Modifié par epic, 26 avril 2011 - 14:57.

  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#12
TonyOneBlairoby

TonyOneBlairoby

    En attente de Visa

  • Membre
  • 96 messages
En même temps, j'ai souvent entendu dire des jeux passant par steam qu'ils étaient foireux. C'est dommage parce que les prix peuvent être 'achement intéressant.
  • 0
Asus G73JW-TY103V
i5 460m (2,53Ghz) ->> GTX 460M ->> 1600*900
silence, ça tourne :P

#13
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
ouais le plus embêtant c'est que si on achete les jeux a n'a d'autre choix que de passer par steam... ou est la liberté du consommateur la dedans ??
En plus si jamais compte steam hacké tous les jeux sont perdus ... et aucun support par téléphone seulement mail et ils se pressent pas pour répondre,ni pour résoudre les problèmes ... Steam quoi.
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5


#14
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Perso, aucun problème avec les jeux steam, le problème vient sûrement de toi, enfin ton Asus.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#15
epic

epic

    En attente de Visa

  • Membre
  • 44 messages
non c'est bon probleme reglé regarde plus faut .
:)
  • 0

Asus G73JH-TZ169V : i7-720qm , ATI Radeom 5870HD 1Go , 6go ram , 1To HDD 7200rpm BIOS 211
93vBios
Catalyst :11.5





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)