Aller au contenu

Change
Photo

Saccades Black ops


  • Veuillez vous connecter pour répondre
27 réponses à ce sujet

#1
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Bonjour a tous,

Quelque soit la résolution que je choisis, COD BO saccade, avec les graphismes a fond comme en 640*480 low details!

Est ce que mon disque dur 5400tr/mn peut etre le coupable de ces ralentissements? Ce jeu nécessite t il beaucoup d’accès disque?

Par contre Crysis 2 tourne a fond sans probleme avec mon HD 5870.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#2
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonjour,
Problème de pilote graphique je pense.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#3
K-Nabeesse

K-Nabeesse

    Grand maître Geek

  • Membre
  • 5 259 messages
Change de jeux :D

Blague à part surement un problème de pilote, je ne pense pas (je suis même sur) que ça ne vient pas de ton DD
  • 0
MacBook Pro 2012 15" Dalle HD, i7 2.3ghz, SSD 250Go, WD 1To, 16Go 1600Mhz, OS X 10.8.2
D4G: Asus Sabertooth P67 - Intel 2600K@ 4.4Ghz - 8 Go Corsair LP 1600Mhz - Asus GTX 670 DCII TOP - IIyama B2712HDS-B1 - Noctua NH-12P SE14 - Corsair TX750 - G15/G9
Image IPB

#4
Ultra0307

Ultra0307

    Geek certifié

  • Membre
  • 1 797 messages
  • LocalisationMontélimar
essaye cette cfg : http://dl.free.fr/ge...?file=/WyqzHZj2
  • 0

FeedBack => http://portables4gam...ic.php?id=17669
PC fixe : I5 2400 3.1Ghz. Sapphire 6850. 4Go de RAM. Ecran 22P FullHD


#5
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Probleme de pilote? J'ai les dernier driver 11.4!
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#6
Luffy93

Luffy93

    Grand Geek

  • Membre
  • 880 messages
  • LocalisationParis
C'est COD BO qui bug, sur toutes le consoles et même le pc, le jeu a été mal fini
  • 0

T4G: Boîtier: Xigmatek Asgard, Proc: AMD FX6300 (3.5 Ghz), Ventirad:  Be quiet shadow rock 2, CG: AMD radeon r9 280X, Ram: 4 Go, SSD: Samsung 840 evo, 

 

Périphériques: Cooler master quickfire xt blue, steelseries sensei raw version call of duty (payée à 15€  :P )

 

Netbook: Un asus 11''

 

Autres: 3ds, psvita, ps3, Motorola moto G, nexus 7 version 2012.


#7
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Il faut retrouner au pilote 11.3. J'ai aussi une HD 5870 et le jeu tournait avant à fond sasn problème. Depuis la MAJ, le jeu est devenu injouable!
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#8
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Merci pour le fichier config mais ça n'arrange rien.

Le jeu saccade des qu il y a une longue profondeur de champs a afficher. Je tombe de 70 à 30 fps. Ça suffirai a la plupart des joueurs, mais en tant que geek, ça me gêne.

Le jeu a donc peut être été fini à la pisse, ou un de mes composants fait goulot d’étranglement.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#9
Ultra0307

Ultra0307

    Geek certifié

  • Membre
  • 1 797 messages
  • LocalisationMontélimar
ah sur certaines maps, sa s'arrange pas et sa le fait à tout le monde, ou presque ;-)
Après j'ai une autre CFG mais la tout est minimum et tout ( pour les matchs esl )
  • 0

FeedBack => http://portables4gam...ic.php?id=17669
PC fixe : I5 2400 3.1Ghz. Sapphire 6850. 4Go de RAM. Ecran 22P FullHD


#10
Guest_apoloj83_*

Guest_apoloj83_*
  • Visiteurs
tiens deja prend ça et prend la version 11.2 pilote carte graphique et tu verras sa va tourné correctement
http://www.cod-franc...showtopic=12307
  • 0

#11
Guest_apoloj83_*

Guest_apoloj83_*
  • Visiteurs
tu prends ton cfg mp et tu modifie sque je t'ai passé et apres ton dossier tu fais clic droit , propriete , et coche lecture seul
  • 0

#12
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages
C'est COD BO qui est foireux. Chez moi aussi c'était le même problème quelques soit les réglages et quelques fois le jeux finis même par craché et me fais revenir au bureau alors qu'il tourne à fond à 55 fps.
J'ai finis par désinstallé le jeux tellement j'en avais marre.
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#13
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
J ai trouvé la solution pour qu il tourne au dessus de 60FPS quelque soit l endroit ou on se situe sur une map. Il falait juste acheter une ATI 6970M. :oak:
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#14
alex0693

alex0693

    Grand Geek

  • Membre
  • 894 messages
Personnellement j'ai pas de gros problèmes. Ca m'arrive qu'il saccade au début des parties mais c'est tout. J'ai les paramètres sur automatique (donc à fond vu ma config), 4xAA et pas d'AF (inutile je trouve). Avec une GTX460M
  • 0

T4G i5-3470 (3.20 GHz) - 8 Go RAM - NVIDIA GTX 960 - HDD 1To

P4G G53jw-sx276v i5-480M (2.66 GHz) - 4 Go RAM - NVIDIA GTX 460M - HDD 500 Go

TKN_Para.png


#15
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Personnellement j'ai pas de gros problèmes. Ca m'arrive qu'il saccade au début des parties mais c'est tout. J'ai les paramètres sur automatique (donc à fond vu ma config), 4xAA et pas d'AF (inutile je trouve). Avec une GTX460M

Et ton problème sous Dirt 3 c'est réglé ?
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#16
fredo13127

fredo13127

    Touriste

  • Membre
  • 334 messages
Avec une ATI 5870M, je descendais à 30fps quand le champ de vision était large, mais je possedais un i3 350m.

Le processeur devait beaucoup me limiter car avec celui que je possède actuellement, les 8 threads peuvent atteindre 2,9GHz.
  • 0
P4G : Clevo P170HM | intel i7 2720QM QS | ati HD6970M 850 1050 1.1V | DDR3 Kingston 8Go 1600C9 | SSD OCZ Vertex2 180Go | HDD Samsung 500Go 7200tr/min 16Mo | Ecran 1920*1080 MAT | Tablette cooler master U3 | Casque corsair HS1 usb | Souris asus ROG | Review |

#17
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Que faire avec ce foutu steam, il se met à télécharger quand je joue en mp .
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#18
SPAS

SPAS

    Schtroumpf Grognon

  • Membre
  • 3 221 messages
  • LocalisationQuelque part dans l'univers.
Ah bizarre moi dés que je démarre un jeu il bloque automatiquement tous les téléchargements :o
  • 0

#19
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
J'en ai marre, en pleine partie, ça commence à lagger, quand je sort du jeu, je vais dans moniteur de ressources et je vois bien que steam download !
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#20
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
Idem pour moi SPAS.
Je n'ai que constaté des (rares) micro lags de temps en temps sur CODBO en multi.

HS : je joue en réso nativ tout en low avec aucun autre programme qui tourne derrière.
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#21
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
C'est comme si le Steam fait exprès, le pc est allumé en idle pendant 2 H, aucun téléchargement, quand je lance le jeu, paf téléchargement !
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#22
bobléponge

bobléponge

    Geek diplomé

  • Membre
  • 2 751 messages
oui mais il télécharge quoi :/
  • 0

NZXT Phamtom Blanc - ASUS P8Z77-V-PRO - SLI GTX 680 Twin Frozr III - INTEL 3570K (ALPENFÖHN MATTERHORN rev. B) - 8Go Kingston 1600Mhz Cas 8 - Samsung 830 128 Go - Alimentation SilverPower SP-SS750 de 750W (argent)
=== SOURIS ROCCAT Kone [+] - CASQUE Sennheiser PC 333D  PC 360D - ACER GD245HQ ===

1382226213-ubda1652.gif


#23
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Je sais même pas ce qu'il télécharge, toutes les MAJ sont sur pause ! Je touche pas le pc, il télécharge rien, je lance Black ops, il se met à télécharger, j'arrete de jouer, il arrête de télécharger ! Uniquement sur BO !

EDIT par omadessalla

Dsl Désolé du double post, c'est pour éviter le nombre 666 de messages !! Chiffre du diable :tetedemort:


[align=center]666[/align]

Modifié par omadessalla, 28 juin 2011 - 11:35.

  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#24
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
n'imp !!! lol

je suspect kazaa ou emule/edonkey derrière :D

:boulet::jesors:
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#25
jalaxx

jalaxx

    Force spéciale des Geek

  • Membre
  • 10 041 messages

Dsl du double post, c'est pour éviter le nombre 666 de messages !! Chiffre du diable :tetedemort:

:vert:
  • 0

 

MSI GT603Dmark11: P6463 /  Fire strike: P4257

 

76561198093015032.png

 


#26
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Oma je suis passé à 668 maintenant, Je n'ai plus peur :P
@kenshiroh : je n'utilise aucune des ces applications !!
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb

#27
Kenshiroh

Kenshiroh

    Grand Geek

  • Membre
  • 717 messages
Heureusement que tu ne les utilises pas, c'était une joke :)
t'as tester avec une reinstall de steam (oui je sais ca fait mal surtout si faut se refarcir le download des jeux) ?
  • 0
Asus G53Jw - sx276v
Intel i5 480m - 4Go DDR3 - Nvidia GTX 460m
Crucial M4 128Go + 500Go 5400tpm

#28
PatKiller99

PatKiller99

    Geek confirmé

  • Membre
  • 947 messages
  • LocalisationCanada, Trois-Rivieres
Je préfère attendre jusqu’à la commande et réception de mon m17x ! Avec ma connexion, ça vaut vraiment pas la peine de download !(30Ko/s en Afrique). Je serais à Paris le 10 donc j'aurais une meilleur connexion (100Mbps soit 8Mb/s :cool:)
  • 0
AlienWareM18xR2 Black : i7 3630Qm @2,4GHz / 32GB 1600 / 2GB AMD HD7970M CrossFire / 1TB HDD+ 64GB SSD / Blu-Ray / Killer-Wifi.
Samsung Galaxy S3 16Gb




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)