Aller au contenu

Change

DXDIAG plus de carte video


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_Riggs_*

Guest_Riggs_*
  • Visiteurs
Bonjour à tous


Pour expliquer le contexte:

J' été sur starcraft 2 quand j ai eu un freez ( pas la 1ere fois mais cette fois le fait de retourner au bureau n'a pas résolu le problème) j ai donc dût éteindre manuellement.

J' ai par la suite cru que la carte vidéo été morte mais ayant déjà eu un pc avec une carte grillé je m'aperçois bien vite que je n ai ni artéfactes ni de ligne horizontal suis le bureau (comme si il n y avais pas de problème).
Mais je ne peut pas aller sur les jeux (message d'erreur me disent que la carte n' a pas de pilot) et quand je suis sur le net (ou ailleur) j' ai l écran qui sacade comme des vagues on a l impression qu'il a du mal à charger.

J' ai donc essayé de désinstaller les pilotes et d' en mètre de plus récent mais sans succés.

Je suis également aller sur dxdiag et là..... pas de carte graphique juste des N/A, pas plus dans SIW mais par contre je la trouve quand je vais dans "propriété - matériel - gestionnaire de perif. - CG"

Du coup je suis perdu j aimerais savoir si ma CG et morte ou pas.

PS: j' ai un clevo M570RU (invasion labs)

Merci pour vos réponses.

Voici mon DXDIAG (le debut)

------------------
System Information
------------------
Time of this report: 4/21/2011, 19:04:36
Machine name: WINDOWS-E090511
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3, v.5657 (2600.xpsp_sp3_gdr.080814-1236)
Language: French (Regional Setting: French)
System Manufacturer: Clevo Co.
System Model: M570RU
BIOS: BIOS Revision: 1.00.12aAF
Processor: Intel® Core™2 Extreme CPU X7900 @ 2.80GHz (2 CPUs)
Memory: 2558MB RAM
Page File: 544MB used, 3904MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: The system is using the generic video driver. Please install video driver provided by the hardware manufacturer. Direct3D functionality not available. You should verify that the driver is a final version from the hardware manufacturer.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name:
Manufacturer:
Chip type:
DAC type:
Device Key: Enum\
Display Memory: n/a
Current Mode: 1600 x 1200 (32 bit) (1Hz)
Monitor:
Monitor Max Res:
Driver Name: vga.dll
Driver Version: 5.01.2600.0000 (French)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 8/22/2008 04:44:42, 9344 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: vga.sys
Mini VDD Date: 8/22/2008 04:44:42, 20992 bytes
Device Identifier: {D7B70EE0-4340-11CF-B063-282AAEC2C835}
Vendor ID: 0x0000
Device ID: 0x0000
SubSys ID: 0x00000000
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
DDraw Test Result: The tests were cancelled before completing.
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: Realtek HD Audio output
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_15580573&REV_1000
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: RtkHDAud.sys
Driver Version: 5.10.0000.5433 (English)
Driver Attributes: Final Retail
WHQL Logo'd: n/a
Date and Size: 6/14/2007 10:41:58, 4429312 bytes
Other Files:
Driver Provider: Realtek Semiconductor Corp.
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX™ 2.0 Listen/Src: Yes, Yes
I3DL2™ Listen/Src: Yes, Yes
Sensaura™ ZoomFX™: No
Registry: OK
Sound Test Result: Not run

Modifié par Riggs, 21 avril 2011 - 18:59.

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Réinstallez le pilote, pour voir.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
Guest_Riggs_*

Guest_Riggs_*
  • Visiteurs
Déjà fait avec les anciens, des plus récent et les derniers mais sans résultat

Merci quand même pour la réponse :)

Modifié par Riggs, 21 avril 2011 - 19:21.

  • 0

#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Et en mode sans échec ? Tu as formater pour voir ? Restauration système à une date ou ça marche?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
Guest_Riggs_*

Guest_Riggs_*
  • Visiteurs
Nan ca marche pas non plus ...

j aimerai vraiment savoir si c est ma carte video qui est morte afin de savoir sur quel pied danser.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)