Aller au contenu

Change

webcam introuvable MSI GT680-080FR


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Guest_lt_remus_*

Guest_lt_remus_*
  • Visiteurs
Bonjour à tous!
J'ai enfin reçu mon MSI GT680-080FR et j'ai un petit souci: comment on fait marcher la webcam??

Sur les logiciels utilisant la webcam (type skype, etc.) la webcam n'est pas détectée comme si elle n'était pas branchée. Et quand je fouine du coté de la liste des périphériques ou des composants de l'ordinateur dans le panneau de config, la cam n'apparait nulle part!! Alors peut etre est ce moi qui m'y prend mal mais quelqu'un aurait-il une idée?
1; si la cam est bien installée, comment l'activer?
2; si elle n'est pas installée, comment trouver le logiciel d'installation?

Merci à tous
  • 0

#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Je pense qu'elle est tout simplement désactivé, un bouton ou une combinaison clavier doit peut-être l'activer. Tente la combinaison "fn + F6" pour l'activer... si tu ne l'a pas fait.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Yes je confirme c'est bien ça ;) les combinaisons fn+touches fonctions complètent les touches tactiles avec des fonctions comme la désactivation du trackpad et la webcam

Modifié par Jahz, 20 avril 2011 - 10:43.

  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#4
Guest_lt_remus_*

Guest_lt_remus_*
  • Visiteurs
Merci à vous! Ca marche!!
La cam était apparemment désactivée à la base et non-reconnue par les logiciels tant que je l'avais pas activée par le raccourci! Encore merci et désolé pour la question de noob! :vert:
  • 0

#5
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
je crois qu'il faut d'abord lancer le system control manager pour que ça marche, activer/désactiver
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#6
Jahz

Jahz

    Space cowboy

  • Membre
  • 3 616 messages
Confirme ce que je pensais tu dois pas lire beaucoup les posts des autres !

Modifié par Jahz, 20 avril 2011 - 19:25.

  • 0

Macbook Pro 15" - i7 2,2 GHz - Radeon HD 6750M - 2x4Gb DDR3
RIG - i7 3770k 3.5GHz - MSI GTX1070 Gaming X - 2x4Gb DDR3


#7
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)

je crois qu'il faut d'abord lancer le system control manager pour que ça marche, activer/désactiver

La réponse est donné et est déjà résolue.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)