Aller au contenu

Change

HP ENVY 14, problème wifi


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Guest_lovis_*

Guest_lovis_*
  • Visiteurs
Bonjour,
Je viens d' acheter un envy 14, mais il a un problème. Ma connexion wifi est très très instable, quand je m'éloignera plus de 2m du routeur elle ne marche plus. Pourtant les barres de réseau sont toujours au max..

JE ne comprend pas, j'ai essayé différents drivers et configurations pour la carte broadcom, rien n'y fait...

HELP ! :D

Edit parisianooo : corrections orthographiques, pour des idées plus éclairées :D

Modifié par parisianooo, 19 avril 2011 - 21:48.

  • 0

#2
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
As-tu tenter d'essayer sur un autre routeur, sa t'aiderais peut-être à savoir si le problème vient du PC ou bien du routeur. :)

Je te propose aussi d'essayer un LiveCD de ubuntu par exemple pour voir si le problème vient de windows ou bien de la carte Wifi. :)

Je te propose aussi de faire un petit tour ici : http://portables4gam...topic.php?id=65 Afin de nous faire une petite présentation pour te connaitre un peu mieux :)

Et si tu pouvais soigner un peu plus ton orthogrape :lol: Oula, j'en dit des choses se soir !

bonne soirée et bonne achat !

Modifié par DARKSYST3M, 19 avril 2011 - 21:31.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#3
Guest_lovis_*

Guest_lovis_*
  • Visiteurs
Désolé pour l'orthographe je vais essayer de faire attention =) J'ai déja essayer sur d'autres connections et le problème est le même, de plus j'ai déja 3 autres ordinateurs sur ce réseau et ça marche parfaitement..
Je ne connais pas du tout ubuntu en quoi cela consiste?
Merci pour ta réponse
  • 0

#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Comme je t'ai dit, maintenant que tu sais que sa ne vient pas de la Box, cela vient de ton PC. Mais est-ce un problème logiciel ou matériel ??? Pour contrôler, je t'ai proposer de tester un LiveCD Ubuntu.

Ubuntu est un système d'exploitation comme Windows plus souvent appelé "Linux", quand je parle d'un LiveCD, c'est que tu peux démarrer le système sans être obliger de l'installer, tu télécharge une image ISO de Ubuntu sur le site officiel : http://ubuntu-fr.org/telechargement, tu grave l'image CD (Iso) sur un CD ! Et tu démarre ton ordinateur sur le CD comme si tu souhaiter faire une réinstallation (formatage), mais une option "Live" te permettra de pouvoir l'essayer sans l'installer et sans perdre ton windows, tu dois prendre cette option et le système va charger. Une fois rendu sur le bureau, théoriquement, ta wifi devrait déjà être installer (vive ubuntu), connecte toi à ton routeur comme windows, c'est une icone en haut à droite dans la barre de menu et voit si sa te déconnecte aussi au bout de 2mètres comme tu la dit.

Si sa te déconnecte aussi, tu peux te dire que le problème vient de la carte wifi intégré qui fonctionne mal.
Si tu n'a pas se problème, c'est que tu as soit un problème de réglages, de drivers...etc

:D
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
Guest_lovis_*

Guest_lovis_*
  • Visiteurs
Très bonne idée, je ferais ça dès demain ;)
Merci pour te aide, je te tiendrai au courant !
Bonne fin de soirée.
  • 0

#6
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 489 messages
  • LocalisationGrenoble
Juste une idée, tu peux aussi changer le canal de ta box. Il faut éviter le canal 11 et 6 qui sont tous occupés.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)