Aller au contenu

Change

BIOS 211 Sifflements


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
Bonjour,

J'ai un asus G53Jw.

Après avoir flashé mon bios avec la version 211 (avant 210), j'ai des sifflements dans mes appareils audio. J'ai regardé pour des news drivers pour la carte son mais rien de nouveau.
Pour étoffer, j'ai des sifflements par exemple dans mon casque en conversation audio.

EDIT : Aucun problème sur les hauts parleurs internes. La sortie jack doit être la problème car quand je branche un autre casque ou des enceintes externes j'ai les sifflements.

Quelqu'un aurait-il les même problèmes ou aurait une solution?

Merci pour vos réponses.

Modifié par FSKT, 19 avril 2011 - 19:31.

  • 0

#2
thom_484

thom_484

    En attente de Visa

  • Membre
  • 42 messages
idem , je pensai etre le seul ^^
  • 0
P4G : G73 + SSD POSTVILLE .

#3
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
Ouf, je ne suis pas le seul... Super leurs BIOS ! C'est moi ou ils ont du mal à faire un truc propre à chaque fois?

EDIT : J'ai réinstallé le driver son et toujours le même soucis.
Je need un downgrade de BIOS...

Modifié par FSKT, 19 avril 2011 - 19:49.

  • 0

#4
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Je ne sais pas si c'est comme les tours avec mobo Asus... mais un fichier Bios est un fichier Bios dans certains cas, suffit d'installer à nouveaux l'ancienne version donc la 210 dans vôtre cas pour downgrade...

Je n'ai pas tenter mais je trouve sa logique... faut attendre d'autres avis !

Modifié par DARKSYST3M, 19 avril 2011 - 22:05.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#5
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
Non pas possible, du moins avec l'utilitaire WinFlash d'Asus pour Windows.
  • 0

#6
Gotreuk-217

Gotreuk-217

    Geek certifié

  • Membre
  • 1 223 messages

Ouf, je ne suis pas le seul... Super leurs BIOS ! C'est moi ou ils ont du mal à faire un truc propre à chaque fois?

EDIT : J'ai réinstallé le driver son et toujours le même soucis.
Je need un downgrade de BIOS...

Je dirais qu'il s'efforce de faire les choses mal xD, simple il nous demande de DL des BIOS mal adapter, du coup le PC crame, retour SAV... ET C'EST LA QU'ON COMPRENDS TOUT ! il se rachète une conduite en essayer d’améliorer leur SAV, mais les cobaye C'EST NOUS !
  • 0
Alienware X51.
MacBook Pro Retina

#7
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Hum, vous devriez peut-être trouver vôtre bonheur ici :
http://forum.noteboo...-notebooks.html
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#8
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs

Hum, vous devriez peut-être trouver vôtre bonheur ici :
http://forum.noteboo...-notebooks.html

Merci de ton aide mais malheureusement il ne parle que d'upgrade et non de downgrade. En fait sachant que je n'avais pas ce soucis avant cet udpate de BIOS je souhaiterais le remettre comme avant mais à mon avis, c'est peine perdue à part un retour SAV. Mais j'ai pas envie d'être amputé de mon ordi 2 semaine voir plus.
  • 0

#9
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Euh, si il parle bien de downgrade et 3 fois en plus, ou alors je suis ouf ! :chant:

"En outre, si le BIOS est plus ancien que ce que vous avez actuellement, il vous sera demandé de confirmer que vous voulez vraiment écrire l'ancienne version. afin de downgrader le BIOS."

Modifié par DARKSYST3M, 19 avril 2011 - 22:54.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#10
cjerem51

cjerem51

    En attente de Visa

  • Membre
  • 94 messages
Le bios 211 apporte quoi? est il conseillé ou non de le mettre a jour ?
  • 0

#11
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Moi je lis se post, sa me donne envie de tout, sauf mettre à jour le Bios :D il galère tous à faire demi-tour donc je pense que cela répond à ta question cjerem51

Modifié par DARKSYST3M, 19 avril 2011 - 23:25.

  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#12
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
Bon en fait je me suis trop contenté des titres et oui on peut facilement downgrader le bios :)

Malheureusement j'ai toujours le même problème et je sais pas trop comment y remédier...Pourtant je suis sur que le problème est survenu après la maj du bios. En même temps, j'ai switch sur un SSD mais normalement ça n'a pas d’influence sachant que les deux systèmes me font la même chose (le système du SSD est un clone de celui que j'avais du HDD).

Modifié par FSKT, 19 avril 2011 - 23:30.

  • 0

#13
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
ben downgrade :lol::eyes2:
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#14
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
C'est fait mais toujours le même soucis j'y comprend plus rien...

EDIT : C'est la souris qui provoquait les grésillements... Impressionnant !!! Vive les souris microsoft....
J'ai rebranché ma Razer que j'avais laissé dans le sac et plus rien !

Bref je vais pouvoir dormir tranquille :)

Modifié par FSKT, 19 avril 2011 - 23:49.

  • 0

#15
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Bonne nuit alors :P
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#16
Guest_Louney_*

Guest_Louney_*
  • Visiteurs
Pareil ! J'ai des sifflements à la sortie Jack de mon G53JW...

Je ne sais pas si c'est du au Bios 211 car j'ai tout de suite MAJ sans tester en 210... Vous pensez qu'Asus a des remontées sur ce souci ?
  • 0

#17
DARKSYST3M

DARKSYST3M

    Geek certifié

  • Membre
  • 1 616 messages
  • LocalisationBordeaux (33)
Tente toi aussi de débrancher tout se qui se trouve sur ton pc voir si ce n'est pas un périphérique qui pose problème ou au pire downgrade le bios comme FSKT.
  • 0

P4G -> Medion X7811 | I7 820QM | 8go Gskill | ATI 5870m@860/1000 | SSD Corsair SII 60go
--------> Windows 7 Edition Ultimate - 64bits
T4G -> Fractal Define | I5 2500k | 8Go Crucial | ATI 6990 | Corsair F3 SATA III
--------> ArchLinux - 64Bits


#18
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
Interférence avec un périph moi. J'utiliserai toujours ma Razer now :)
  • 0

#19
Ultra0307

Ultra0307

    Geek certifié

  • Membre
  • 1 797 messages
  • LocalisationMontélimar
lawl, Pourquoi mettre à jour le bios si tout marche bien ?
  • 0

FeedBack => http://portables4gam...ic.php?id=17669
PC fixe : I5 2400 3.1Ghz. Sapphire 6850. 4Go de RAM. Ecran 22P FullHD


#20
Guest_FSKT_*

Guest_FSKT_*
  • Visiteurs
Pour installer un SSD c'est conseillé car c'est en pleine évolution (meilleure prise en charge / perfs / etc...).
  • 0

#21
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Et puis un bon geek tient sa machine ultra-à-jour :P
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#22
Guest_Louney_*

Guest_Louney_*
  • Visiteurs
+1 Teksit... :P

Bon en fait c'était la souris USB... Je l'ai mise sur le port USB 3.0 et depuis je n'ai plus le sifflement... (je précise que ce n'est pas la Razer fournie avec le pc)
  • 0

#23
Ultra0307

Ultra0307

    Geek certifié

  • Membre
  • 1 797 messages
  • LocalisationMontélimar
Ouais enfin tenir un bios à jour si on en a pas l'utilité n'ameliore pas les perfs ^^, mais si c'est pour les SSD ok :)
  • 0

FeedBack => http://portables4gam...ic.php?id=17669
PC fixe : I5 2400 3.1Ghz. Sapphire 6850. 4Go de RAM. Ecran 22P FullHD





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)