Aller au contenu

Change

Drivers Graphique Nvidia


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
Guest_Billy_*

Guest_Billy_*
  • Visiteurs
Bonsoir

j'ai un souci avec mon Toshiba X500-14C

Quand j'installe les dernier pilote graphique Nvdia 267.76 quand je veux fermer la session j'ai un ecran noir impossible de re ouvrir ma session

J'ai désinstaller ce dernier driver reboot mon pc Windows a télécharger des pilotes les 188.29 pas de problème avec

Image IPB

Quand je ferme le capot pareil j'ai droit a un écran noir

la seul possibilité re démarrer la machine

j'ai fait une restauration usine

Si vous avez une solution a mon problème

Dans l'attente de vous lire

Modifié par Billy, 14 avril 2011 - 22:59.

  • 0

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il est possible que ce soit le bug de la veille ou veille prolongé, je sais plus trop! Désactive les et réessaye!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
Guest_BlooDemon_*

Guest_BlooDemon_*
  • Visiteurs
Je me permet de m'incruster dans ton topic, puisque le problème est le même (et pas envie de faire de doublon donc).

(La seule différence c'est que j'ai un Qosmio 10Q)

Tout ce que je sais c'est qu'aujourd'hui il m'est impossible de fermer ma session, mettre en veille ou veille prolongé : L'écran devient noir (sans passer par l'écran de seven qui indique la préparation de la mise en veille ou autre).
Et l'ordi reste allumé, tout en mode "normal" : pas d'activité du DD et le clavier / souris sont bloqués.

La seule solution consistant donc de l'éteindre à l'arrache.
  • 0

#4
Guest_Billy_*

Guest_Billy_*
  • Visiteurs
Hello

Problème résolu

je comprend pas comment

j'ai installer les pilotes de toshiba ensuite les pilote nvidia les 260.99 ensuite les dernier 267.76
  • 0

#5
Guest_BlooDemon_*

Guest_BlooDemon_*
  • Visiteurs
Il s'agit également du pilote nvidia pour ma part, avec l'ancienne version (octobre 2010).

J'ai ré-installé le dernier pilote en date (celui qui me faisait bugguer) et tout refonctionne nikel également.

Modifié par BlooDemon, 17 avril 2011 - 15:16.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)